737_800

FSUIPC does not save profile

Recommended Posts

Hello,

has there not been a FSUIPC forum here? Anyway: I created two profiles in FSUIPC for the NGX and the PMDG 777. I also have selected that I need assign everytime a profile for a certain aircraft. So, if I load the triple seven, go to FSUIPC and load the B777 profile into FSUIPC (Button&Switches, Key presses and axis assignments. It loads everything, when I re-enter FSUIPC the crosses that signalizes that the profile is checked are not anymore there. I need to reload the profile. I guess that causes problems with my hardware.

Is there a way FSUIPC remembers that aircraft with the assigned profile?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I thought there was a sub forum at avsim. Don't want to register there for the moment. Perhaps anyone knows the answer here, so will wait a bit :-)

Share this post


Link to post
Share on other sites

You are in the right forum.  Members here will help you here at AVSIM.

Best regards,

Jim

Share this post


Link to post
Share on other sites
4 hours ago, 737_800 said:

I also have selected that I need assign everytime a profile for a certain aircraft.

Hi 737_800,

Please explain what the above means.  I'm really not sure.

Also, are you clicking on "save" or "OK" (I forget which) after you have chosen a profile for the 777?

Once you have assigned a profile to a specific 777 livery, FSUIPC should load it whenever that particular livery is loaded.  But if you load a different livery, or a different version of the 777 (777F instead of 777-200LR, for example) FSUIPC may not automatically assign the profile, depending upon how you set up the profile. 

Mike

Share this post


Link to post
Share on other sites

Hello Mike777,

uhh, really not easy to understand this sentence. But what you write below is not the case and I actually meant that. When I load e.g the PMDG 777 Livery N12345, I go to FSUIPC and load the profile and confirm and exit with "okay". Then I go immediately again to the FSUIPC menu to check if the profile is still set, the crosses are not  anymore there. Even after a restart of the same Livery, the profiles are not loaded. Same applies to NGX aircraft.

Share this post


Link to post
Share on other sites
9 hours ago, 737_800 said:

Then I go immediately again to the FSUIPC menu to check if the profile is still set, the crosses are not  anymore there

That is correct you will not see the selections ie crosses until you go to edit one of the previously assigned axis or buttons. Try selecting Rescan and operate one of the axis already assigned it should show up then.

Share this post


Link to post
Share on other sites
On 5/25/2017 at 11:55 PM, 737_800 said:

Hello Mike777,

uhh, really not easy to understand this sentence. But what you write below is not the case and I actually meant that. When I load e.g the PMDG 777 Livery N12345, I go to FSUIPC and load the profile and confirm and exit with "okay". Then I go immediately again to the FSUIPC menu to check if the profile is still set, the crosses are not  anymore there. Even after a restart of the same Livery, the profiles are not loaded. Same applies to NGX aircraft.

Once you have assigned the profile to the specific aircraft livery (777 Livery N12345) and click OK you should see "profile specific" checked in both "Joystick Calibration" and "Axis Assignment."  You should also see the name of the aircraft profile in the blue bar at the top.

Mike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now