divinglyc

ChasePlane does not support v4??

Recommended Posts

Hi! I have just reinstalled my PC(Windows 10, Pro, 64bit) and reinstalled P3D v4 along with some addons. However, ChasePlane tells me that it does not support V4?? Does this happen to any else? Thanks!!

I don't know how to attach pic here. But when I run P3D v4 and Chaseplane runs too. Then it shows that "Your P3D version is not supported yet" and it shows that my P3D version is v4.0.23.21468

Is it normal???

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Good question, but seems Keven hasn't been around these couple of days to answer many other concerns with the latest experimental release, much less any compatibility issues with P3D v4. I'm sure there is a good reason Keven is not around to address these issues, since he has always made himself available to answer questions. Perhaps he's trying to figure out what is going on, or how to make it work with v4. Another possible reason is he can be under the weather, he is human after all, lol... I'm sure some how all this will be resolved in due time.

Share this post


Link to post
Share on other sites
55 minutes ago, specialist said:

I'm sure there is a good reason Keven is not around to address these issues, since he has always made himself available to answer questions.

flightsimcon....

Share this post


Link to post
Share on other sites

 

5 hours ago, divinglyc said:

 But when I run P3D v4 and Chaseplane runs too. Then it shows that "Your P3D version is not supported yet" and it shows that my P3D version is v4.0.23.21468

You need to enable experimental in the preferences.

cheers

Pete

Share this post


Link to post
Share on other sites
On 6/10/2017 at 7:31 AM, kevinfirth said:

flightsimcon....

Right on ;)

On 6/10/2017 at 10:41 AM, CaptCWGAllen said:

 

You need to enable experimental in the preferences.

cheers

Pete

Right on ;)

 

See, I don't even need to hang around here anymore :laugh:
Thank you guys for answering questions on this forum, I wouldn't be able to do it all myself!

Also, please search on the forum before asking questions, this question has been answered many times before.

Regards,
Keven

Share this post


Link to post
Share on other sites

Keven,

It's now September, and I was wondering if the Experimental Version is still needed?  I've been using CP without having the Experimental Version selected, and it's been working fine.  However starting yesterday it's hit and miss whether i get the "Your P3D version is not supported yet", citing P3D V4.0.28.21686.  This did not happen until yesterday, and if I reboot and reload I don 't get the message.

 

Share this post


Link to post
Share on other sites

No sir, not a thing.  Booted up an hour after my original post, got the message again but CP didn't close and it workd normally during the entire flight.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now