Sign in to follow this  
paulhand

Bug - Scenery showing in PFD

Recommended Posts

Just posting for info. Have only seen this happen once and it required restarting P3D to clear it. There are reports that it is also happening in  the TFDi 717 in P3Dv4.

cheers

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

LM has acknowledged a problem with landclass texture priority levels in P3Dv4, I suspect that this is related.  That definitely looks like a landclass tile.

  • Upvote 1

Share this post


Link to post
Share on other sites

I had it in the 777 yesterday after a 4.5 hour flight from RAAF Learmonth to YSSY.

Share this post


Link to post
Share on other sites
12 hours ago, paulhand said:

There are reports that it is also happening in  the TFDi 717 in P3Dv4.

If it's happening in another aircraft, then I wouldn't really call it a bug, at least in our forum. It's clearly something LM did, so it should be reported to them, and to title a post with "bug" in our forum gives the impression that it's a bug in our product, which isn't the case, and misrepresents the truth of the situation.

Share this post


Link to post
Share on other sites

 

11 hours ago, scandinavian13 said:

If it's happening in another aircraft, then I wouldn't really call it a bug, at least in our forum. It's clearly something LM did, so it should be reported to them, and to title a post with "bug" in our forum gives the impression that it's a bug in our product, which isn't the case, and misrepresents the truth of the situation.

You know what - expecting this type of response I specifically and carefully didn't say it was a PMDG bug, nor did I say that it was a LM one and, trying to be helpful, I advised that others had seen this intermittent issue. It is clearly someone's bug that manifests itself in your product, so I reported it to you to address in whatever way you see fit with whomever you see fit. That is helpful client feedback on a new product and certainly isn't "misrepresenting" anything.

Genuinely don't understand why you feel the need to be so rude and so defensive when all I'm doing is advising you of an issue that your products have, whatever the cause, and which, presumably, you didn't see in testing.

  • Upvote 3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this