captain420

ChasePlane crashes upon startup

Recommended Posts

It just started happening today, whenever I launch ChasePlane, it pops up with a window saying 'It looks like something unexpected occured. Please send the following error code at alpha@oldprop.com (ConnectionClosed) Sorry for the inconvenience.

I am using P3D v4 and never had this problem before. I am using 0.285 Experimental version. Please help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

same  here  as well, using  fsx  here,  hopefully  its  just a server  error  and  be  up and  running  soon

Share this post


Link to post
Share on other sites

+1 for v4 haven't tried it in FSX yet but guess I will have it there too given the two reports above.

Update: Same for FSX

Share this post


Link to post
Share on other sites

Same here for V4. Re-installing it seems to fix it, until you close and start it up again.

Share this post


Link to post
Share on other sites
6 minutes ago, Sethos1988 said:

Same here for V4. Re-installing it seems to fix it, until you close and start it up again.

Not  a  solution   uninstalling/reinstalling  every time,  might  be  a quick  fix,  was hoping  it  a server  issue  hope fully  keven  will  see  this  quickly 

Share this post


Link to post
Share on other sites
18 minutes ago, Uteman said:

There is an earlier post below this one.

 

which  post your  talking  about   cant  seem to find  it  link?

Share this post


Link to post
Share on other sites
4 minutes ago, Uteman said:

Here it is

 

thx  for  that but  seems  to  be  a different  issue  here  though 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now