Jump to content

Sign in to follow this  
_Airbus_Fan_

Problem after update to version 1.10.8383.0

Recommended Posts

1 hour ago, Dreamflight767 said:

What is EMT?

emergency medical  technician  thought  it  was  obvious:)   but  emt  is  the  migration tool  for  porting  stuff  from fsx  to p3d  use  at  your  own  risk  though

  • Upvote 1

I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites

Hello

I had the same problem whit a little different. Yesterday i bought the Fs2Crew for 777 incl. RAAS(unlocked) for P3Dv4 an start Install of them the Fo software installed and then i start to install RAAS this installation process will run an install an Acces 2010 or so with spain language in the installing screen after a time the install stoped an nothing go on. I kill this inst manually and start p3dV4 choose a 777 to check the Fs2Crew, and start the Sim, short he load the he crash to desktop, ok i think it can only be RAAS that make this error so i deinstall RAAS start again an the sim crash aggain. after that i deinstall fs2crew completly and start again not better, so the next step was to deinstall the PMDG 777 and reinstall it but since that I hat black sreens in the plane and no Gears i can start the FS2Crew tool but that says there is any SDK porblem an I should be look at the support forum i think thats not the problem i think with the errors after install raas an Fs2Crew i can't give the license free in the plane und now i get no ne option to enter the key aggain. I also looked in my dll.xml an the services for the PMDG Planes reg process are running.  EMT was installed but deinstalled yesterday an reg clean was done after that but don't help. How can i look if all files for regestration of the planes are on my PC ?

 

 

 

Problem has solved the error comes from the Aerosoft Bronco V1.20

Share this post


Link to post
Share on other sites
37 minutes ago, Ollix79 said:

Hello

I had the same problem whit a little different. Yesterday i bought the Fs2Crew for 777 incl. RAAS(unlocked) for P3Dv4 an start Install of them the Fo software installed and then i start to install RAAS this installation process will run an install an Acces 2010 or so with spain language in the installing screen after a time the install stoped an nothing go on. I kill this inst manually and start p3dV4 choose a 777 to check the Fs2Crew, and start the Sim, short he load the he crash to desktop, ok i think it can only be RAAS that make this error so i deinstall RAAS start again an the sim crash aggain. after that i deinstall fs2crew completly and start again not better, so the next step was to deinstall the PMDG 777 and reinstall it but since that I hat black sreens in the plane and no Gears i can start the FS2Crew tool but that says there is any SDK porblem an I should be look at the support forum i think thats not the problem i think with the errors after install raas an Fs2Crew i can't give the license free in the plane und now i get no ne option to enter the key aggain. I also looked in my dll.xml an the services for the PMDG Planes reg process are running.  EMT was installed but deinstalled yesterday an reg clean was done after that but don't help. How can i look if all files for regestration of the planes are on my PC ?

 

 

 

Problem has solved the error comes from the Aerosoft Bronco V1.20

Anonymous

Full names are required on the forums as per the rules.

I'm guessing since you've forced quit installers half way through an install you've stuffed up your registry. Open a support ticket


Cheers,
Chris Brand
Boeing777_Banner_Pilot.jpg

Share this post


Link to post
Share on other sites

Hi Chris

The problem hast been solved. I had paralel wrote my problem in a Facebook group an their came the answer this morgning. A nother Guy hat install the Aerosoft Bronco V1.2 and this plane ist the problem.

 

cheers Olli

Share this post


Link to post
Share on other sites

Hi, same here with RTO. Maybe it´s a wrong perception but  V1, Vr calls ,sound before the real speed is reached...

I´ll look into it with more atention.

 

Best.

 

Miquel Egea.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...