Sign in to follow this  
DragoB

These darn ugly trees

Recommended Posts

Anyone knows why we have such ugly trees in V4? Even after instaling ORBX trees, its still the same! (borrowed pic from someone on facebook)
SPMHllfnTtGobSlSDPn5rw.png

Edited by Poppet
edited Topic title slightly to suit all the forum users

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

You should consider ticking the shadow receive box for them, so they blend in with the terrain better.

Share this post


Link to post

I think you have SpeedTrees active. Uncheck Dynamic 3D Autogen Vegetation maybe...? Otherwise ORBX Trees don't appear.

  • Upvote 1

Share this post


Link to post

A combination of both gives the best result! :)

Don't use speed trees and let your vegetation receive shadows.

Share this post


Link to post
9 hours ago, SimonC said:

I think you have SpeedTrees active. Uncheck Dynamic 3D Autogen Vegetation maybe...? Otherwise ORBX Trees don't appear.

You have speed trees on.  Disable them mate.  I did the same thing and had the same issue.  

Share this post


Link to post

No matter how hard I searched for it, I couldn't find it. Where can I dis/enable speed trees? Can you shed some light on it, please?

Thanks,

Hans

 

Share this post


Link to post

OK, thanks very much, Aeronauta

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this