MindYerBeak

atc silence and fo not activating frequencies

Recommended Posts

I have  the copilots options both ticked but Fo seems to have a mind of his own tho. When I connect  FO seems to change  and activate freqs a few times and then it stops. ATC  tells me to climb to 15000 or so feet and then goes silent.If I ask for new   altitudes and i get them but I don't get descent instructions.

I'm on the latest beta2.2.1.7b

Here's the log

 

https://pastebin.com/aSMCcknb

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I can confirm that the FO set the new frequency in COM2 but does not switch to COM1. After switching manual the FO responds again to ATC. This all on 2.2.1.1B

 

Rob

P.S. In my last flight the same problem until during approach in the handover to Tower the FO decided to switch the frequency.

Share this post


Link to post
Share on other sites

Confirmed as well. Just used the freq swap button and back to normal for awhile.

Share this post


Link to post
Share on other sites

I had the same problem. Sometimes the frequency would change, sometimes not. If I manually changed the frequency, the FO would answer immediately.

Share this post


Link to post
Share on other sites

do you guys get climb and/or descent instructions all the way all the time ?

Share this post


Link to post
Share on other sites

There is a known issue with frequency swapping not working when the assigned frequency is 7 digits, like 124.725 or the short equivalent 124.72.

This will be fixed in the next update.

As mentioned above, the workaround is to manually swap the frequencies.

Dave

Share this post


Link to post
Share on other sites

Dave,

what about climbing/descent instructions ? did you have a look at my log ?

Share this post


Link to post
Share on other sites

Sorry, I missed that.

It looks like the frequency swap did not occur on the climb-out.  About 2 minutes after the frequency change was given, but no swap occurred, ATC wanted to give a climb instruction, but was no longer on the valid frequency....so it looks like the frequency swap issue caused that problem.

Another, probably unrelated issue I found was that it seems your Microsoft Anna voice load is failing.  You should probably take her out of your Voice settings.

Dave 

Share this post


Link to post
Share on other sites
33 minutes ago, Dave-Pilot2ATC said:

Sorry, I missed that.

It looks like the frequency swap did not occur on the climb-out.  About 2 minutes after the frequency change was given, but no swap occurred, ATC wanted to give a climb instruction, but was no longer on the valid frequency....so it looks like the frequency swap issue caused that problem.

Another, probably unrelated issue I found was that it seems your Microsoft Anna voice load is failing.  You should probably take her out of your Voice settings.

Dave 

Yes I paid attention to the frequency swap and  that ddi the trick.

 

I don't have microsoft anna voice in the list (config-> voices).I only have  David,Zira and Elsa.Not sure I what i should do next-

Looking forward to the update.

Thanks !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now