jmhelms

Quick ILS and P3D4

Recommended Posts

Has anyone tried to get "Quick ILS" to

work in PRD4...if successful, how did 

you do it?

Any help or thoughts appreciated..

John H.

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I don't have a clue what Quick ILS is.... however, I've not noticed any problems using ILS Inspector by Herve Sors..., there doesn't seem to be any changes to the navaids within the bgls.

Share this post


Link to post

Are you running both v3 and v4?

I'm using both P3D v3 and v4 with one copy of Quick ILS. Just make sure you have FSIUPC v5 installed for P3D v4. Quick ILS depends on FSIUPC and will work with either version of P3D. The first time you run it it will ask you the location of your runways.xml.

Richard

 

Share this post


Link to post

Thank you for your reply...just saw it...

I am running both P3D3 and P3D4 (hereafter D3 and D4)....

Both D3 and D4 installed in my "E" drive...

QILS runs under D3 but not D4.... FSIUPC installed

and recognized in both D3 and D4....when attempting to

run under D4, get error message:

"FSUIPC Initialization Error 9...Subscript out of range"

Where do you have QILS installed?...in the 

P3D main folder or outside P3D?....if in a P3D main

folder, D3 or D4?...I know how to

use "Preferences" to locate "Make Runways" and

can easily find the file in D4 main program folder...

I appreciate any help or observations you may have...

Thanks, John H.

 

 

Share this post


Link to post

John,

I have QILS installed in my c:\avsim\utilities\qils directory. I tried it a few minutes ago and it does not work in v4. I'm pretty sure it was running before I installed the P3D v4 hotfix and the latest version of FSIUPC. I don't get an error message but QILS just never loads in v4.

I'll do some more poking around because that is a useful tool for making sure the sim agrees with the approach plates.

Richard

 

 

Share this post


Link to post

Thanks Richard for the prompt reply....

I hope you can come up with something...

I'm happy to "beta test" your ideas if you like...

I too have installed the latest "hot fix" to P3D4

I appreciate your help on this issue....QILS is a very helpful program...

If you'd like to communicate with me direct, my email is:  jmhelms2@gmail.com

John H.

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now