bobnv

Virtual cockpit unreadable buttons

Recommended Posts

Just download 737 800/900 for P3d v4.  Performance settings are high.  Anyone else seeing this?  What could be the problem ?

 

Bob Dee

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I also noticed the cockpit does not seem as sharp as it did in 3.4.  Clarity does improve when you zoom in on a panel area.

 

Bill Roth

Share this post


Link to post
Share on other sites
6 minutes ago, bobnv said:

Tried another download/reinstall, still looks terrible.

 

Bob Dee

Submit a ticket to support on their website.

Share this post


Link to post
Share on other sites

Could we get a screenshot so we know exactly what you mean?

Share this post


Link to post
Share on other sites

Check in the ops center, select 737 and click on the "Performance Manager" for AC livery you are using. I don't have my PC in front of me.  Its right above the Livery market manager. There were check boxes for hi res and low res images. Make sure you have Hi res images selected.  Not sure if that is it, but its is worth a try.

 

Share this post


Link to post
Share on other sites
8 hours ago, IamRoger said:

Check in the ops center, select 737 and click on the "Performance Manager" for AC livery you are using. I don't have my PC in front of me.  Its right above the Livery market manager. There were check boxes for hi res and low res images. Make sure you have Hi res images selected.  Not sure if that is it, but its is worth a try.

 

As I stated Performance settings are high.

 

6 hours ago, JoeFackel said:

FXAA activated?

 

Yes

Share this post


Link to post
Share on other sites
2 minutes ago, bobnv said:

Yes

Turn it off.

Full names in the forum, please - first and last.

Share this post


Link to post
Share on other sites

Deactive it, it will only blur your whole graphic. It's just a "poor mans antialiasing", better you use MSAA instead.

Share this post


Link to post
Share on other sites

Found the problem.  I didn't realize texture setting was on low.  Thanks for your comments.

Bob Dee

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now