Stephen Simpson

PMDG 737-800/900 Activation Error

Recommended Posts

Hi folks,

I purchased the above product back on 19/3/2015 through PMDG website and this evening received a notification to update from the control centre.

I followed the instructions and reinstalled to the new version 1.20.8389.

Entered the 24 digit activation code from the original email once P3Dv3 started up and its being refused.

Any ideas please.

Thanks

Stephen.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi

I did exactly the same than you about 4 hours ago and no luck yet... Might it be an activation server error or something alike? :(

 

Thanks

Javier

Share this post


Link to post
Share on other sites

Maybe this is my issue.  I thought I forgot to unregister now it seems maybe its activation issues?

Share this post


Link to post
Share on other sites
4 hours ago, stevieiz said:

Hi folks,

I purchased the above product back on 19/3/2015 through PMDG website and this evening received a notification to update from the control centre.

I followed the instructions and reinstalled to the new version 1.20.8389.

Entered the 24 digit activation code from the original email once P3Dv3 started up and its being refused.

Any ideas please.

Thanks

Stephen.

 

4 hours ago, Mateo.Aero said:

Hi

I did exactly the same than you about 4 hours ago and no luck yet... Might it be an activation server error or something alike? :(

 

Thanks

Javier

Guys, first off just so you're aware, PMDG require full names in the forums, first and last.

In regards to your problems, ensure you are using the correct key and not one for the 600/700 or another product. I know it seems stupid but it happens more often than you'd think!!! Secondly, make sure you are copy-pasting the code so you're not making any mistakes, and ensure there are no spaces before/after the code.

3 hours ago, pegruder said:

Maybe this is my issue.  I thought I forgot to unregister now it seems maybe its activation issues?

You only need to unregister if you're changing hardware or operating system.

Share this post


Link to post
Share on other sites

I believe this is a typical problem for the 37NGX in P3Dv3. I installed the latest version in both v3 and v4. Only slecting this aircraft in v3 request validation and it fails. In v4 it runs without any problems. Strange.

See my topic in 

Jelle

Share this post


Link to post
Share on other sites
11 hours ago, PMDG777 said:

 

Guys, first off just so you're aware, PMDG require full names in the forums, first and last.

In regards to your problems, ensure you are using the correct key and not one for the 600/700 or another product. I know it seems stupid but it happens more often than you'd think!!! Secondly, make sure you are copy-pasting the code so you're not making any mistakes, and ensure there are no spaces before/after the code.

You only need to unregister if you're changing hardware or operating system.

Yup, once I had my activations reset I was good to go.  Happy landings!

Share this post


Link to post
Share on other sites
16 hours ago, jellef said:

I believe this is a typical problem for the 37NGX in P3Dv3. I installed the latest version in both v3 and v4. Only slecting this aircraft in v3 request validation and it fails. In v4 it runs without any problems. Strange.

See my topic in 

Jelle

I have exactly the same Problem...  And i'm not to stupid to copy-pasting the code!

Regards
Raller

Share this post


Link to post
Share on other sites
2 minutes ago, Raller said:

I have exactly the same Problem...  And i'm not to stupid to copy-pasting the code!

Regards
Raller

You might need your activations reset like pegruder did, if open up a support ticket. 

Share this post


Link to post
Share on other sites
  1. i started the 737 in V4 (that were still working) and deactivated my license manually through the FMC on the MENU > PMDG SETUP > LICENSE page
  2. i restarted the 737 in V4 and entered my License-Key. It was accepted and everything works fine in V4
  3. i startetd the 737 in V3 and the License-Entry-Window appeared and after entering my License-Key
    ERROR: Activation library handle creation failed

So, in V4 it works fine, in V3 it works not!
 

Share this post


Link to post
Share on other sites

Hi guys,

 

I opened a Ticket and it seems they have found the cause of this issue. As you say, I can use the NGX with no problem at all in V4, but V3 is unuseable. They told me they have already sent the new version for beta testing and they will release it as soon as possible. Thanks all (including  and specially PMDG Support team) for your great work.

Regards

Francisco Javier Mateo

Share this post


Link to post
Share on other sites

May be important to know: Deinstall the old version prior to a new installation. Doing just a "repair" after download makes the "initialisation of licence library failed.." window appear again.

Regards

  • Upvote 1

Share this post


Link to post
Share on other sites
50 minutes ago, Marcos Mineiro Garcia said:

Hi, answer me please, is already available the version that fixes the problem? Thank you

Att.

Marcos Garcia

 

Yes the update was released today. You will need to uninstall and reinstall with the full installer downloaded from your account

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now