aceridgey

Unable to Fly In V4 post 777 update

Recommended Posts

Hey all,

PMDG 777-Base Package for Prepar3D            VERSION v1.10.8395

P3D V4

Yesterday I installed the new updates from pmdg (only getting round to the NGX and 777). 

 

Did a few circuits in both, and apart fromt he autobrake clicking, all set.

 

This morning I noticed there was a new version of the 777 in the operations centre that stated the autobrake had been fixed and new fresh installers necessary, 

 

I uninstall and reinstall the 777 (twice now) and i am getting crashes on loading the scenerio with any addon product now.

 

I can load default f14, anywhere no problems. Just PMDG/A2A products..

 

There goes my long haul plans today :(

 

 

Faulting application start time: 0x01d2fd6cbf5d94b7
Faulting application path: D:\Prepar3D v4\Prepar3D.exe
Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll
Report Id: 3036cdaf-e8b7-4634-aed5-5715faa1fc40

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

9 minutes ago, aceridgey said:

Hey all,

PMDG 777-Base Package for Prepar3D            VERSION v1.10.8395

P3D V4

Yesterday I installed the new updates from pmdg (only getting round to the NGX and 777). 

 

Did a few circuits in both, and apart fromt he autobrake clicking, all set.

 

This morning I noticed there was a new version of the 777 in the operations centre that stated the autobrake had been fixed and new fresh installers necessary, 

 

I uninstall and reinstall the 777 (twice now) and i am getting crashes on loading the scenerio with any addon product now.

 

I can load default f14, anywhere no problems. Just PMDG/A2A products..

 

There goes my long haul plans today :(

 

 

Faulting application start time: 0x01d2fd6cbf5d94b7
Faulting application path: D:\Prepar3D v4\Prepar3D.exe
Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll
Report Id: 3036cdaf-e8b7-4634-aed5-5715faa1fc40

I've also installed 1.10.8395 tonight and have no issues at all with the 777.

I uninstalled the -300ER, uninstalled the 200LR, installed the new LR, installed the latest ER from a few days back. Loads up and flies fine

Share this post


Link to post
Share on other sites

I am completely grounded to it working last night it's very odd.

 

I now have all PMDG products uninstalled. reinstalled the client p3d v4. and my a2a is crashing.

No idea what the next steps are.

 

Alex

Share this post


Link to post
Share on other sites
1 minute ago, aceridgey said:

I am completely grounded to it working last night it's very odd.

 

I now have all PMDG products uninstalled. reinstalled the client p3d v4. and my a2a is crashing.

No idea what the next steps are.

 

Alex

Sounds like something has gone haywire if now A2A is crashing as well. 

Share this post


Link to post
Share on other sites

I have no idea what to do apart from a full windows reinstall.

 

I've reinstalled the Client, Graphics Drivers, the lot. And still getting that crash

 

Alex

Share this post


Link to post
Share on other sites
9 minutes ago, aceridgey said:

a full windows reinstall.

Might not necessarily need to if you or Windows 10 set up an automatic Restore Point.

Share this post


Link to post
Share on other sites

I am having a little luck disabling some scenery in the p3d addons folder, standby

 

Alex

Share this post


Link to post
Share on other sites

1.Uninstall all PMDG airplanes if you more than one

2. Go to sim folder and delete PMDG Folder

3. Go to P3D\SIMOBJECT\AIRPLANES folder and delete all PMDG folders

4.go to \appdata\roaming and delete PMDG 

5. Go to \APPDATA\ LOCKHEED MARTIN delete all PMDG FOLDERS (to access appdata type %appdata%)

 

Share this post


Link to post
Share on other sites
2 hours ago, aceridgey said:

I am having a little luck disabling some scenery in the p3d addons folder, standby

 

Alex

Disable all sceneries which are registered with the sim using an add-on.xml. As stated in a couple of other topics, including sceneries via the new add-on.xml method is currently buggy in P3Dv4. Only use the scenery.cfg for sceneries if you want to avoid that trouble.

Share this post


Link to post
Share on other sites
Just now, carlito777 said:

Disable all sceneries which are registered with the sim using an add-on.xml. As stated in a couple of other topics, including sceneries via the new add-on.xml method is currently buggy in P3Dv4. Only use the scenery.cfg for sceneries if you want to avoid that trouble.

Hi Carlo,

I really didn't not know this and I am, as we speak, installing p3d v4 completely fresh on my SSD.. Is there any further information about it being buggy in p3d?

So for the installers who automatically point to the P3d addons folder outside the root, should I direct them in? Or just disable them when I run into trouble. 

 

Dear all, I think this had to do with scenery, something i'm dissappointed to say isn't very good in V4 as I consistently run into issues. I don't think PMDG was the causal factor but there is something in add on aircraft and scenery that crashes the sim.

 

Alex

 

 

 

 

Share this post


Link to post
Share on other sites
Just now, aceridgey said:

Hi Carlo,

I really didn't not know this and I am, as we speak, installing p3d v4 completely fresh on my SSD.. Is there any further information about it being buggy in p3d?

So for the installers who automatically point to the P3d addons folder outside the root, should I direct them in? Or just disable them when I run into trouble. 

 

Dear all, I think this had to do with scenery, something i'm dissappointed to say isn't very good in V4 as I consistently run into issues. I don't think PMDG was the causal factor but there is something in add on aircraft and scenery that crashes the sim.

 

Alex

 

 

 

 

Of course, no one from LM has admitted that there is a bug in P3D. However, various people are able to reproduce CTDs after the scenerio screen when sceneries are registered using the add-on.xml method. What I did is simply install the sceneries with their installers and then rename the add-on.xml file to something like add-on.xml.off. And then I manually added the entries to scenery.cfg. This is of course only a workaround and hopefully LM will fix the problem as the new method of registering sceneries using add-on.xml is actually very good. I'm confident that we will see a fix sometime as even Mathjis Kok from Aerosoft has mentioned that there is a problem with sceneries using the add-on.xml method.

If you want to confirm that you PMDG birds work and are not the source of the problem, then simply install them prior to installing any sceneries. Then they should work just fine. That rules out the PMDG planes as the culprit.

Share this post


Link to post
Share on other sites
1 hour ago, carlito777 said:

Of course, no one from LM has admitted that there is a bug in P3D. However, various people are able to reproduce CTDs after the scenerio screen when sceneries are registered using the add-on.xml method. What I did is simply install the sceneries with their installers and then rename the add-on.xml file to something like add-on.xml.off. And then I manually added the entries to scenery.cfg. This is of course only a workaround and hopefully LM will fix the problem as the new method of registering sceneries using add-on.xml is actually very good. I'm confident that we will see a fix sometime as even Mathjis Kok from Aerosoft has mentioned that there is a problem with sceneries using the add-on.xml method.

If you want to confirm that you PMDG birds work and are not the source of the problem, then simply install them prior to installing any sceneries. Then they should work just fine. That rules out the PMDG planes as the culprit.

"That rules out the PMDG planes as the culprit."

 

I think you're right, so my post title may be misleading now. 

Alex

Share this post


Link to post
Share on other sites
3 minutes ago, aceridgey said:

I think the issue goes far beyond pmdg

Yes, I think it does. I just finished installing the new version of 777 and fired up P3Dv4. Works like a charm here. So I'm pretty sure PMDG is not to blame.

Share this post


Link to post
Share on other sites

Im having same CTD after the lastest update and it is only happening when using PMDG....777/744    747(Ver 8382)      777(Vers 8395/8386) and 737....  :blush:  No long hauls for me neither

I reinstalled all products via full install(But not deleted folders as stated above during unistall, just used win10 function)....  after load up into the sim....i get the CTD.  Not happening with A2A in any way or any other airplane....  Just 747/777.  

 

Faulting application name: Prepar3D.exe, version: 4.0.28.21686, time stamp: 0x594a7255
Faulting module name: KERNELBASE.dll, version: 10.0.15063.483, time stamp: 0xaa6457d1
Exception code: 0xc06d007e
Fault offset: 0x0000000000069e08
Faulting process id: 0x3490
Faulting application start time: 0x01d2fda0dcbf5a0c
Faulting application path: C:\Program Files\Lockheed Martin\Prepar3D v4\Prepar3D.exe
Faulting module path: C:\WINDOWS\System32\KERNELBASE.dll
Report Id: 2e6cb995-a741-42f5-a51c-2751a77c44f1
Faulting package full name: 
Faulting package-relative application ID: 

 

I will try to unistall completely and reinstall a 2nd time deleting everything from PMDG and re-download/reinstall  PMDG products

 

Share this post


Link to post
Share on other sites
2 minutes ago, Raphael_Chacon said:

Im having same CTD after the lastest update VER only when using PMDG....777/744    747(Ver 8382)      777(Vers 8395/8386) and 737....

I reinstalled all products via full install(But not deleted folders as stated above)....  after load up into the sim....i get the CTD.  Not happening with A2A in any way....  Just 747/777.  

I will try to unistall completely and reinstall a 2nd time.

 

 

Interesting.................... I mean, above we've concluded it may not be pmdg, but I only ran into this issue after the latest 777 update..

 

Could it be related to the new windows 10 developer updates?

 

Alex

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now