AviatorMoser

FreeMeshX USA Open Beta Announcement

72 posts in this topic

Help AVSIM continue to serve you!
Please donate today!

Hello,

Do we load the Hot Fix in the patches Folder or in the USA Free Mesh folder?

Thanks in advance

0

Share this post


Link to post
Share on other sites
23 minutes ago, Emile said:

Hello,

Do we load the Hot Fix in the patches Folder or in the USA Free Mesh folder?

Thanks in advance

USA folder, sir!

0

Share this post


Link to post
Share on other sites

I'm noticing some odd elevation issues around some aiprorts.. like here at kpit.. i assume its just something that needs ironed out?

 

usameshkpit.jpg

The other side of this is sharp cliffs 

0

Share this post


Link to post
Share on other sites
On 8/18/2017 at 3:31 PM, theskyisthelimit said:

I'm noticing some odd elevation issues around some aiprorts.. like here at kpit.. i assume its just something that needs ironed out?

 

usameshkpit.jpg

The other side of this is sharp cliffs 

That's just typical P3D/FSX behavior when the airports aren't made sit on the mesh, but instead sit at their own elevation irregardless of a 3rd party mesh. I'm trying to produce a workaround, but honestly, Lockheed Martin needs to do something about this fundamental issue that has existed for years.

1

Share this post


Link to post
Share on other sites
7 minutes ago, AviatorMoser said:

Lockheed Martin needs to do something about this fundamental issue that has existed for years.

Came here just to upvote that.  It needs to be fixed.

0

Share this post


Link to post
Share on other sites

Hi Daniel, I made a switch over from FSX to P3Dv4 and now I'm noticing some other anomalies. At the moment I just have the base P3Dv4 installed and your freemeshx and I'm not sure which problem this is. Will you please let me know if there is a workaround? Thanks

 

Troy

 

0

Share this post


Link to post
Share on other sites
2 hours ago, troyboy66 said:

Hi Daniel, I made a switch over from FSX to P3Dv4 and now I'm noticing some other anomalies. At the moment I just have the base P3Dv4 installed and your freemeshx and I'm not sure which problem this is. Will you please let me know if there is a workaround? Thanks

 

Troy

 

 

Hi Troy,

This is very much a basic P3D problem where "the elevation of a vector X, such as the vector controlling the elevation of an airport or river" does not match the elevation of "mesh Y which has no control over airports and water body elevations". This problem applies to all meshes.

I can't remember. Are you running FTX Vectors? Vectors can help solve this problem, especially for water bodies, and airports where the elevation discrepancies are great.

0

Share this post


Link to post
Share on other sites
41 minutes ago, AviatorMoser said:

 

Hi Troy,

This is very much a basic P3D problem where "the elevation of a vector X, such as the vector controlling the elevation of an airport or river" does not match the elevation of "mesh Y which has no control over airports and water body elevations". This problem applies to all meshes.

I can't remember. Are you running FTX Vectors? Vectors can help solve this problem, especially for water bodies, and airports where the elevation discrepancies are great.

I haven't installed vectors as yet. I was just wondering if this was unusual to begin with. I just installed P3Dv4 a few days ago and haven't gotten to all my installs. FTX Global and Vectors are next to install. Thanks for looking into to this for me.

0

Share this post


Link to post
Share on other sites
1 hour ago, troyboy66 said:

I haven't installed vectors as yet. I was just wondering if this was unusual to begin with. I just installed P3Dv4 a few days ago and haven't gotten to all my installs. FTX Global and Vectors are next to install. Thanks for looking into to this for me.

Well, it's not unusual really. It's almost expected if only the mesh is updated and the vector data remains default.

0

Share this post


Link to post
Share on other sites

Small terrain spike noted today at N40 40.56' W123 36.54'.  I have ORBX/FTX Mesh disabled and am only running FreeMeshX.

terrainspike1.jpg

1

Share this post


Link to post
Share on other sites