kanoasurf2

OC keep showing new update update available

15 posts in this topic

I have downloaded the installer today from my e-commerce, installed to update P3D v3 and installed v4 but the operations Centre keeps saying that there is an update available (for both sims). In fact the version installed seems to be 1.10.6461 instead of the 1.20.8396 as far as OC is concened.

Am I missing something here?

Thank you for your advice

 

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

35 minutes ago, kanoasurf2 said:

Am I missing something here?

Did you uninstall prior to re-installing? Are you sure you're downloading the correct product to be updated (looking at the OC telling you to update the FSX version, but downloading and updating the P3D version)?

0

Share this post


Link to post
Share on other sites

Same thing happens to me. Asks if you want to install the update. Click yes. Vanishes. Next time you open the OC it's there again.

0

Share this post


Link to post
Share on other sites
10 minutes ago, CaptCraig said:

Same thing happens to me. Asks if you want to install the update. Click yes. Vanishes. Next time you open the OC it's there again.

Update for the plane or the OC? Running as admin?

0

Share this post


Link to post
Share on other sites
1 hour ago, CaptCraig said:

Same thing happens to me. Asks if you want to install the update. Click yes. Vanishes. Next time you open the OC it's there again.

As Kyle pointed out, you have to download the installer from your store account, its not an OC update. Once you've got the uninstalled, uninstall the old version in windows programs and features then install the latest version. 

0

Share this post


Link to post
Share on other sites

I'm using notepad++ as default text editor, and the notification popups up empty, so it could be the cause in your case of the disappearing notification message.

Try setting notepad as your default text editor and see if that gives you the correct notification.

 

 

0

Share this post


Link to post
Share on other sites
1 hour ago, Jude Bradley said:

I'm using notepad++ as default text editor, and the notification popups up empty, so it could be the cause in your case of the disappearing notification message.

Try setting notepad as your default text editor and see if that gives you the correct notification.

 

 

Also using notepad++ And it pops up fine for me. 

0

Share this post


Link to post
Share on other sites

Guys simple, go to website, download latest updates from your PMDG account. Uninstall old versions and install new versions. Not rocket-science.

0

Share this post


Link to post
Share on other sites

Kyle, thank you for helping. I have a clean installation of P3D v4 and I run yesterday's download:

Product Name:PMDG 737NGX Base Package for Prepar3D

 

0

Share this post


Link to post
Share on other sites
21 hours ago, scandinavian13 said:

Did you uninstall prior to re-installing? Are you sure you're downloading the correct product to be updated (looking at the OC telling you to update the FSX version, but downloading and updating the P3D version)?

Kyle (sorry I click the wrong key and the previous post went uncontrolled)

The aircraft was installed for the first time in P3D v4 clean installation (the sim) using the exe downloaded yesterday from e-commerce:

Product Name:      PMDG 737NGX Base Package for Prepar3D

so nothing to uninstall.

I tried then the for P3dv3.4 and no I did not uninstall it. However that is irrelevant because for the v4 wasn't the case and the OC shows the same message for both.

I do not have FSX and as you can see I downloaded the P3D version (in fact the installer asked me about P3D v3 or 4, so is not the FSX installer).

While you give it a thought, I'll uninstall and reinstall again and see what happens

 Michael, I suppose I'm not included in "guys" am I?

Thank you

0

Share this post


Link to post
Share on other sites

Kyle

Sorted with the uninstall re-install. Although it doesn't make sense in the P3D v4 as I explained previously, (first fresh installation ever) the point is that it is sorted. We'll leave it as "one of those things".

Thank you for your time

0

Share this post


Link to post
Share on other sites

Worked fine for yesterday when I downloaded both the 777 and 737 updates. OC not showing any updates once the uninstall and reinstall was completed.

0

Share this post


Link to post
Share on other sites
On 16/07/2017 at 6:54 PM, scandinavian13 said:

Update for the plane or the OC? Running as admin?

For the plane. Yes as Admin. I downloaded the latest version from the PMDG store, then installed it, and I've been getting this message that the 747 has an update available. 

So I'm just going to uninstall re-download and reinstall and see if that fixes it. 

...

Yep. Fixed.

0

Share this post


Link to post
Share on other sites
2 hours ago, CaptCraig said:

So I'm just going to uninstall re-download and reinstall and see if that fixes it. 

...

Yep. Fixed.

Yeah. This is what we requested that everyone do.

0

Share this post


Link to post
Share on other sites
2 minutes ago, scandinavian13 said:

Yeah. This is what we requested that everyone do.

Yeah. Then I did that and then the problem started. It wasn't until I downloaded and re-installed a second time that it resolved. I only download installers to my desktop, deleting them once done with them, so not sure what was up there. Doesn't matter now, all is fixed. 

0

Share this post


Link to post
Share on other sites