Zeuss_1238

P3d v4 crashed :(

9 posts in this topic

I have no idea what happened

there I was flying the PMDG 777 and as I flew through the clouds the sim crashed! I gathered as much info about the crash but windows only gave me this information, some "Application Hang"

Someone help me! I just spent 5 hours flying this thing and I wont let this happen again

The program Prepar3D.exe version 4.0.28.21686 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.
 Process ID: 28c8
 Start Time: 01d2fef856c9b518
 Termination Time: 38
 Application Path: C:\Program Files\Lockheed Martin\Prepar3D v4\Prepar3D.exe
 Report Id: 1a731a13-eede-4889-a30a-f989602a6b42
 Faulting package full name: 
 Faulting package-relative application ID: 
 

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had the same thing happen to me (stopped interacting....) right on approach to land.  Very frustrating but this is a new product and there are so many variables at play (what addons you're using, etc).  I think it will take time to sort out but I would definitely let LM know about this in their forum.

Ilya

 

0

Share this post


Link to post
Share on other sites

Hello,

I have moved your Topic to the CTD Forum  (Crash To Desktop Forum)

 

For better diagnosing Download AppCrash view from the link below.   Right click on the Zipped File and Extract it,  then Right Click on AppCrashView.exe and run as administrator

It will bring up a list of Crashes you had all time and date stamped.  Click on the Crash you want to Investigate to Highlight it and Copy the complete crash Information Tex to your Topic 

http://www.nirsoft.net/utils/appcrashview.zip

0

Share this post


Link to post
Share on other sites
6 minutes ago, Poppet said:

Hello,

I have moved your Topic to the CTD Forum.

 

For better diagnosing Download AppCrash view from the link below.   Open the File and Extract it then Right Click on AppCrashView.exe and run as administrator

It will bring up a list of Crashes you had all time and date stamped.  Click on the Crash you want to Investigate to Highlight it and Copy the complete crash Information Tex to your Topic 

http://www.nirsoft.net/utils/appcrashview.zip

 

 

Nothing shows up, meaning there are no crashes :/

0

Share this post


Link to post
Share on other sites

I had the same crash recently after downloading and installing the latest Beta version of AS16/ASCA and using it during my flights.  I decided to fly another flight w/o it and had no problems.  I'm still testing it though.  I haven't tried flying another flight w/AS16/ASCA turned on.  It happens during descent and with clouds in the area.

Did not have this issue with the previous beta version.

Best regards,

Jim

0

Share this post


Link to post
Share on other sites
33 minutes ago, Jim Young said:

I had the same crash recently after downloading and installing the latest Beta version of AS16/ASCA and using it during my flights.  I decided to fly another flight w/o it and had no problems.  I'm still testing it though.  I haven't tried flying another flight w/AS16/ASCA turned on.  It happens during descent and with clouds in the area.

Did not have this issue with the previous beta version.

Best regards,

Jim

Now I am 90% sure its as16. I was just descending into clouds and that is when the crash happened as I said in the original post

Yesterday I flew with it on but it was absolutely clear skies 

0

Share this post


Link to post
Share on other sites

It was definitely ASCA that caused my crashes.  Since my last post I have updated my AS16/ASCA to the final version.  Got a crash after doing that during the flight.  My problem was I tried to change the quality settings for the Discovery Theme I use (which is awesome IMHO).  I reset it to the defaults and saw that the only slider that went back to the default was the Full Dynamics Overcast.  I had it at 2048 and it changed it to 1024 when I set it to the default.  Just completed a flight with heavy weather on the same flightplan from KLAS to KLAX.  No issues (other than I had a ton of issues with pauses/stuttering which is not the fault of AS16 or P3Dv4 other than I have my settings on the first page maxed out and I might try returning them to the default or lowering them).  I have a super powerful system so I think I'm invincible and I can max out everything with real weather and Orbx SoCal and FSDT KLAS/KLAX and the PMDG 737.  I cannot.  Actually the stuttering and the pauses were not too distracting.  My FPS went down to 8 suddenly and that causes the stuttering/pause.  Otherwise I'm at 50-60 fps.  Not sure what addon is doing that I'm not going to investigate as I want to fly.

Hope my solution helps you too!

Best regards,

Jim

0

Share this post


Link to post
Share on other sites
3 hours ago, Jim Young said:

It was definitely ASCA that caused my crashes.  Since my last post I have updated my AS16/ASCA to the final version.  Got a crash after doing that during the flight.  My problem was I tried to change the quality settings for the Discovery Theme I use (which is awesome IMHO).  I reset it to the defaults and saw that the only slider that went back to the default was the Full Dynamics Overcast.  I had it at 2048 and it changed it to 1024 when I set it to the default.  Just completed a flight with heavy weather on the same flightplan from KLAS to KLAX.  No issues (other than I had a ton of issues with pauses/stuttering which is not the fault of AS16 or P3Dv4 other than I have my settings on the first page maxed out and I might try returning them to the default or lowering them).  I have a super powerful system so I think I'm invincible and I can max out everything with real weather and Orbx SoCal and FSDT KLAS/KLAX and the PMDG 737.  I cannot.  Actually the stuttering and the pauses were not too distracting.  My FPS went down to 8 suddenly and that causes the stuttering/pause.  Otherwise I'm at 50-60 fps.  Not sure what addon is doing that I'm not going to investigate as I want to fly.

Hope my solution helps you too!

Best regards,

Jim

Well, I need to install the final version then!

what cpu do you have?

It would be a dream if I could get 60 fps with my computer

my average is 30-40

 

0

Share this post


Link to post
Share on other sites

My computer specs are in my signature.  It was overclocked to 5.0GHz but during one of my flights today I got a BSOD because the CPU voltage was too high (I had the flight excellerated 4X's and that put too much stress on my OC).  Went back to 4.6GHz (the optimal default).

My average is in the 30's too.  It's just that when I do look at the fps (which is not a good idea), they were 50's and 60's.  Here is my fsuipc report (which doesn't lie):

56000 ... Using Prepar3D with Professional License
    56016 C:\Users\JimY\AppData\Local\Lockheed Martin\Prepar3D v4\Prepar3D_Default.fxml
    56016 G:\Prepar3D v4\SimObjects\Airplanes\IRIS Raptor Driver\Raptor.air
   442656 G:\Prepar3D v4\SimObjects\Airplanes\PMDG 737-800NGX WL\B737-800WL.air
   444078 !!! ICAO1 from AI traffic incorrect!
   444078 !!! ICAO2 from AI traffic incorrect!
   501625 Aircraft loaded: running normally now ...
   501625 User Aircraft ID 2 supplied, now being used
   501875 System time = 17/07/2017 17:25:19, Simulator time = 14:00:01 (21:00Z)
   501875 Aircraft="Boeing 737-832NGX Delta Air Lines Winglets"
   503844 Weather Mode now = Theme
   508844 Starting everything now ...
   508859 ASN active function link set
   508859 Ready for ASN WX radar
   510141 Advanced Weather Interface Enabled

2666250 *** FSUIPC log file being closed
Minimum frame rate was 8.2 fps, Maximum was 65.0 fps
Average frame rate for running time of 2135 secs = 32.8 fps
Maximum AI traffic for session was 314 aircraft
Memory managed: 1003 Allocs, 1002 Freed
********* FSUIPC Log file closed ***********

Best regards,

Jim

0

Share this post


Link to post
Share on other sites