jackralston

Aerosoft Madrid CTD on approach

Recommended Posts

Jim Young recommended posting in this forum too as no luck so far in the CTD section.

 

Whilst on approach to Madrid I seem to get sudden CTDs and it always happens mid descent into Madrid. Sometimes before I have been told what approach to expect and sometimes after when I'm roughly 25/30 miles out. Makes me think some kind of landclass/mesh issue? I do have FSGlobal2010 installed and OSM World W Europe. The CTD seems to happen around the mountainous region just north of Madrid. It happens at various times of the day too. Not an AI issue as I have checked each folder extensively. 

Any ideas? I believe this has happened to people before at Madrid. There is zero stutter before hand, it just suddenly goes blank and says FS9 needs to close and then tries to restart.

Cheers

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Is there any information on the error gained by using via AppCrashView?

 

 

Share this post


Link to post
Share on other sites

Thanks for the suggestion. Here is the latest FS9.exe 'stopped working' event. I have disabled FSGlobal2010 Europe section in the scenery library and will try that tomorrow and see if it works. 

 

EDIT: Fault Module Name - G3D.DLL

Version=1
EventType=APPCRASH
EventTime=131448840142702662
ReportType=2
Consent=1
UploadTime=131448840151896855
ReportStatus=268435456
ReportIdentifier=c0a4b906-cc3d-4dc5-a739-f0e19d9c0bfd
IntegratorReportIdentifier=9e8c0dea-2af5-4095-9e4e-8a4fd8d59b12
Wow64Host=34404
Wow64Guest=332
AppSessionGuid=00000de0-0003-0004-e306-3b4cfdffd201
TargetAppId=W:00008b4f564c11a87d9df8765f05b9d9eda20000ffff!0000985992af23e42af5e1666dfad8f93579960cdb8a!fs9.exe
TargetAppVer=2004//09//01:10:18:48!0!fs9.exe
BootId=4294967295
TargetAsId=6910
Response.BucketId=fd63cd8c9d4e9fb9c65390e682dc8f83
Response.BucketTable=1
Response.LegacyBucketId=388876007
Response.type=4
Sig[0].Name=Application Name
Sig[0].Value=fs9.exe
Sig[1].Name=Application Version
Sig[1].Value=9.1.0.40901
Sig[2].Name=Application Timestamp
Sig[2].Value=4135a208
Sig[3].Name=Fault Module Name
Sig[3].Value=G3D.DLL
Sig[4].Name=Fault Module Version
Sig[4].Value=9.1.0.40901
Sig[5].Name=Fault Module Timestamp
Sig[5].Value=4135a88e
Sig[6].Name=Exception Code
Sig[6].Value=c0000005
Sig[7].Name=Exception Offset
Sig[7].Value=0000f4a8
DynamicSig[1].Name=OS Version
DynamicSig[1].Value=10.0.15063.2.0.0.768.101
DynamicSig[2].Name=Locale ID
DynamicSig[2].Value=1033
UI[2]=C:\FS9\fs9.exe
UI[3]=Microsoft Flight Simulator 9.0 has stopped working
UI[4]=Windows can check online for a solution to the problem and try to restart the program.
UI[5]=Check online for a solution and restart the program
UI[6]=Check online for a solution later and close the program
UI[7]=Close the program
LoadedModule[0]=C:\FS9\fs9.exe
LoadedModule[1]=C:\WINDOWS\SYSTEM32\ntdll.dll
LoadedModule[2]=C:\WINDOWS\System32\KERNEL32.DLL
LoadedModule[3]=C:\WINDOWS\System32\KERNELBASE.dll
LoadedModule[4]=C:\WINDOWS\SYSTEM32\apphelp.dll
LoadedModule[5]=C:\WINDOWS\AppPatch\AcGenral.DLL
LoadedModule[6]=C:\WINDOWS\System32\msvcrt.dll
LoadedModule[7]=C:\WINDOWS\System32\sechost.dll
LoadedModule[8]=C:\WINDOWS\System32\RPCRT4.dll
LoadedModule[9]=C:\WINDOWS\System32\SspiCli.dll
LoadedModule[10]=C:\WINDOWS\System32\CRYPTBASE.dll
LoadedModule[11]=C:\WINDOWS\System32\bcryptPrimitives.dll
LoadedModule[12]=C:\WINDOWS\System32\SHLWAPI.dll
LoadedModule[13]=C:\WINDOWS\System32\combase.dll
LoadedModule[14]=C:\WINDOWS\System32\ucrtbase.dll
LoadedModule[15]=C:\WINDOWS\System32\GDI32.dll
LoadedModule[16]=C:\WINDOWS\System32\gdi32full.dll
LoadedModule[17]=C:\WINDOWS\System32\msvcp_win.dll
LoadedModule[18]=C:\WINDOWS\System32\USER32.dll
LoadedModule[19]=C:\WINDOWS\System32\win32u.dll
LoadedModule[20]=C:\WINDOWS\System32\ole32.dll
LoadedModule[21]=C:\WINDOWS\System32\OLEAUT32.dll
LoadedModule[22]=C:\WINDOWS\System32\SHELL32.dll
LoadedModule[23]=C:\WINDOWS\System32\cfgmgr32.dll
LoadedModule[24]=C:\WINDOWS\System32\shcore.dll
LoadedModule[25]=C:\WINDOWS\System32\windows.storage.dll
LoadedModule[26]=C:\WINDOWS\System32\advapi32.dll
LoadedModule[27]=C:\WINDOWS\System32\kernel.appcore.dll
LoadedModule[28]=C:\WINDOWS\System32\powrprof.dll
LoadedModule[29]=C:\WINDOWS\System32\profapi.dll
LoadedModule[30]=C:\WINDOWS\SYSTEM32\UxTheme.dll
LoadedModule[31]=C:\WINDOWS\SYSTEM32\WINMM.dll
LoadedModule[32]=C:\WINDOWS\SYSTEM32\samcli.dll
LoadedModule[33]=C:\WINDOWS\SYSTEM32\MSACM32.dll
LoadedModule[34]=C:\WINDOWS\SYSTEM32\VERSION.dll
LoadedModule[35]=C:\WINDOWS\SYSTEM32\USERENV.dll
LoadedModule[36]=C:\WINDOWS\SYSTEM32\dwmapi.dll
LoadedModule[37]=C:\WINDOWS\SYSTEM32\urlmon.dll
LoadedModule[38]=C:\WINDOWS\SYSTEM32\WINSPOOL.DRV
LoadedModule[39]=C:\WINDOWS\SYSTEM32\MPR.dll
LoadedModule[40]=C:\WINDOWS\SYSTEM32\WINMMBASE.dll
LoadedModule[41]=C:\WINDOWS\SYSTEM32\iertutil.dll
LoadedModule[42]=C:\WINDOWS\SYSTEM32\bcrypt.dll
LoadedModule[43]=C:\WINDOWS\AppPatch\AcLayers.DLL
LoadedModule[44]=C:\WINDOWS\System32\SETUPAPI.dll
LoadedModule[45]=C:\WINDOWS\SYSTEM32\sfc.dll
LoadedModule[46]=C:\WINDOWS\SYSTEM32\sfc_os.DLL
LoadedModule[47]=C:\WINDOWS\AppPatch\AcSpecfc.DLL
LoadedModule[48]=C:\WINDOWS\System32\COMDLG32.dll
LoadedModule[49]=C:\WINDOWS\System32\IMM32.dll
LoadedModule[50]=C:\WINDOWS\System32\WS2_32.dll
LoadedModule[51]=C:\WINDOWS\WinSxS\x86_microsoft.windows.common-controls_6595b64144ccf1df_5.82.15063.413_none_55bc94a37c2a2854\COMCTL32.dll
LoadedModule[52]=C:\WINDOWS\SYSTEM32\mscms.dll
LoadedModule[53]=C:\WINDOWS\SYSTEM32\DDRAW.dll
LoadedModule[54]=C:\WINDOWS\SYSTEM32\msi.dll
LoadedModule[55]=C:\WINDOWS\SYSTEM32\DCIMAN32.dll
LoadedModule[56]=C:\FS9\MSVCR70.dll
LoadedModule[57]=C:\FS9\MFC70.DLL
LoadedModule[58]=C:\FS9\MSVCP70.dll
LoadedModule[59]=C:\WINDOWS\system32\OLEACC.dll
LoadedModule[60]=C:\FS9\SHFOLDER.dll
LoadedModule[61]=C:\WINDOWS\System32\msctf.dll
LoadedModule[62]=C:\WINDOWS\SYSTEM32\D3D9.DLL
LoadedModule[63]=C:\WINDOWS\SYSTEM32\RICHED32.DLL
LoadedModule[64]=C:\FS9\RICHED20.dll
LoadedModule[65]=C:\FS9\language.dll
LoadedModule[66]=C:\WINDOWS\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_f9309145156afb40\nvldumd.dll
LoadedModule[67]=C:\WINDOWS\System32\crypt32.dll
LoadedModule[68]=C:\WINDOWS\System32\MSASN1.dll
LoadedModule[69]=C:\WINDOWS\System32\WINTRUST.DLL
LoadedModule[70]=C:\WINDOWS\System32\imagehlp.dll
LoadedModule[71]=C:\WINDOWS\SYSTEM32\CRYPTSP.dll
LoadedModule[72]=C:\WINDOWS\system32\rsaenh.dll
LoadedModule[73]=C:\WINDOWS\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_f9309145156afb40\nvd3dum.dll
LoadedModule[74]=C:\WINDOWS\System32\clbcatq.dll
LoadedModule[75]=C:\WINDOWS\system32\winbrand.dll
LoadedModule[76]=C:\WINDOWS\SYSTEM32\dsound.dll
LoadedModule[77]=C:\WINDOWS\SYSTEM32\DEVOBJ.dll
LoadedModule[78]=C:\WINDOWS\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_f9309145156afb40\nvwgf2um.dll
LoadedModule[79]=C:\WINDOWS\SYSTEM32\WTSAPI32.DLL
LoadedModule[80]=C:\WINDOWS\SYSTEM32\WINSTA.dll
LoadedModule[81]=C:\Program Files (x86)\NVIDIA Corporation\3D Vision\nvSCPAPI.dll
LoadedModule[82]=C:\WINDOWS\System32\PSAPI.DLL
LoadedModule[83]=C:\WINDOWS\SYSTEM32\TextInputFramework.dll
LoadedModule[84]=C:\WINDOWS\SYSTEM32\CoreUIComponents.dll
LoadedModule[85]=C:\WINDOWS\SYSTEM32\CoreMessaging.dll
LoadedModule[86]=C:\WINDOWS\SYSTEM32\ntmarta.dll
LoadedModule[87]=C:\WINDOWS\SYSTEM32\wintypes.dll
LoadedModule[88]=C:\WINDOWS\SYSTEM32\usermgrcli.dll
LoadedModule[89]=C:\FS9\MODULES\ABLSCPT.DLL
LoadedModule[90]=C:\FS9\MODULES\ACONTAIN.DLL
LoadedModule[91]=C:\FS9\MODULES\UTIL.DLL
LoadedModule[92]=C:\FS9\MODULES\ActiGate.dll
LoadedModule[93]=C:\FS9\MODULES\ActiveCamera2004.dll
LoadedModule[94]=C:\WINDOWS\SYSTEM32\DINPUT8.dll
LoadedModule[95]=C:\WINDOWS\SYSTEM32\HID.DLL
LoadedModule[96]=C:\FS9\MODULES\ActiveRadar.dll
LoadedModule[97]=C:\WINDOWS\SYSTEM32\WININET.dll
LoadedModule[98]=C:\FS9\MODULES\AeroCore.dll
LoadedModule[99]=C:\FS9\MODULES\AirbusNewHUD.dll
LoadedModule[100]=C:\WINDOWS\WinSxS\x86_microsoft.windows.gdiplus_6595b64144ccf1df_1.1.15063.483_none_9e9856e456d5e776\gdiplus.dll
LoadedModule[101]=C:\FS9\MODULES\AI_PLAYR.DLL
LoadedModule[102]=C:\FS9\MODULES\ATC.DLL
LoadedModule[103]=C:\FS9\MODULES\bglman.dll
LoadedModule[104]=C:\WINDOWS\SYSTEM32\inetmib1.dll
LoadedModule[105]=C:\WINDOWS\System32\NSI.dll
LoadedModule[106]=C:\WINDOWS\SYSTEM32\IPHLPAPI.DLL
LoadedModule[107]=C:\WINDOWS\SYSTEM32\snmpapi.dll
LoadedModule[108]=C:\FS9\MODULES\ConfigModule.dll
LoadedModule[109]=C:\FS9\MODULES\CONTROLS.DLL
LoadedModule[110]=C:\FS9\MODULES\FSUI.DLL
LoadedModule[111]=C:\FS9\MODULES\DEMO.DLL
LoadedModule[112]=C:\FS9\MODULES\DYNAMIC.DLL
LoadedModule[113]=C:\FS9\MODULES\FACILITIES.DLL
LoadedModule[114]=C:\FS9\MODULES\FDSConnection.dll
LoadedModule[115]=C:\FS9\MODULES\FE.DLL
LoadedModule[116]=C:\FS9\MODULES\FLIGHT.DLL
LoadedModule[117]=C:\FS9\MODULES\FSConnect.dll
LoadedModule[118]=C:\FS9\MODULES\FsPassengers.dll
LoadedModule[119]=C:\FS9\MODULES\FSUIPC.DLL
LoadedModule[120]=C:\FS9\MODULES\G2D.DLL
LoadedModule[121]=C:\FS9\pixomatic.dll
LoadedModule[122]=C:\FS9\MODULES\G3D.DLL
LoadedModule[123]=C:\FS9\MODULES\GLOBAL.DLL
LoadedModule[124]=C:\FS9\MODULES\gps.DLL
LoadedModule[125]=C:\FS9\MODULES\gps_export.dll
LoadedModule[126]=C:\FS9\MODULES\INSTRUCTOR.DLL
LoadedModule[127]=C:\FS9\MODULES\LVLD.dll
LoadedModule[128]=C:\FS9\Level-D Simulations\B767-300\flt1chk4.dll
LoadedModule[129]=C:\FS9\MODULES\MAIN.DLL
LoadedModule[130]=C:\FS9\MODULES\mpchat.DLL
LoadedModule[131]=C:\FS9\MODULES\MULTIPLAYER.DLL
LoadedModule[132]=C:\FS9\MODULES\PANELS.DLL
LoadedModule[133]=C:\FS9\MODULES\PMDGOptions.DLL
LoadedModule[134]=C:\WINDOWS\SYSTEM32\WSOCK32.dll
LoadedModule[135]=C:\WINDOWS\SYSTEM32\MSVCP60.dll
LoadedModule[136]=C:\WINDOWS\SYSTEM32\MFC42.DLL
LoadedModule[137]=C:\FS9\MODULES\REALITY.DLL
LoadedModule[138]=C:\FS9\MODULES\SIM1.dll
LoadedModule[139]=C:\FS9\MODULES\SimScheduler.DLL
LoadedModule[140]=C:\FS9\MODULES\SOUND.DLL
LoadedModule[141]=C:\FS9\MODULES\SYMMAP.DLL
LoadedModule[142]=C:\FS9\MODULES\TERRAIN.DLL
LoadedModule[143]=C:\FS9\MODULES\Traffic.DLL
LoadedModule[144]=C:\FS9\MODULES\TrafficInfo.DLL
LoadedModule[145]=C:\FS9\MODULES\TrafficRadarXML.dll
LoadedModule[146]=C:\FS9\MODULES\TrafficToolbox.dll
LoadedModule[147]=C:\FS9\MODULES\ViMaCore2004.DLL
LoadedModule[148]=C:\FS9\MODULES\ViMaIScn.DLL
LoadedModule[149]=C:\FS9\MODULES\ViMaNET.DLL
LoadedModule[150]=C:\FS9\MODULES\VISUALFX.DLL
LoadedModule[151]=C:\FS9\MODULES\Weather.DLL
LoadedModule[152]=C:\FS9\MODULES\WINDOW.DLL
LoadedModule[153]=C:\WINDOWS\System32\MMDevApi.dll
LoadedModule[154]=C:\WINDOWS\System32\PROPSYS.dll
LoadedModule[155]=C:\WINDOWS\SYSTEM32\AUDIOSES.DLL
LoadedModule[156]=C:\WINDOWS\SYSTEM32\AVRT.dll
LoadedModule[157]=C:\Windows\System32\Windows.UI.dll
LoadedModule[158]=C:\WINDOWS\WinSxS\x86_microsoft.windows.common-controls_6595b64144ccf1df_6.0.15063.483_none_6dad63fefc436da8\comctl32.DLL
LoadedModule[159]=C:\WINDOWS\SYSTEM32\gpapi.dll
LoadedModule[160]=C:\Windows\System32\cryptnet.dll
LoadedModule[161]=C:\WINDOWS\SYSTEM32\WINNSI.DLL
LoadedModule[162]=C:\WINDOWS\SYSTEM32\WINHTTP.dll
LoadedModule[163]=C:\WINDOWS\system32\mswsock.dll
LoadedModule[164]=C:\WINDOWS\SYSTEM32\dhcpcsvc6.DLL
LoadedModule[165]=C:\WINDOWS\SYSTEM32\dhcpcsvc.DLL
LoadedModule[166]=C:\WINDOWS\SYSTEM32\webio.dll
LoadedModule[167]=C:\WINDOWS\SYSTEM32\ondemandconnroutehelper.dll
LoadedModule[168]=C:\WINDOWS\SYSTEM32\DNSAPI.dll
LoadedModule[169]=C:\Windows\System32\rasadhlp.dll
LoadedModule[170]=C:\WINDOWS\System32\fwpuclnt.dll
LoadedModule[171]=C:\WINDOWS\SYSTEM32\DINPUT.DLL
LoadedModule[172]=C:\WINDOWS\System32\msxml4.dll
LoadedModule[173]=C:\FS9\VistaMare\bin\ViMaNET.DLL
LoadedModule[174]=C:\WINDOWS\SYSTEM32\wdmaud.drv
LoadedModule[175]=C:\WINDOWS\SYSTEM32\ksuser.dll
LoadedModule[176]=C:\WINDOWS\SYSTEM32\msacm32.drv
LoadedModule[177]=C:\WINDOWS\SYSTEM32\midimap.dll
LoadedModule[178]=C:\WINDOWS\system32\dpnet.dll
LoadedModule[179]=C:\WINDOWS\SYSTEM32\msadp32.acm
LoadedModule[180]=C:\WINDOWS\System32\drprov.dll
LoadedModule[181]=C:\WINDOWS\System32\ntlanman.dll
LoadedModule[182]=C:\WINDOWS\System32\davclnt.dll
LoadedModule[183]=C:\WINDOWS\System32\DAVHLPR.dll
LoadedModule[184]=C:\WINDOWS\System32\wkscli.dll
LoadedModule[185]=C:\WINDOWS\SYSTEM32\cscapi.dll
LoadedModule[186]=C:\WINDOWS\System32\netutils.dll
LoadedModule[187]=C:\Program Files (x86)\Common Files\System\ado\msado15.dll
LoadedModule[188]=C:\WINDOWS\SYSTEM32\MSDART.DLL
LoadedModule[189]=C:\Program Files (x86)\Common Files\System\Ole DB\oledb32.dll
LoadedModule[190]=C:\WINDOWS\SYSTEM32\DPAPI.dll
LoadedModule[191]=C:\Windows\System32\comsvcs.dll
LoadedModule[192]=C:\Windows\System32\msjetoledb40.dll
LoadedModule[193]=C:\Windows\System32\msjet40.dll
LoadedModule[194]=C:\Windows\System32\msjter40.dll
LoadedModule[195]=C:\Windows\System32\mswstr10.dll
LoadedModule[196]=C:\Windows\System32\MSJINT40.DLL
LoadedModule[197]=C:\Windows\System32\msjtes40.dll
LoadedModule[198]=C:\WINDOWS\SYSTEM32\VBAJET32.DLL
LoadedModule[199]=C:\WINDOWS\SYSTEM32\expsrv.dll
LoadedModule[200]=C:\Program Files (x86)\Common Files\System\ado\msadrh15.dll
LoadedModule[201]=C:\WINDOWS\SYSTEM32\DWrite.dll
LoadedModule[202]=C:\FS9\AIRCRAFT\A320SL CFM - PA_Wilco 2.2\panel\A320CFM_feelThere.GAU
LoadedModule[203]=C:\FS9\FeelThere\Airbus\rxpWxSim.dll
LoadedModule[204]=C:\FS9\GAUGES\A320NightPanel_feelThere.GAU
LoadedModule[205]=C:\FS9\GAUGES\HUDControl.GAU
LoadedModule[206]=C:\WINDOWS\system32\asycfilt.dll
LoadedModule[207]=C:\WINDOWS\SYSTEM32\msiso.dll
LoadedModule[208]=C:\WINDOWS\System32\coml2.dll
State[0].Key=Transport.DoneStage1
State[0].Value=1
FriendlyEventName=Stopped working
ConsentKey=APPCRASH
AppName=Microsoft Flight Simulator 9.0
AppPath=C:\FS9\fs9.exe
ApplicationIdentity=00000000000000000000000000000000
MetadataHash=310804733

Share this post


Link to post
Share on other sites

Okay, so the G3D.DLL in FS9 tells us that it is highly likely the problem is graphics.

To troubleshoot this you'll have to go through the process of elimination.

I recommend you start with the Airport Scenery as this will be the easily place to start. Disable it, load up and fly into the same airport.  If no crash then it's the scenery.  Do the same with OSM World W Europe. 

Special note:  I'm not familiar with OSM World W Europe, but if it affects any of the Airport scenery then their is an file / texture that is incompatible between the two of them, though with help of the OSM World W Europe developer you should be able to figure out which one.  Note also that it could be a priority based problem if the OSM World W Europe scenery is one that can be activated/deactivated.

If it's the airport scenery, you should be able to remove individual files from the scenery folder to discover which one if causing the problem. Shouldn't be necessary to remove files from the texture folder.

So.. process of elimination will be what solves this for you.

Best wishes.

Share this post


Link to post
Share on other sites

I've had this problem before as well but not at Madrid. Always a CTD at the same distance from the airport and during ATC approaches. Turned out to be errors in the airports Afcad file, i.e. no start positions on either end of the active or incorrectly positioned. So, before doing anything drastic or extremely tedious I would want to suggest that you check for errors in Madrid's Afcad or ADE files via the built in procedures for fault detection.

Good luck.

Hans

 

 

Share this post


Link to post
Share on other sites

So I have tried tweaking the ADE file and that didn't fix it. I have tried the flight about 4 more times (Ibiza to Madrid) and I now get the CTD at the same location, cruising just NW of Valencia. I checked my Akesoft Valencia scenery and that is fine, working well. 

Disabling OSM World Europe didn't fix anything. Will try again disabling FS Global 2010 Europe instead and see if that works. The Aerosoft Madrid scenery works perfectly well too.

Share this post


Link to post
Share on other sites
7 hours ago, jackralston said:

So I have tried tweaking the ADE file and that didn't fix it. I have tried the flight about 4 more times (Ibiza to Madrid) and I now get the CTD at the same location, cruising just NW of Valencia. I checked my Akesoft Valencia scenery and that is fine, working well. 

Disabling OSM World Europe didn't fix anything. Will try again disabling FS Global 2010 Europe instead and see if that works. The Aerosoft Madrid scenery works perfectly well too.

Not sure what AI package your running but I remember one of the WOAI packs for a Spanish airline having a bad texture that was causing crashes.

You could try with all AI turned off just to check.

Share this post


Link to post
Share on other sites
18 hours ago, cmpbellsjc said:

Not sure what AI package your running but I remember one of the WOAI packs for a Spanish airline having a bad texture that was causing crashes.

You could try with all AI turned off just to check.

Yes I remember reading some posts about AI packages with bad textures, think it was a Spanair one? I don't use WOAI and I've had all the texture files checked so hopefully not that.

I have managed to load up at Madrid fine and left it running for a full day to do some AI spotting, no CTD or anything so it makes me think it is some kind of global scenery issue in that area.

Share this post


Link to post
Share on other sites

Right tried some more testing. Disabled the Ultimate Terrain Europe sections. Did a flight with the Project Airbus A320 easyjet livery from Lisbon to Madrid and it worked absolutely fine. The time of day was landing around 16:00. Just tried Ibiza to Madrid using Vueling A320 and it crashed the same area at cruise near Valencia but the time of day was roughly 11:15. I have noticed most of the CTDs I got were around midday. 

So it won't be an issue with Ultimate Terrain, perhaps a bad texture somewhere for middle of the day? I might try and disable Akesoft Valencia and see what happens.

Share this post


Link to post
Share on other sites
1 hour ago, jackralston said:

I have noticed most of the CTDs I got were around midday. 

So it won't be an issue with Ultimate Terrain, perhaps a bad texture somewhere for middle of the day? I might try and disable Akesoft Valencia and see what happens.

It's more likely to be an AI flightplan which starts around midday, with either a WOAI Spanair or Iberia A319. The cure for that is to convert the textures of those two A319 liveries to DXT3 with mipmaps using DXTBmp.

Share this post


Link to post
Share on other sites
2 hours ago, A32xx said:

It's more likely to be an AI flightplan which starts around midday, with either a WOAI Spanair or Iberia A319. The cure for that is to convert the textures of those two A319 liveries to DXT3 with mipmaps using DXTBmp.

I have checked all the Iberia/Iberia Express/Iberia Regional textures using DXTBmp and all seem to have alpha channels. I don't have any WOAI textures for them as I use AIG flightplans or ones from that site which use links to repaints on AIG/FC75/Avsim/Juergen/UTT.

Tomorrow I shall disable my Iberia flightplans and try the flight again and see if it CTDs. I could check other airlines too eventually just in case. Will use the Map SDK overview to see what airlines are in the vicinity as it CTDs.

Share this post


Link to post
Share on other sites

Update: Ok, strange, I just did flight Ibiza to Madrid departing same time as normal and it never CTD at all. I deleted a few old spanish airports from the aerosoft bundle package (Almeira, Santander, Pampalona), set an internal frame rate limiter to 50fps (external on nividia inspector already set) and it has worked strangely....no CTD, no occasional sound stutter too.

Share this post


Link to post
Share on other sites

Update x2: Ok well actually that hasn't solved it. I just tried Gibraltar to Manchester (easyjet A320) and it CTD over central spain in the cruise. It must be some kind of flightplan/texture issue then but surely it can't be a texture unless the aircraft gets within 10nm so it becomes visible? Given that the Ibiza-Madrid was a takeoff time 10:40, the Gibraltar-Manchester was 12:40, it must be a flight heading southbound. All the Iberia and Vueling textures loaded fine when I previewed them on 'select an aircraft' menu. I'll have to see what I can find.

Share this post


Link to post
Share on other sites

Your Aerosoft Madrid problem is caused by an Italian freeware airport. It is four letter ID   LIE  ?     I think it is C, but am not sure.  Try all of your West Sardinian airports one by one. Good luck, Roy.

Share this post


Link to post
Share on other sites
11 minutes ago, royth said:

Your Aerosoft Madrid problem is caused by an Italian freeware airport. It is four letter ID   LIE  ?     I think it is C, but am not sure.  Try all of your West Sardinian airports one by one. Good luck, Roy.

I have LIME (Bergamo) and LIRN (Naples) and some of the ISD project sceneries, nothing too near Spain though.

I have done more extensive testing and it seems it might be a global scenery/texture issue around Spain. Whenever I observe AI at cruising level near Valencia and spin the camera round, eventually it just crashes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now