Sign in to follow this  
NoahBryant

Cold and Dark Startup in P3D

Recommended Posts

The manual states that if you want the sim to start up in Cold/Dark you need to set that in the P3D global settings. How does one do that? 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Noah,

 

Which document? where exactly because I can not find anything such in the intro or tutorials

 

 

Share this post


Link to post
Share on other sites
4 hours ago, NoahBryant said:

The manual states that if you want the sim to start up in Cold/Dark you need to set that in the P3D global settings. How does one do that? 

Ignore that. Carryover from XPL. Just click the cold and dark button on the ramp manager.

Share this post


Link to post
Share on other sites

Is there a shortcut, a click spot or something, to bring up the sidebar icons or at least the AFE panel? In order to avoid opening the menu all the time.

Share this post


Link to post
Share on other sites
4 minutes ago, kityatyi said:

Is there a shortcut, a click spot or something, to bring up the sidebar icons or at least the AFE panel? In order to avoid opening the menu all the time.

Shift + 2

Stéphane

  • Upvote 2

Share this post


Link to post
Share on other sites
8 hours ago, scandinavian13 said:

Ignore that. Carryover from XPL. Just click the cold and dark button on the ramp manager.

Thanks Kyle, I was kind of suspecting that. It may seem silly, but it really drives me nuts starting with the engines running and having to press a button to make it c/d. 

On a side note, this plane is amazing. I am having so much fun with it. I really hope this is successful enough for PMDG for you guys to get outside the Boeing mold. As much as I love the 73/74/77 I would say the PMDG plane that I have logged the most hours with was the J41, which is sadly now a thing of the past. 

Can't wait to try this in VR, hopefully, FlyInside is updated soon. 

 

Cheers!

Share this post


Link to post
Share on other sites

When I loaded up the aircraft the first time, all engines were off, just like my default setup. I then clicked on cold/dark, heard a few clicks etc and all was cold and dark. Must have been because I switched from my default aircraft, engines off, power on startup scenario after it loaded to the DC6, something I don't often do with PMDG planes. If I just load up the aircraft from the start, like per the tutorial, everything is running. Maybe this might be an option if it doesn't cause any problems.

Bill Barrette

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this