xxd09

Opreations Centre

Recommended Posts

Installed my Cloudmaster-completed first takeoff and landing.Some Plane!

There was an item downloaded during Install

Operations Centre

Unable to locate this item .Where is it?

Needed for Updates?

Help!

xxd09

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

2 minutes ago, xxd09 said:

Where is it?

start menu

2 minutes ago, xxd09 said:

Needed for Updates?

Updates and liveries.

3 minutes ago, xxd09 said:

xxd09

Full, real names - first and last - in the forum, please.

Share this post


Link to post
Share on other sites

Hi scandanavian 13

Thanks for prompt reply

Never been asked for my first and last names before for a post except during Registration

I am registered as Malcolm Beaton

This item(OC) never appeared in Start Menu

Found in C Drive in Program Files(x86)/PDMG Operations Center

Plane installed in P3Dv4 -D Drive! 

Confusing but all seems to be working now

Can I ask another question?

How can I install this Plane in P3D v3.4 ?

Installing a second time defaults to Modify ,Repair or Remove

xxd09

Share this post


Link to post
Share on other sites
24 minutes ago, xxd09 said:

How can I install this Plane in P3D v3.4 ?

Installer detects if you you have P3D v3 and or v4 and gives you check boxes to select either or both.  To change selection you have to first remove with control panel then run installer again.

Full names on all posts have been a requirement in the forum since at least 2009.  See multiple pinned forum rules for explanation.

If your installation doesn't include a start menu item for the OC it is quite possible that you didn't run the installer with admin rights.

Share this post


Link to post
Share on other sites

Hi downscc

Thanks for that reply

When I ran installer again-went to modify-then asked if I wanted P3Dv4 or P3Dv3

Selected P3Dv3 and all good

Your point re admin rights is well made.Created a shortcut and installed on desktop

Thanks for all your help

xxd09

 

Share this post


Link to post
Share on other sites
4 hours ago, xxd09 said:

xxd09

Earlier, I mentioned that full names - first and last - are required in your posts. Please be sure to follow this forum rule. Every post, please.

Share this post


Link to post
Share on other sites

Hi scandanavian13

Malcolm Beaton

Sorry about this omission -not come across this rule before

I live and learn!

xxd09

Malcolm Beaton

Share this post


Link to post
Share on other sites

After my last updates my system only says "operations center updater". Anyone has this issue? Or any solution to this. Thanks.

Rudon Leslie

 

 

Share this post


Link to post
Share on other sites
34 minutes ago, allamet said:

After my last updates my system only says "operations center updater". Anyone has this issue? Or any solution to this. Thanks.

Just run the Operations Center updater to get the Operations Center back.

Share this post


Link to post
Share on other sites
1 hour ago, allamet said:

After my last updates my system only says "operations center updater". Anyone has this issue? Or any solution to this. Thanks.

Rudon Leslie

 

 

If you run the updater and it is still missing it will probably because your AV software is removing it.  This is a very common problem and not one that PMDG can do anything about.  You might consider getting rid of your AV program and using Windows Defender.

Share this post


Link to post
Share on other sites

Thanks for the response, I did and nothing happens. I've done all the updates and never had this issue before. The aircraft works fine but just after this last update I have these two options that says "operation center updater" and it seem to try to connect and does nothing. My internet connection is good so I'm not sure, but will try your suggestions. Thanks.

Leslie Rudon

Share this post


Link to post
Share on other sites
38 minutes ago, allamet said:

Thanks for the response, I did and nothing happens. I've done all the updates and never had this issue before. The aircraft works fine but just after this last update I have these two options that says "operation center updater" and it seem to try to connect and does nothing. My internet connection is good so I'm not sure, but will try your suggestions. Thanks.

Leslie Rudon

Yeah I'm having the same issue. I've disabled anti-virus and Windows Defender and still nothing. The updater says it's connecting and then nothing seems to happen. still no Operations Center.

Adam Wells

Share this post


Link to post
Share on other sites

I had the same problem with the 777.

I had to copy the Operations Center directory out of the C drive (boot drive) to another drive, run the Operations Center updater with admin rights which updated itself and downloaded all the files. I then copied it back to the C drive original location, finally managed to get it to install and update itself, but would not update the aircraft, finally fixed after I contacted PMDG, they suggested ....


 1. Go to Control Panel/Internet Options, then the Advanced tab. Scroll down to the very bottom of the list of settings.

 

2. Ensure that Use TLS 1.2 is selected on (which was), and all the others are selected OFF.

 

I deselected the others, and it connected and worked for me.

 

Andy Marrs

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now