Victoroos

FT EHAM p3dv4 FPS hit

Recommended Posts

HI all

 

I just came back from 4 weeks holiday, and wanted to get onto the v4 hype train.

So, after installing the FTX global range, and making sure my fps at my home airport (EHAM) is at 30, I installed the beautiful Fly Tampa EHAM.

 

However, now, my fps dropped deep deep deep into the 10. Does anyone experience this as well?

 

I checked my hardware usage, and neither cpu, ram or gpu are used at 100%., but is there something I have to pay attention to when using an "older" p3dv3 airport? (I did the patch already)

 

vkr

victor

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Did you install the P3Dv4 fix from the FT Forum? This basically fixes the performance. However, still one of the worst airports for FPS also on my end. 

Share this post


Link to post

Yeah, I have that ^^. though didn't change a thing.. I think.

Share this post


Link to post

Oh, I forgot to mention: in my case, I had to manually add the LC folder in the scenery library. 

Share this post


Link to post

It's a very poor performer for me as well.

Share this post


Link to post

A runway  costs performance. Schiphol has 6 runways, so it will has an impact on performance.

If I set P3Dv4 on 1 monitor I have 30-50 fps . With 3 screens it is 18-26.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now