Sign in to follow this  
bean_sprout

EZDOK V2 / P3DV4

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Solid here, but not perfect. Make sure you follow the beta thread, it's up to 2.5 beta 64 v11 at the moment.  I had some issues with antivirus, but seems fine.  The new features such as importing camera defs from the aircraft config files are awesome (preflight walkaround in A2A planes automatically imported into EZCA, for example) are really nice additions.

Share this post


Link to post

I have it installed and have VC cameras set-up, but when I try to cycle thru the views without the GUI, I get some random views that make no sense.  I also still get the flashing between view changes (which isn't a huge deal), but the random views messes me up pretty good in flight.  I am on v11 and I have added comment in the EzDok beta forum.

Share this post


Link to post

Flashing views is disable via a tick box in the EZDOK settings.  Can't remember which one exactly but its there, mentions this in the manual.

Share this post


Link to post

I still have issues with EZdok 2.5 v11.  Do those of you that use EZdok 2.5 and it is working, do you also have FSUIPC5 paid version installed?

Share this post


Link to post

I do have FSUIPC5 installed and am using Ezdok 2.5v11 without any major issues.  Minus the minor screen flicker when changing views between VC and outside cameras, of course. Which is a known issue and is being worked on with LM.

Share this post


Link to post
14 minutes ago, Jazzfan said:

I do have FSUIPC5 installed and am using Ezdok 2.5v11 without any major issues.  Minus the minor screen flicker when changing views between VC and outside cameras, of course. Which is a known issue and is being worked on with LM.

Thanks for that.  I am using the free FSUIPC5 because I wanted to see haw far I could get with it.  I think it is part of the issues I'm having with EZdok2.5v11...from prev post

Share this post


Link to post
30 minutes ago, Jazzfan said:

I do have FSUIPC5 installed and am using Ezdok 2.5v11 without any major issues.  Minus the minor screen flicker when changing views between VC and outside cameras, of course. Which is a known issue and is being worked on with LM.

This may not be related but have you tried going to General Settings of ezdok2 and check the "Eliminate blinks in P3DV4"?

That got rid of the screen flicker for me.

 

Share this post


Link to post

@ branks737, I did double check to be certain, and I do have that box ticked. It does eliminate the flicker when changing between views in the same category. It isn't that noticeable on my setup, as it is only a very brief flicker. Since I have my views assigned to buttons on a G13 control pad, I usually have to look away from the screen to the keypad, so I usually miss the flicker between changes. According to the developer, it is something that only LM can address. Appreciate your posting though.

 

Share this post


Link to post

hello,

 

i have a problem with EZDOK2.

whenever i turn the yoke to the left it causes my view to pan left.

any ideas?

Share this post


Link to post
On 2017-08-07 at 4:51 AM, SmokeDiddy said:

I have it installed and have VC cameras set-up, but when I try to cycle thru the views without the GUI, I get some random views that make no sense.

Which aircraft are you using? Did you use the "import default cameras" option/utility, to import the views for that aircraft? Which keys are you using to cycle views? You may have a conflict with another add-on, or that particular aircraft and its built-in view system. For the record, FSUIPC should not have any effect on the ezca cameras. Check the Flight1 forum for posts by the developer on which hotkeys can cause conflicts. Also, look for duplicate assignments in the sims controls page. I usually delete any/all assignments associated with views, and/or the "num" keys in the sim.

 

Share this post


Link to post
7 hours ago, Jazzfan said:

Which aircraft are you using? Did you use the "import default cameras" option/utility, to import the views for that aircraft? Which keys are you using to cycle views? You may have a conflict with another add-on, or that particular aircraft and its built-in view system. For the record, FSUIPC should not have any effect on the ezca cameras. Check the Flight1 forum for posts by the developer on which hotkeys can cause conflicts. Also, look for duplicate assignments in the sims controls page. I usually delete any/all assignments associated with views, and/or the "num" keys in the sim.

 

Thank you Jazz!  I finally got my issue resolved.  I had assigned my yoke buttons in P3D for the Next/Prev Cameras within category and another button to go Next category.  Bottom line is, I had to remove the assignments from P3D and allow ONLY EZdok to assign the yoke buttons.  P3D doesn't know about the camera views, so when I'd hit the buttons, it would grab the default views...hahaha...this kind of stuff happens when you get old.  Thanks again for your suggestions!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this