warbirds

Flight 1 GTN Core settings

8 posts in this topic

Curious to see where you have your core settings at. I have tried "All" and "Auto" so far but, for me, the 750 is very sluggish when first started but does smooth out after a minute or so. 

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

In the ini file, have you tried to change the "legacy" either from 1 to 0 or vice versa? That solved my problem.

0

Share this post


Link to post
Share on other sites
2 hours ago, warbirds said:

Curious to see where you have your core settings at. I have tried "All" and "Auto" so far but, for me, the 750 is very sluggish when first started but does smooth out after a minute or so. 

I have found the "last two cores" option to work the best for me.

Joe

0

Share this post


Link to post
Share on other sites

setting the task priority to realtime does the trick for me

0

Share this post


Link to post
Share on other sites

Hi Bert, I have been having crashes in p3dv4 since I installed the new version of F1 GTN. Today I think I found the answer (still not sure, needs more testing). I have been running two GTN 750's in the duke and Flysimware Lear and after about 10 minutes of flight p3d crashes. So I tried just one GTN in the panel and so far it is  working,,,fingers crossed.

0

Share this post


Link to post
Share on other sites
1 hour ago, warbirds said:

Hi Bert, I have been having crashes in p3dv4 since I installed the new version of F1 GTN. Today I think I found the answer (still not sure, needs more testing). I have been running two GTN 750's in the duke and Flysimware Lear and after about 10 minutes of flight p3d crashes. So I tried just one GTN in the panel and so far it is  working,,,fingers crossed.

Smart move  :cool:

0

Share this post


Link to post
Share on other sites

Sorry to bump an old thread but...

On 8/12/2017 at 1:48 PM, scisimmer said:

setting the task priority to realtime does the trick for me

Where do you find "task priority" at?

Thanks!

0

Share this post


Link to post
Share on other sites