nocaltom

Stutters 4k tv P3dv4

Recommended Posts

Hello, I have searched the forums and tried numerous settings and still cant fine the sweet spot regarding stutters at my payware airports. I have all flightbeam and most FSDT airports. I have a 4K Samsung TV that is capable of 60 hz and 30 hz. I have tried with vsync on and off with triple buffing on. I have tried locking frame rates and unlimited. I mostly use KSFO flightbeam for testing. GPU and CPU usage around 50-60% even when stuttering. I have ORBX norcal and socal installed. I normally test with the PMDG NGX and only have issues on take off and landing with stutters.  I have a I7 6700k at 4.2 ghz and a dedicated 1 TB ssd for p3dv4. My Gpu is a 980ti SC and I,m using the latest  drivers installed. I,m curious what settings others are using with similar set up especially the 4k Tv. All advice is welcome.

Thanks,

Tom Davis

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Are you using V2 of KSFO that was released a few days ago?  The original version produced a lot of studders that were addressed in the update.  What other airports have you tried?

Share this post


Link to post
1 hour ago, nocaltom said:

Hello, I have searched the forums and tried numerous settings and still cant fine the sweet spot regarding stutters at my payware airports. I have all flightbeam and most FSDT airports. I have a 4K Samsung TV that is capable of 60 hz and 30 hz. I have tried with vsync on and off with triple buffing on. I have tried locking frame rates and unlimited. I mostly use KSFO flightbeam for testing. GPU and CPU usage around 50-60% even when stuttering. I have ORBX norcal and socal installed. I normally test with the PMDG NGX and only have issues on take off and landing with stutters.  I have a I7 6700k at 4.2 ghz and a dedicated 1 TB ssd for p3dv4. My Gpu is a 980ti SC and I,m using the latest  drivers installed. I,m curious what settings others are using with similar set up especially the 4k Tv. All advice is welcome.

Thanks,

Tom Davis

Interesting. Could you please see and test my problem also with FTX NCA. 

Both old and New version of FB KSFO and a FTX NCA problem. Everything off in the area in FTX control panel 

 

www.flightbeam.net/forums/viewtopic.php?f=32&t=2629

 

Thanks Michael Moe 

Share this post


Link to post
1 hour ago, exeodus said:

Are you using V2 of KSFO that was released a few days ago?  The original version produced a lot of studders that were addressed in the update.  What other airports have you tried?

Yes I updated and also turned off all the hard hitters from orbx per flightbeam post.

Tom 

Share this post


Link to post
4 hours ago, nocaltom said:

Hello, I have searched the forums and tried numerous settings and still cant fine the sweet spot regarding stutters at my payware airports. I have all flightbeam and most FSDT airports. I have a 4K Samsung TV that is capable of 60 hz and 30 hz. I have tried with vsync on and off with triple buffing on. I have tried locking frame rates and unlimited. I mostly use KSFO flightbeam for testing. GPU and CPU usage around 50-60% even when stuttering. I have ORBX norcal and socal installed. I normally test with the PMDG NGX and only have issues on take off and landing with stutters.  I have a I7 6700k at 4.2 ghz and a dedicated 1 TB ssd for p3dv4. My Gpu is a 980ti SC and I,m using the latest  drivers installed. I,m curious what settings others are using with similar set up especially the 4k Tv. All advice is welcome.

Thanks,

Tom Davis

Hi Tom,

I have a 55 inch Samsung (curved screen) that allows me to enjoy 40 to 50 plus frames with my oc'd 2700 K to 4.8Ghz, 16g of 2200Mhz RAM, rendered by an 1080 GTX running flatout near 2100mhz over 300G of payware ORBX and other airports.

I have nearly all settings to the right, with highest native resolution and 4K textures. It usually is fantastic, however, and this is huge, I will get occasional pauses that scare the daylights out of me.

It's like it is going to crash, but doesn't. There seems to be no rhyme or reason insofar as the scenery is concerned. It might be caused by a massive autogen load, but I am not so sure as it is very unpredictable.

Perhaps it is a by-product of the Samsung's computer chip doing something not so smart. That is my current theory, as nothing else seems to effect it. It still is wonderful, but I imagine the next time will be just as scary as the last.

Hope you find out what it is.

Kindest regards,

Share this post


Link to post

Could you post your settings? I also use FB KSFO HD v2 and FTX NOR CAL+GLOBAL+VECTOR+OPEN LC as a testing ground. Performance has improved greatly after updating to v2 of this airport.

At the gate at Dusk, I get between 22-28fps in the PMDG 777. With all features enabled at the airport. And when switching all DL on the PMDG, I get into the lower 20's. Which is still smooth for me.

  • Upvote 1

Share this post


Link to post
1 hour ago, captain420 said:

Could you post your settings? I also use FB KSFO HD v2 and FTX NOR CAL+GLOBAL+VECTOR+OPEN LC as a testing ground. Performance has improved greatly after updating to v2 of this airport.

At the gate at Dusk, I get between 22-28fps in the PMDG 777. With all features enabled at the airport. And when switching all DL on the PMDG, I get into the lower 20's. Which is still smooth for me.

I also get around 24 -28 fps but whats weird i still get bad stutters on approach especially.  Are you using 4k display?

 

Share this post


Link to post

Yes I am... which runway are you approaching and what plane are you using?

Share this post


Link to post
4 hours ago, captain420 said:

Yes I am... which runway are you approaching and what plane are you using?

28r and ngx 737. But also happens at other payware airports. I lowered my settings to default tonight doing more testing raising each one and checking for issues. 

Share this post


Link to post

my p3d settings for IFR flying tubeliners is reasonable, not maxed out or anything. Perhaps your settings are a bit high.

Share this post


Link to post
10 minutes ago, captain420 said:

my p3d settings for IFR flying tubeliners is reasonable, not maxed out or anything. Perhaps your settings are a bit high.

That's what I,m thinking also. I do love the eye candy😊

 

Share this post


Link to post
On 2017-08-21 at 4:22 PM, captain420 said:

Could you post your settings? I also use FB KSFO HD v2 and FTX NOR CAL+GLOBAL+VECTOR+OPEN LC as a testing ground. Performance has improved greatly after updating to v2 of this airport.

At the gate at Dusk, I get between 22-28fps in the PMDG 777. With all features enabled at the airport. And when switching all DL on the PMDG, I get into the lower 20's. Which is still smooth for me.

Hi

I know this is an old topic

i just purchased a few of flightbeam airports  with the Christmas sales on

i have also ksfo HD v2

i an having issues taking off on 28L

approaching the terminal my FPS fluctuate 

all features off in manager

p3d v4 settings reasonable 8xmsaa 

30 hz 4K tv

2 Titans sc

ssd

i74790k 4.7

dL on in p3d

all other payware aiports are fine

just at ksfo 

 

any help is appreciated 

thanks

mike

 

 

 

 

Share this post


Link to post
On 11/27/2017 at 8:36 PM, nocaltom said:

 

 

1 hour ago, mikeymike said:

Hi

I know this is an old topic

i just purchased a few of flightbeam airports  with the Christmas sales on

i have also ksfo HD v2

i an having issues taking off on 28L

approaching the terminal my FPS fluctuate 

all features off in manager

p3d v4 settings reasonable 8xmsaa 

30 hz 4K tv

2 Titans sc

ssd

i74790k 4.7

dL on in p3d

all other payware aiports are fine

just at ksfo 

 

any help is appreciated 

thanks

mike

 

 

 

 

Hi mike, sorry to say but I still get stutters I,m just living with it. I have tried everything but still get them on take off and landing. I wish I had the answer for you.

sorry,

Tom

Share this post


Link to post
1 hour ago, nocaltom said:

 

Hi mike, sorry to say but I still get stutters I,m just living with it. I have tried everything but still get them on take off and landing. I wish I had the answer for you.

sorry,

Tom

Thanks for the reply

damn

that sucks I even turned everything setting low and defaulT in p3d

Kden is fine

kmsp on take off panning left and right of airfield it’s a slide show 

Share this post


Link to post

Funny thing is I have fsdt lax and

cyvr 

same settings smooth as silk 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now