PE 185

Really poor FPS !

12 posts in this topic

I recently made the move from FSX to X-Plane and am having serious issues with FPS.  Appears that Antialiasing is the culprit, but no idea why the graphics card can't handle more than basically the minimum.  I am running no add-ons and It's giving me 13-17 FPS in the stock 737 on the ground at a small airport (best is mid 20's in the air).  I've tried all I know and have read, including updating to the most recent driver, turning off the virus software, messing with the Nvidia control panel, etc.  I know I don't have the best equipment, but feel that I should be getting much better.   Here are my specs:

I7- 6700, 16GB Windows 10, 1 TB with graphic card GeForce GTX 1050 ti 4 gb

Current settings:

Nvidia Control>

Ambient Occlusion=Not supported for this application

Anisotropic filtering=Use global setting (application controlled)

Antialiasing-FXAA=Use global setting (on)

Antialiasing-Gamma Correction=Use global setting (on)

Antialiasing Mode=Use global setting (application controlled)

Antialiasing setting=Use global setting (application controlled)

Antialiasing Transparency= Use global setting (off)

CUDA-GPU's=Use global (all)

Maximum pre-rendered frames=Use global setting (use 3d application)

Multiframed sampled AA=Use global setting (off)

Power management mode=Preferred maximum performance

Shader cache=Use global setting (on)

Texture filtering Anisotropic=off

Texture filtering Negative LOD=Use global setting (allow)

Textuure filtering Quality=High quality

Texture filtering Trilinear=on

Threaded optimization=off

Triple buffering= use global setting (off)

Vertical sync= use global setting(use 3d application)

Virtual reality prerendered frames=use global settings (1)

Rendering Options (Within the Sim)

Visual Effects= Maximum(HDR+SSAO)

Texture Quality=Maximum (No compression)

Antialiasing= Low setting

Number World Objects=Maximum

Reflections=Minimum

No AI, Vsync not checked, or draw reflections not checked.

 

Any help would greatly be appreciated !

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm not sure you can handle max uncompressed textures with only 4GB VRAM. What screen resolution you're running at?

In any case, the first thing to establish is if you're CPU or GPU bottlenecked.

As a first step, try setting all the left sliders (texture resolution, visual effects and antialiasing) to minimum, and decrease your resolution to 1024x768 or something like that.

If the FPS increase significantly, then there's one of these settings that is bottlenecking your PC, so you can try increasing them one by one to find what is the culprit.

 

1

Share this post


Link to post
Share on other sites

What is your monitor resolution?

Also, I recommend leaving all your Nvidia settings at the default (global) setting except for threaded optimization=off as a starting point. Try again with threaded optimization=on to see if that makes a difference. This seems to vary with different systems. There is no need for the rest of those Nvidia settings with XP11. Manage all the graphics settings within the sim.

1

Share this post


Link to post
Share on other sites

with max uncompressed textures on my 1080ti, vram takes about 9gb, so a 4gb videocard can't handle it even at 1080p, i can almost max x-plane out with 60fps, its very videocard heavy on my end

0

Share this post


Link to post
Share on other sites
1 hour ago, PE 185 said:

Rendering Options (Within the Sim)

Visual Effects= Maximum(HDR+SSAO)

Texture Quality=Maximum (No compression)

Antialiasing= Low setting

Number World Objects=Maximum

Reflections=Minimum

No AI, Vsync not checked, or draw reflections not checked.

Any help would greatly be appreciated !

Hi, 

You want more than your PC can handle. Try this:

Visual Effects=High(HDR) - I highly recommend that you see what X-Plane can do

Texture Quality=High

Antialiasing= 4xSSAA+FXAA or 2x4xSSAA+FXAA

Number World Objects=High 

 

2

Share this post


Link to post
Share on other sites

Thank you all !  The recommended settings above seemed to work fine for me with the exception of some ground flashing which I can live with based on my system capabilities.  All in all, it's much better than FSX.

0

Share this post


Link to post
Share on other sites

I get that ground flashing of textures on things like hangars at an airport too. I think that's a work in progress, and won't be around forever.

0

Share this post


Link to post
Share on other sites
21 hours ago, Paraffin said:

I get that ground flashing of textures on things like hangars at an airport too. I think that's a work in progress, and won't be around forever.

..me too, get objects flashes .... hope with RL comes with patches that optimized performance those will go away

Rig.   

0

Share this post


Link to post
Share on other sites

Join the queue of flashing objects and trees at airports. Can't wait for this to get fixed

0

Share this post


Link to post
Share on other sites

My 1060gtx only has 3GB of VRAM but so far xplane has had good fps and has not complained about the vid card.  I am using 4x AA which results in a good rendering of the scenery and aircraft.  Autogen is maxed.  I had better results than I expected with my vid card and my cpu runs at 3.6 GHZ with four cores.

John

0

Share this post


Link to post
Share on other sites
On 31/08/2017 at 7:55 AM, tonywob said:

Join the queue of flashing objects and trees at airports. Can't wait for this to get fixed

Hello Tony

If you have this issue with the IXEG, then turn off the "draw vortices" option from the ac menu.

 

0

Share this post


Link to post
Share on other sites