Jack Vince

737 Trim wheel moving on its own

Recommended Posts

After purchasing the NGX I have run into an issue which I dont understand. As soon as I set the trim for takeoff the trim wheel takes on a mind of its own and moves until the aircrat is trimmed complely nose down. As soon as I trim it back it does it again.

I have deleted all key assignments to trim and exhausted everything. Any ideas anyone?

Thanks, Jack

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Normal behavior, brother.  That's the autopilot trimming.  In the 744 I fly it does it as well, as does my 772, just in those 2 latter jets there's no wheel to hear.

Share this post


Link to post
Share on other sites

No I mean it does it on the ground and wont stop until its all the way nose down. Going to try getting rid of FSUIPC as it may be conflicting with my key bindings.

Share this post


Link to post
Share on other sites
45 minutes ago, Jack Vince said:

Going to try getting rid of FSUIPC as it may be conflicting with my key bindings.

This solves the problem 90% of the time.  The other common problem is finding multiple assignments in the simulator.  You didn't mention if FSX or P3D but they will both apply default settings under certain conditions such as a controller being unplugged.

Share this post


Link to post
Share on other sites

I have the same problem, posted yesterday (Didn't see this post). Did you have positive results deleting FSUIPC? In the NGX, I can hear the trim wheel and have to constantly readjust my trim setting which is perpetually moving noise-down. In the 777 and QOTSII, the trim moves full nose down quick. It wants to stay there and goes right back when I adjust the trim back up. Never had this issue before, but from what I've read, it's somewhat commonplace. 

Share this post


Link to post
Share on other sites
5 hours ago, davidzill said:

I have the same problem, posted yesterday (Didn't see this post). Did you have positive results deleting FSUIPC? In the NGX, I can hear the trim wheel and have to constantly readjust my trim setting which is perpetually moving noise-down. In the 777 and QOTSII, the trim moves full nose down quick. It wants to stay there and goes right back when I adjust the trim back up. Never had this issue before, but from what I've read, it's somewhat commonplace. 

Did you even read the answer i wrote in your post?

 

Share this post


Link to post
Share on other sites
10 minutes ago, JoeFackel said:

Did you even read the answer i wrote in your post?

 

thats  the  issue  here  users  posting  their  issues  on  different   threads  makes it  hard  to  track it  down.  Btw you  might  have  better  off  to link  the  thread   so other  user  might  know  what  your  referring  to

Share this post


Link to post
Share on other sites
7 hours ago, JoeFackel said:

Did you even read the answer i wrote in your post?

 

Yes I did and was not able to determine the root cause. I took to deleting FSUIPC, same thing. There is only one controller button set for elevator/aileron trim. Checked all controllers and axis settings, as well as keyboard assignments. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now