Jack Vince

P3d V4 freezing at London

Recommended Posts

Hi all, 

I've had v4 for a month now and its worked great until yesterday. While flying over London area (actually its most of Southern England) at FL410  the sim would freeze every 20 secs for a period of 20 secs. I see the loading circle and then it comes back. Once I hit the channel its fine again. I've tried this in other built up areas such as New York and Amsterdam but its fine. 

I've tried moving all sliders down and reinstalling all addon scenery and resetting config as well as updating drivers. Nothing worked so far. Any ideas anyone?

Thanks

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Do you use UK2000 airport scenery?

If so, there is an issue reported on their forums with the SODE safedock systems at Gatwick and Heathrow causing freezing similar to what you are reporting.

Try turning off the safedocks for these airports and see if that helps. 

 

  • Upvote 1

Share this post


Link to post

I've tried turning off SODE in the menu bar but it didn't work . How can I completely remove SODE from the sim?

Thanks

 

 

Share this post


Link to post

It has become quite chilly. Time to put the heating on. Keep that P3D folder warm. 

Share this post


Link to post

You don't turn SODE off completely, you need to run the options configurator for your London UK2000 airports and untick the SODE safe docks option.

Share this post


Link to post
6 hours ago, sidfadc said:

You don't turn SODE off completely, you need to run the options configurator for your London UK2000 airports and untick the SODE safe docks option.

I use the GSX safedock feature, gives me much more control over parking.  It's a shame that unticking the SODE feature doesn't remove them.  Maybe I'll have a look in the SODE files to a way to remove those and keep the jetways.

Share this post


Link to post

Thank you for the advice about SODE. I have spent the last six weeks tearing my hair out trying to get to the bottom of why P3DV4 kept hanging when I was flying over London. Indeed it took me ages to work out that the problem ONLY occurred over London! Took out SODE and everything is working great now....

Share this post


Link to post

Welcome to the forum(s) Brian..........Doug

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now