WebMaximus

No Operations Center after installing the NGX in P3Dv4

Recommended Posts

Just installed the NGX in P3Dv4 and after installation I can't find the Operations Center app nor any shortcuts to PMDG under the start menu.

The NGX installed just fine though and I was able to activate and load it starting P3Dv4 and I did have the Operations Center on the screen during the installation of the NGX.

I already tried repairing the installation via the Control Panel but to no avail...still no OC nor any PMDG shortcuts in sight.

Any ideas?

I'm on Win 10 Pro 1703.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

16 minutes ago, WebMaximus said:

Any ideas?

What anti-virus program do you use?

Share this post


Link to post
Share on other sites

Avast.

Do you think that's the culprit?

Have been using both Avast as well as your software with no issues for quite some time.

Share this post


Link to post
Share on other sites

Hello,

This appears to happen for some of us... including myself.
No big deal for me, I know my way around on a hard drive... and thus I did not repport this via the PMDG tickets.

 

Share this post


Link to post
Share on other sites

Same here, i'm not using antivirus at all, and i have windows deffender disabled too. Windows 7 here. 

Operations Center is installed, but no shortcuts, so i've made my shortcut, no big deal

Share this post


Link to post
Share on other sites

Made my own shortcut too and good to know I'm not the only one seeing this issue.

Thanks for the input guys!

Share this post


Link to post
Share on other sites
2 hours ago, WebMaximus said:

Made my own shortcut too and good to know I'm not the only one seeing this issue.

Thanks for the input guys!

Your initial post indicated that you didn't have the OC installed at all. That was likely caused by your AV interfering.

Share this post


Link to post
Share on other sites
On 10/3/2017 at 0:36 AM, scandinavian13 said:

Your initial post indicated that you didn't have the OC installed at all. That was likely caused by your AV interfering.

Sorry about being a bit unclear about that.

Reason was when I first posted I didn't find any reference to OC anywhere in the form of a shortcut nor did I have a PMDG entry under the start menu that you normally get after installation. I also checked the list of installed programs using the Windows Control Panel but again...no sign of OC. I'm pretty sure OC will normally show up in that list. At least that is how I recall it.

Now when it's clear I'm not alone experiencing this issue and with confirmation it's not related to AV stuff reading the post by lodestar above, do you have any idea why this is happening and can you advice what we need to do in order to get the PMDG group and shortcuts back?

Share this post


Link to post
Share on other sites
12 hours ago, WebMaximus said:

Sorry about being a bit unclear about that.

Reason was when I first posted I didn't find any reference to OC anywhere in the form of a shortcut nor did I have a PMDG entry under the start menu that you normally get after installation. I also checked the list of installed programs using the Windows Control Panel but again...no sign of OC. I'm pretty sure OC will normally show up in that list. At least that is how I recall it.

Now when it's clear I'm not alone experiencing this issue and with confirmation it's not related to AV stuff reading the post by lodestar above, do you have any idea why this is happening and can you advice what we need to do in order to get the PMDG group and shortcuts back?

The OC is not a standalone executable and does not show up in the programs list.  You cannot uninstall or install only the OC.

If you have the OC installed and it isn't removed by your AV software then it is easy to create a shortcut anyplace you want... just like a shortcut to any object in windows.  Not sure why it doesn't always get registered inthe start menu but it happens.  I always just pin the OC to my taskbar and its icon sits there right next to Firefox.

The normal problem is that AV software removes the OC executable.  I cannot tell from this thread yet if that is your problem. We don't seem to be on the same page.

Share this post


Link to post
Share on other sites
30 minutes ago, downscc said:

The OC is not a standalone executable and does not show up in the programs list.  You cannot uninstall or install only the OC.

If you have the OC installed and it isn't removed by your AV software then it is easy to create a shortcut anyplace you want... just like a shortcut to any object in windows.  Not sure why it doesn't always get registered inthe start menu but it happens.  I always just pin the OC to my taskbar and its icon sits there right next to Firefox.

The normal problem is that AV software removes the OC executable.  I cannot tell from this thread yet if that is your problem. We don't seem to be on the same page.

Thanks for your input Dan.

OK, I stand corrected about the appearance of OC in the installed programs list. I thought I've seen it in that list before but must be remembering it incorrectly.

As mentioned in my last post and when I started this thread I thought OC wasn't installed at all since I didn't see any shortcuts, didn't find it in the list of installed programs and didn't find it in the PMDG folder. Later on I realized I indeed had OC but that it was located on my system partition. Now that I know where it is I have of course created my own shortcut so no big deal.

Still though it would be interesting to know for what reason the installation process fails to create the normal PMDG group under the start menu and again, I don't think it's because of any AV software since also people not using any AV software has witnessed the same thing.

Share this post


Link to post
Share on other sites

I have the same issue: recently installed the 737 NGX into my desktop & laptop computers, both running Windows 10 Pro, with the Fall Creator's update installed.

Neither machine shows anything relating to PMDG in the Start Menu: no Ops Center, no Aircraft Manuals, nothing at all.

I have tried a number of options to manually install these into the Start Menu, but they still do not appear.

A little help, please?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now