Seat*

Chaseplane 0.3165 and P3DV4.1

Recommended Posts

I just installed v 4.1.7.22841 of P3D and now Chaseplane tells me it is not supported yet. This morning I got an update to Chaseplane that told me it was for P3DV4.1. Can someone explain?

 

/Thomas

ESNN

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Very strange, I will have a look at this when I get home tomorrow afternoon.

Thank you everyone for your patience 

Share this post


Link to post
Share on other sites

Alright, we found the issue. It will be resolved later today or tomorrow morning.

There was an error in the build number that was publish.

Thank you all for your patience!

  • Upvote 1

Share this post


Link to post
Share on other sites

Pushed the update, sorry for the inconvenience guys! I tried to stay ahead of the curve while at Cosford but it struck me in the back of the head!

Share this post


Link to post
Share on other sites
8 minutes ago, Keven Menard said:

Pushed the update, sorry for the inconvenience guys! I tried to stay ahead of the curve while at Cosford but it struck me in the back of the head!

Awesome and Thank you Keven

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now