lukehall

0.3.68 Beta & P3d V4.1 not compatible?

Recommended Posts

Hi,

Just installed P3D client update to version 4.1.

On loading, Chaseplane updated itself to Beta 0.3.68. The update information said it was to provide compatibility for P3D v4.1

But... When I run P3D, Chaseplane says that my version is not yet supported and has disabled static cameras and smooth zooming. Am I missing something?

Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1 minute ago, Keven Menard said:

Can you copy the exact message here?

Here it is:

Your P3D version is not supported yet.
ChasePlane hasen't been updated for P3D v4.1.7.22841 yet. 
 We are working around the clock to make it compatible. 
Until then, Smooth Zoom and Static Cameras are disabled. 

Thank you for your patience.

Share this post


Link to post
Share on other sites
3 minutes ago, lukehall said:

Here it is:

Your P3D version is not supported yet.
ChasePlane hasen't been updated for P3D v4.1.7.22841 yet. 
 We are working around the clock to make it compatible. 
Until then, Smooth Zoom and Static Cameras are disabled. 

Thank you for your patience.

Same here

Share this post


Link to post
Share on other sites

Very strange, I will have a look at this when I get home tomorrow afternoon.

Thank you everyone for your patience 

Share this post


Link to post
Share on other sites

Alright, we found the issue. It will be resolved later today or tomorrow morning.

There was an error in the build number that was publish.

Thank you all for your patience!

  • Upvote 1

Share this post


Link to post
Share on other sites
10 hours ago, Keven Menard said:

Alright, we found the issue. It will be resolved later today or tomorrow morning.

There was an error in the build number that was publish.

Thank you all for your patience!

Great work. Cheers Kevan.

Share this post


Link to post
Share on other sites

Pushed the update, sorry for the inconvenience guys! I tried to stay ahead of the curve while at Cosford but it struck me in the back of the head!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now