Mikelab6

What's about "Removed incompatible AI models" in CONTENT of 4.1

Recommended Posts

Hi,

I am wondering of this one if we do not update the content. Do you think "incompatible AI models" causes problems or CTD ?

Mike

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I guess it is somehow related to the fact that FS9 based models can CTD the sim. However, I do not get the link to v4.1 neither, as I doubt that P3D used FS9 based AI models in their default AI traffic. As I do not use the default AI traffic at all since years, I can however not tell for sure...

Share this post


Link to post

It means the content removed default AI models belonging to the sim (no 3rd party aircraft) that were incompatible.

These models were no specified, so it can be boats, animals, planes, etc.

Best regards,

Simbol 

Share this post


Link to post

Yes, sure... old ai-aircrafts cause cdt perhaps because coming with textures from fs2004. When testing Italian's zone, I discovered that problem, according scheduled flights (each cdt at the same hour in the sim-time"

There for, in simobjects I searched all aircraft containing "ai" in the name and isolated those... After no more problems... I suspected ai and I was right.

To have only ai-aircrafts v4 compatible, I reinstalling some sceneries, and make the choice to use Ultime traffic live... The only one traffic-soft annonced v4 ready...

No more cdt... In the same zone...

Share this post


Link to post

Another option for those using AI packages such as WoAI is to use a freeware tool called ThumbnailExporter by LORBY-SI.

It allows you to scan through all your models and identify models using the old format. You can then gid rid of only those and keep the other models. A bit of a work but well worth the time if you do online flying and want lots of models without risking using old models that could cause issues.

Share this post


Link to post

Or you can just buy an approved PD3V4 AI package and expend your valuable time actually flying.. :biggrin:

Share this post


Link to post
11 minutes ago, simbol said:

Or you can just buy an approved PD3V4 AI package and expend your valuable time actually flying.. :biggrin:

Very true not constantly spending your time on other stuff rather than flying. I really need to get better on that :biggrin:

What approved P3Dv4 AI packages are there out there? Is it UT Live or are there others as well?

Share this post


Link to post

UTL and JustFlight is developing one, UTL can be used now with 4.0 or 4.1

S.

Share this post


Link to post
17 hours ago, WebMaximus said:

Another option for those using AI packages such as WoAI is to use a freeware tool called ThumbnailExporter by LORBY-SI.

It allows you to scan through all your models and identify models using the old format. You can then gid rid of only those and keep the other models. A bit of a work but well worth the time if you do online flying and want lots of models without risking using old models that could cause issues.

Hello,

After running "ThumbnailExporter" in the Result I find may aircrafts with the "NO THUMBNAIL! " indication.

Are these aircrafts 'old Models" that must removed from my V4.1 or do you use and other research criteria?

Thanks in advance

Share this post


Link to post
18 hours ago, WebMaximus said:

Another option for those using AI packages such as WoAI is to use a freeware tool called ThumbnailExporter by LORBY-SI.

It allows you to scan through all your models and identify models using the old format. You can then gid rid of only those and keep the other models. A bit of a work but well worth the time if you do online flying and want lots of models without risking using old models that could cause issues.

All the models prompt an error I may be using it incorrectly. I use ACA-Light and the TBM Avenger Ghost gives error prompts in that,

Share this post


Link to post
5 hours ago, Emile said:

Hello,

After running "ThumbnailExporter" in the Result I find may aircrafts with the "NO THUMBNAIL! " indication.

Are these aircrafts 'old Models" that must removed from my V4.1 or do you use and other research criteria?

Thanks in advance

What you should look for is any models where the model type is MDL8. Those are the models you want to get rid of.

When you're done you will see something like this at the end of the report:

Number of model type MDLX: 210

You don't want to see any MDL8 models there.

Share this post


Link to post
5 hours ago, 777200lrf said:

All the models prompt an error I may be using it incorrectly. I use ACA-Light and the TBM Avenger Ghost gives error prompts in that,

Sorry to hear you're having issues using the tool.

Here it runs just fine so I suggest you head over to the developer's site and maybe he'll be able to help you out.

Share this post


Link to post

See? I bought UTL and was flying in 5 minutes, I personally like add-on's that save you this hurdle.

And I develop mines with the same objective.

Simbol 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now