Iceman2

Pimax and Flyinside with P3Dv4.1

Recommended Posts

Anyone got an easy method of setting up the Pimax 4K and Flyinside with P3Dv4.1 or know if it is actually possible.

 

thanks

IM

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1 hour ago, daelight said:

How is the experience for you @iceman2 ?

 

Daelight,

Flyinside has some great features like moving 2D panels around the cockpit. Performance is solid and no stutters even with big 3rd party airports and PMDG aircraft.

The only complaint I have with Flyinside is that it reduces my clarity so the gauges become almost unreadable. Without Flyinside with Native P3D VR I get the 4K Pimax quality and clear gauges. But then I miss out on all the neat Flyinside features. (That’s a bit disappointing)

Another thing annoying me is every 5mins or so P3DV4.1 pauses momentarily as if the SIM needs time to catch up. I only get this in 4.1, 4.0 was fine. 

IM

Share this post


Link to post
Share on other sites
On 10/15/2017 at 4:16 PM, Iceman2 said:

Daelight,

Flyinside has some great features like moving 2D panels around the cockpit. Performance is solid and no stutters even with big 3rd party airports and PMDG aircraft.

The only complaint I have with Flyinside is that it reduces my clarity so the gauges become almost unreadable. Without Flyinside with Native P3D VR I get the 4K Pimax quality and clear gauges. But then I miss out on all the neat Flyinside features. (That’s a bit disappointing)

Another thing annoying me is every 5mins or so P3DV4.1 pauses momentarily as if the SIM needs time to catch up. I only get this in 4.1, 4.0 was fine. 

IM

HI @Iceman2,

Have you played around in the Flight Inside settings and adjusted the resolution to match the native of the Pimax? 

Share this post


Link to post
Share on other sites
1 hour ago, DJSean said:

HI @Iceman2,

Have you played around in the Flight Inside settings and adjusted the resolution to match the native of the Pimax? 

I’ve tried 5664x2976. That’s as high as I can go without causing stutters. To be honest I don’t see any difference between this number and the highest FI default resolution.

Im getting use to the lower clarity now but I see a lot of “waiting for Simulator” pauses that I don’t get in native P3D VR. Very annoying, I’m getting this every 5mins or so and I’m wondering if it’s caused by my high resolution setting.

I’ll experiment some more. There’s probably a reason why FI don’t offer higher resolutions in the default menu.

IM

Share this post


Link to post
Share on other sites
2 hours ago, Iceman2 said:

Im getting use to the lower clarity now but I see a lot of “waiting for Simulator” pauses that I don’t get in native P3D VR. Very annoying, I’m getting this every 5mins or so and I’m wondering if it’s caused by my high resolution setting.

FYI I got the same thing in X-Plane 11 version when I turned on all the landing lights at once... It's not just P3D - it must be a Fly Inside thing.

Share this post


Link to post
Share on other sites

While reading this, I started wondering how to run P3D VR natively and bypass FlyInside. Whenever I run P3D now, flyinside automatically comes up. Is there a way to disable that? 

Share this post


Link to post
Share on other sites
12 hours ago, chicagoboy said:

While reading this, I started wondering how to run P3D VR natively and bypass FlyInside. Whenever I run P3D now, flyinside automatically comes up. Is there a way to disable that? 

I run P3D without Flyinside by clicking on the normal P3D desktop icon. If I feel like using P3D with Flyinside I simply click on the Flyinside icon.

If you are clicking on the normal P3D icon and Flyinside starts running then something is not right.

You may need to uninstall Flyinside and try and get P3D running normally again.

I switch between both starting methods all the time.

IM

Share this post


Link to post
Share on other sites
3 minutes ago, Iceman2 said:

I run P3D without Flyinside by clicking on the normal P3D desktop icon. If I feel like using P3D with Flyinside I simply click on the Flyinside icon.

If you are clicking on the normal P3D icon and Flyinside starts running then something is not right.

You may need to uninstall Flyinside and try and get P3D running normally again.

I switch between both staring methods all the time.

IM

Anyone know how to get X-Plane 11 to run with standard settings without Flyinside? I can get it to run but the scale is completely distorted as it seems Flyinside changes some settings in X-Plane. Even when I change the resolution everything remains stretched.

Share this post


Link to post
Share on other sites

Under "Graphics" Click "Reset visual settings" and "Reset visual offsets" Finally, click "Reset Fov"

Share this post


Link to post
Share on other sites
On 10/27/2017 at 10:12 AM, DJSean said:

FYI I got the same thing in X-Plane 11 version when I turned on all the landing lights at once... It's not just P3D - it must be a Fly Inside thing.

Interestingly, I get this too when I turn on the landing light on any aircraft in X-Plane 11, and I never see it at any other time except when the sim is just starting. I wonder what is so challenging about actuating the landing lights?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now