ErikGRSBK

P3D V4.1 Massive FPS drop

Recommended Posts

Hello Guys and Girls,

 

Recently I upgraded to P3D Version 4.1. However, this is accompanied by some massive fps drops. They are in the VC and in the locked spot outside vieuw.
They drop from 70/80+ to 7 and lower.

 

I have an GTX1050, i7-4790 and 16Gig's of RAM. I've tried a full reinstall, also I've tried multiple PTA presets and all the sliders to the minimum settings. Nothing works.

 

Anyone who can help me?

 

Greetings,


Erik Schlijper

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Have you already tried to delete the prepar3d.cfg file so that the sim can build a new one? It is a starting point.

Share this post


Link to post
1 minute ago, Cargostorm said:

Have you already tried to delete the prepar3d.cfg file so that the sim can build a new one? It is a starting point.

Not yet. I tought when I loaded a new PTA preset the CFG gets remade. I will try it right away!

Share this post


Link to post

Some more things:

1. You could also check whether you have SSGG in Nvidia Inspector active (if you use it at all) in parallel to SSAA in the sim. This also results in a big fps drop, especially at night with dynamic lighting on.

2. Shaders Cache will be cleared by PTA, but it might take a while until it has rebuild and you will also see some FPS loss.

3. Finally, try to deactivate your addons to find the culprit.

Is your hadware working all right?

Share this post


Link to post
1 hour ago, Cargostorm said:

Some more things:

1. You could also check whether you have SSGG in Nvidia Inspector active (if you use it at all) in parallel to SSAA in the sim. This also results in a big fps drop, especially at night with dynamic lighting on.

+1

Share this post


Link to post
3 hours ago, Cargostorm said:

Some more things:

1. You could also check whether you have SSGG in Nvidia Inspector active (if you use it at all) in parallel to SSAA in the sim. This also results in a big fps drop, especially at night with dynamic lighting on.

 

What does those terms stand for and where can I find them in the Nvidia Inspector?

Share this post


Link to post

How many addons are there in your my documents p3d addon folder? There is a bug that causes loss of textures and corruption if you add more than 27 addon.xml

I use 15 addon.xml because fsdt/flightbeam force it, and every other scenery is added through the scenery.cfg until lockheed fix this bug.

  • Upvote 2

Share this post


Link to post

I got the same... my sim is now unflyable.

And I had the same addons before.. So no addon and settings talk unless its improving and not decreasing setting quality..:-D

All the best 

 

Jens 

Share this post


Link to post
On 10/17/2017 at 6:53 PM, simbol said:

+1

I see that I'm was not the only one with this problem!, For me it was an easy task, when I

first found out what caused the problem with massive FPS drops when mowing my panels to screen 2.

It all started for a month ago, and I tried a lot of suggested solutions but no success.

Then I had this idea, that i may could be the Geforce Experience that caused the problem.

I un installed the program and wupti, fullspeed on FPS with panels on screen 2 I have 55 - 80 FPS all the time.

This was only to give Your all an Idea where to seek!

Happy flying

Regards Geert Holgersen

  • Upvote 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now