Mark Urman

Prepar3D Panel Lights Issue

Recommended Posts

Has anyone ever seen this? Had the NGX in P3Dv3 and no issue, but after upgrading to P3Dv4 and reinstalling the NGX, Im losing some panel lighting above the MFD's. Initially they are lit up but over time they just go out. Everything has been installed as Administrator. Thoughts? Heres a screenshot: https://prnt.sc/h00dwk

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I approved your topic but you better set up a signature in your profile that shows your full name as that is one of the rules for the PMDG Forums (not AVSIM's).  See your Display Name might be your full name but it must also be in your signature.

Share this post


Link to post
Share on other sites

Hello Mark,

same issue here. Yesterday i flown from Fuerteventura to Luxemburg and turn on the lights when it gets dark outside and see the same issue as on your picture.

After the flight i reload the sim and tested in nighttime and turn on the lights. All good. Never had this before but i have made a reinstall of the NGX this weekend so i don´t know what happens.

Sorry if my english is not perfect:biggrin:

 

Share this post


Link to post
Share on other sites

Experiencing the same issue with 4.1 and the latest NGX update.  Attempted reinstalling the NGX and reverting my shaders to default with no luck, unfortunately.

Share this post


Link to post
Share on other sites

For the ones that have the issue and have not open a ticket.

Can you confirm that is happening on V4.1 only? If yes how did you update on V4.1?

I am not able to reproduce here and need to try to collect some data to figure out why is happening

Share this post


Link to post
Share on other sites

Good evening.

For me its v4.1 after a clean install of P3D some ORBX few airports and the NGX. In v4.0 never had this issue.

 

Share this post


Link to post
Share on other sites

Same here. -700 and -800. v4.1 did a content/scenery/client update. Updated NGX via ops centre.

Missing Capt's MAIN PANEL back lighting - lose VOR/ADF, Flap indicator etc. See pic - https://imgur.com/a/1f5lq

 

 

Share this post


Link to post
Share on other sites

This is not happening to me where my update to 4.1 was from 4.1 by uninstalling client and content from control panel then installing new client and content.  Scenery unchanged.

Share this post


Link to post
Share on other sites

Guys, we are investigating this will keep you posted when we pinpoint what triggers it 

Share this post


Link to post
Share on other sites
18 hours ago, VOZ102 said:

Same here. -700 and -800. v4.1 did a content/scenery/client update. Updated NGX via ops centre.

Missing Capt's MAIN PANEL back lighting - lose VOR/ADF, Flap indicator etc. See pic - https://imgur.com/a/1f5lq

 

 

I mostly noticed the NGX, flap position indicator...lol, I thought I was losing my mind. Every time I started up and expected to see a dark dial, it would be lit...then towards the end of my flight, before short final I'd give it a glance to make sure I was configured for landing and it'd be dark.

Share this post


Link to post
Share on other sites

The same problem here.

During night flight and in particular after 1 hour into the flight the backlights in the captain side do not work. Obviously there is a problem.

I posted the problem also in PMDG facebook page but I dIdnt received a reply. PMDG i am a good customer since I bought every plane for FSX and now for P3D I paid again and own (747, 777 , 737 and DC-6) Please awaiting your feedback.

 

Share this post


Link to post
Share on other sites
2 hours ago, flightkp said:

The same problem here.

During night flight and in particular after 1 hour into the flight the backlights in the captain side do not work. Obviously there is a problem.

I posted the problem also in PMDG facebook page but I dIdnt received a reply. PMDG i am a good customer since I bought every plane for FSX and now for P3D I paid again and own (747, 777 , 737 and DC-6) Please awaiting your feedback.

 

Real names are required first and last on the forums. This forum is not an official PMDG support but user to user mainly. Official PMDG support is given only via the support portal.

 

Two posts above yours I have written "Guys, we are investigating this will keep you posted when we pinpoint what triggers it "

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now