brucewtb

No low mid level clouds after 4.1 upgrade

Recommended Posts

This is an issue that others have had in the past but there doesn't appear to be a simple fix without a complete reinstall.  I ran the client, content and scenery installs following Poppet's guide and initially everything seemed OK but then it dawned on me that I had no low and mid level clouds.  Installing clouds from REX TD, REX soft clouds, ASCA or ENVTEX has no effect just clear skies or cirrus when there should have been lots of low mid level clouds.  Have deleted shaders and reinstalled effects from a backup with no joy. Any suggestions short of a complete reinstall appreciated.  Thank you.

Bruceb

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

31 minutes ago, brucewtb said:

Bruceb

Same here. Noticing this more and more. Not always but if I load up ASN a few times I get low level clouds again. Not a consistent fix though.

Its not P3DV4.1 (I don’t think) as I have a full install but it could be ASN, because I just did the update for version 4.1.

Im thinking I’ll do a full delete and reinstall of ASN over the weekend.

IM

Share this post


Link to post

I've noticed several issues such as this as well.  I can't tell you how much I'm dying to get my hands on REX Sky Force!

 

Share this post


Link to post

Hi Folks,

It happens with V3 as well...

Since I run REX Textures/ASCA//ENVTEX/PTA I am plagued with this problem at various times - the easiest fix is just remove and reinstall the P3D Client... I suspect all the aforementioned graphic mods mess with the shaders and somehow I'm messing things up with so many sky graphic mods in play... The programs all make backups too - but since I'm run so many mods it's difficult to identify exactly what state you're truly backing up or restoring... I've tried reinstalling the various graphics programs listed without much luck - the P3D client has what you need to remove and reinstall... We need a utility to restore the absolute vanilla baseline sky graphics - so we could start from scratch more easily... Although - then you probably need to reinstall ASCA and the other mods as well...

Regards,
Scott   

Share this post


Link to post

it is most likely a Shader problem (corruption or wrong parameter in a Shader file). I had the very same problem with a non-compatible profile using PTA: low and mid clouds were lost. I restored the original ShadersHLSL folder and it worked again.

Restore the original ShadersHLSL folder in the P3D route folder and see if the problem is still there. If you have no backup from this folder you have to take the deinstall- reinstall route (client should be sufficient), just make sure that you delete the faulty folder entirely.

  • Upvote 1

Share this post


Link to post
8 hours ago, Cargostorm said:

it is most likely a Shader problem (corruption or wrong parameter in a Shader file). I had the very same problem with a non-compatible profile using PTA: low and mid clouds were lost. I restored the original ShadersHLSL folder and it worked again.

Restore the original ShadersHLSL folder in the P3D route folder and see if the problem is still there. If you have no backup from this folder you have to take the deinstall- reinstall route (client should be sufficient), just make sure that you delete the faulty folder entirely.

Thank you Chris it was a shaders problem.  It was your reference to a "non-compatible profile using PTA" that reminded me that when I reloaded my favourite PTA preset after the 4.1 upgrade there were a couple cloud related errors not seen before with 4.0 but I continued anyway and promptly forgot about them.  Went back into PTA and restored the original P3D shaders from a backup and now have my clouds once more.  Thanks again and thanks to others who responded to my request for help in this thread.

Bruceb

  • Upvote 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now