Milton Waddams

Flightbeam KSFO v2 landing problem

Recommended Posts

Whenever I try and land on the 28s at SFO, the plane seems to hit an invisible mesh of some sort and instantly is on the ground, like when you hit the seawall. I'm well above it, and have 2 whites and 2 reds on the PAPISs, any idea what is causing this?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Disregard, found the solution. Turned the terrain LOD up to max from ultra.

Share this post


Link to post

I literally just had the same problem and was about to post! Thanks so much for saving me the trouble. :)

James

  • Upvote 1

Share this post


Link to post

My issue is I️ can only land on 28L when doing an ils.  The ILS on 28R takes me right of the taxiway. 

  • Upvote 1

Share this post


Link to post

I’ve also hear another solution is to decrease the mesh setting to 18m, but 10 or 5 seems to work for some.

Share this post


Link to post
4 minutes ago, Zimmerbz said:

My issue is I️ can only land on 28L when doing an ils.  The ILS on 28R takes me right of the taxiway. 

Do you have any other SFO afcad installed? If so, remove it. Also, if that doesn’t solve it, try reinstalling the scenery.

Share this post


Link to post
37 minutes ago, Milton Waddams said:

Do you have any other SFO afcad installed? If so, remove it. Also, if that doesn’t solve it, try reinstalling the scenery.

No afcad.  I️ will do a reinstall 

Share this post


Link to post

I spoke too soon. My terrain LOD was already ultra. Lowering the mesh resolution from max (1m) to 5m did the trick, though.

James

  • Upvote 1

Share this post


Link to post
3 minutes ago, honanhal said:

I spoke too soon. My terrain LOD was already ultra. Lowering the mesh resolution from max (1m) to 5m did the trick, though.

James

Good to hear it got fixed!

Share this post


Link to post
1 hour ago, Zimmerbz said:

My issue is I️ can only land on 28L when doing an ils.  The ILS on 28R takes me right of the taxiway. 

Yeah. Me too. Being the Cat III approach, it's a bit inconvenient.

Share this post


Link to post
22 minutes ago, RichieFly said:

Yeah. Me too. Being the Cat III approach, it's a bit inconvenient.

Have you tried any of the proposed solutions above?

Share this post


Link to post
1 hour ago, Zimmerbz said:

My issue is I️ can only land on 28L when doing an ils.  The ILS on 28R takes me right of the taxiway. 

Are you flying an Air Canada Airbus by chance?:tongue:

  • Upvote 3

Share this post


Link to post
5 minutes ago, regis9 said:

Are you flying an Air Canada Airbus by chance?:tongue:

Probably not, because one actually landed on the runway, albeit without permission:laugh:

Share this post


Link to post

Make sure you go through the troubleshooting section in the Flightbeam manager, there are a number of files (ORBX related I think from memory) which need to be deactivated.  Not sure if this will fix your exact issue but it's worth doing anything to reduce any conflicts.

Share this post


Link to post
8 minutes ago, sidfadc said:

Make sure you go through the troubleshooting section in the Flightbeam manager, there are a number of files (ORBX related I think from memory) which need to be deactivated.  Not sure if this will fix your exact issue but it's worth doing anything to reduce any conflicts.

I only saw one and that as a vector file. Did nothing to help, I recall.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now