JusticeAA

SR22 w/ Synthetic Vision GPS on HSI/CDI not working

Recommended Posts

On the SR22 v2.1 update with Synthetic Vision the gps is not showing on the HSI/CDI display correctly in the virtual cockpit (always points to 000).  The odd part is that it show properly in the 2d Panel view.

 

Edit: Actually there seems to be a complete disconnect between the left and right panels.  No flight plan or path is shown...OfiT7P7.png

Edited by JusticeAA
Add info

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Same Problem here. I'll submit a ticket too, but I don't think they'll fix it. 

Share this post


Link to post
Share on other sites

No response from Carenado on my ticket until now. I hope it will be fixed soon. This bug is really annoying!

Share this post


Link to post
Share on other sites

It's annoying! Carenado said they will fix it in a future release. That seems to be their default answer to any ticket. So it could take months or years to get fixed. They also won't let me downgrade to version 2.0. I don't need SVS, so version 2.0 would be a solution for me, but they don't give older releases to customers. So, the only way is trying to fix it by myself. Does anyone have an idea how do fix it? Maybe I have fix something in the XML files inside the G1000.CAB file or merge something with a file from another carenado g1000 plane. But I'm not that deep into software development.

 

I'm tired of submitting tickets to carenado. With my last purchase i had trouble with the phenom 100 version 2.1. Loading the aircraft crashed fsx. The whole product is not working. Several AVSIM users reported the same problem and submittet tickets. Carenado said they will fix it in a future release. Still no fix.

 

Share this post


Link to post
Share on other sites

Hi Folks,

Yep - I follow two rules with Carenado - and - it's made me much happier with them:

  • don't buy "FMC" products
  • don't buy "Big Glass" products 

- that - and always see what Bert buys...

:tongue:

Yeah - their mill process for aircraft design - 90 days and out the door - ready or not - leaves a bit to be desired... That and they don't seem to learn from their mistakes...

Regards,
Scott

Share this post


Link to post
Share on other sites

You're right Scott, their mill process for aircraft design really sucks. They produce massive bugs, which could be verified in a few of minutes of testing. Bugs gonna happen in software development, that's ok. But these kind of bugs relate to "no testing" and/or "we don't care". If you submit a ticket, they don't seem to care anything. I'm impressed how a company in such a small market can afford that bad customer support.

Anyway, I tried to fix it by myself without success. Is anyone using version 2.0 and could send me the gauge files? I don't use SVS, so replacing the gauges by the files of version 2.0 should fix it for me. I asked Carenado for the installer of version 2.0, but they won't let go back to their previous version.

Share this post


Link to post
Share on other sites

Please, can anyone share the gauge files of version 2.0? It's the only way to get it working for me. I purchased the Cirrus after Carenado released version 2.1. So there is no way for me to get back to version 2.0. My idea is to replace all gauge files with the gauges of version 2.0 to get it working.

Share this post


Link to post
Share on other sites
On 2/28/2018 at 4:20 AM, skyhawkii said:

Please, can anyone share the gauge files of version 2.0? It's the only way to get it working for me. I purchased the Cirrus after Carenado released version 2.1. So there is no way for me to get back to version 2.0. My idea is to replace all gauge files with the gauges of version 2.0 to get it working.

Did you get a 2.0 version? I am having the same issue.

Share this post


Link to post
Share on other sites

Same issue here.  An the only fix offered by support, in response to my ticket, was to uninstall, re-download and reinstall.  No change of course...

More junk from Carenando....

Share this post


Link to post
Share on other sites
On 11/29/2017 at 11:20 PM, JusticeAA said:

On the SR22 v2.1 update with Synthetic Vision the gps is not showing on the HSI/CDI display correctly in the virtual cockpit (always points to 000).  The odd part is that it show properly in the 2d Panel view.

 

Edit: Actually there seems to be a complete disconnect between the left and right panels.  No flight plan or path is shown...OfiT7P7.png

Just bought it today and same issue. Any help would be appreciated.

Share this post


Link to post
Share on other sites

I am working on an update to the SR22 which fixes the flight plan and GPS in the PFD and a second version which integrates the GTN750.  I have some bugs to work out but I should be finished soon.

Let me know if anyone is interested and I will post it.

https://imgur.com/a/tDWohDU

 


Share this post


Link to post
Share on other sites
15 hours ago, JusticeAA said:

I am working on an update to the SR22 which fixes the flight plan and GPS in the PFD and a second version which integrates the GTN750.  I have some bugs to work out but I should be finished soon.

Let me know if anyone is interested and I will post it.

https://imgur.com/a/tDWohDU

 


I'm very interested, thanks looking forward to seeing it. 

Share this post


Link to post
Share on other sites
On 7/20/2018 at 12:48 AM, JusticeAA said:

Let me know if anyone is interested and I will post it.

Would be really very nice ... 😀

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now