West_PL

C208 ADF and Squawk are inop under P3D v4.1

Recommended Posts

Hello,

I have problem with my C208, after going to v4.1 the ADF and squawk are inop.

The ADF is little bit blurry, I can't click nothing on it, the squawk seems to be OK (visually) but I can't change the code.

 

What is wrong? Everything else seems to work just fine...

 

 

ab2pfr.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Apparently, that is how it works. I have that also.

The Squawk will be modified when ATC assigns you the code, it is not shown on the display, but if you move your mouse over the digits you will see the assigned ID code.

That is a very cheap rendition of the Garmin.

Cheers,

Share this post


Link to post
Share on other sites

Thank You for info, but I remember that in FSX the ADF was usable. It's very strange thing that ADF is inop for this bird. All default planes have working ADF.

Share this post


Link to post
Share on other sites

is this the official P3Dv4 version? If so, it looks like another Carenado rush job once again.

Share this post


Link to post
Share on other sites

 

Verify you have these lines in the panel.cfg [Vcockpit03] section:

gauge07=GCCB_RADIOS!Radio_KR87_ADF,  2,382,270,67
gauge08=GCCB_RADIOS!RadioTrans,  2,313,276,67

 

Share this post


Link to post
Share on other sites

Thank You for reply.

I have got different lines, I copy and paste Yours but still I don't have  working ADF and Transponder.

 

Share this post


Link to post
Share on other sites
1 hour ago, West_PL said:

Yes I do.

Thats strange.

Try to reinstall and check if you have the "GCCB_RADIOS" file inside gauge folder in your main sim folder.

Share this post


Link to post
Share on other sites

No i don't have GCCB_RADIOS file inside gauge folder... So that is the main problem. I will try to reinstall C208, but now I will turn off my Kaspersky AV.

 

[Edit] 

Bingo! Now I install with admin rights, and AV off - now everything works!

 

Thank You bar_rodoy!

Share this post


Link to post
Share on other sites

Folks..

Not sure if this is the right thread to post but I'm building a custom ADF bezel to run on the C208 listed on this post. However the I set the ADF1_INC/DEC it only changes the standby frenquency.

Is there a way I can make it change directly the active? If I use the same code in the standard B58 or KA it does work. Not sure what changes I could make to this.

Thanks,

Filipe

Share this post


Link to post
Share on other sites
Just now, flbessa said:

Folks..

Not sure if this is the right thread to post but I'm building a custom ADF bezel to run on the C208 listed on this post. However the I set the ADF1_INC/DEC it only changes the standby frenquency.

Is there a way I can make it change directly the active? If I use the same code in the standard B58 or KA it does work. Not sure what changes I could make to this.

Thanks,

Filipe

I think posting here help me the find the solution. I simply changed the aicraft.cfg where the ADF entry was "Adf.1         = 1, 1". To make it direct to active I changed to Adf.1         = 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now