Jsearl98

777 Update

Recommended Posts

I have been aware of the 777 (&737 NGX) update available via the Operations Centre for sometime now.  I have attempted to update the 777 via this method but have not been able to do so successfully.  I have searched this forum for help but cannot find a concise set of instructions for updating an already installed, downloaded version, of the 777 (&737 NGX), including, as I believe, the un-installation of the existing version.  Can anybody provide such a set of instructions for FSX?

Thanks

John Earl  

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

49 minutes ago, Jsearl98 said:

I have been aware of the 777 (&737 NGX) update available via the Operations Centre for sometime now.  I have attempted to update the 777 via this method but have not been able to do so successfully.  I have searched this forum for help but cannot find a concise set of instructions for updating an already installed, downloaded version, of the 777 (&737 NGX), including, as I believe, the un-installation of the existing version.  Can anybody provide such a set of instructions for FSX?

Thanks

John Earl  

This behavior usually means that your base installer is very old. You need to login to your PMDG account, got to previous orders and donwload the latest installers for that planes. Then uninstall the current ones and reinstall using the new installers.

Share this post


Link to post
Share on other sites

Hi there. (especially to @Olympic260 )

Sorry, I did not want to open a separate thread with the same title...

I currently have a problem too with updating the T7 to the latest version via Ops Centre. I just installed P3D v4.3 and wanted to install my PMDG products. I first used the installers I downloaded a few months ago (less than one year). Worked well, until I opended the OpsC... It told me that there is an update. So, I wanted to do it... 
The Update ist listed as 1.10.8886. On the first try, it was possible to install this one, was okay. After that another plopped up (something with 9s in it...) which I was not able to install. Due to that I did download again the whole installer (B77W and B77L) and installed them. Despite it was the up to date installer, it reported again that updates are required. (again .8886) 

So I tried again. But still did not work and showed those results: 
Error Message Picture

I currently am somehow annoyed... I mean this never happened to me before and I have no option to change anything in this part there...

P3D and other programms are not installed on the main drive (C), as this is reserved for system only. But that never made any difference till today... (Anti Virus off during installation...)

Any solutions?

Share this post


Link to post
Share on other sites
2 hours ago, Floeffel91 said:

Due to that I did download again the whole installer (B77W and B77L) and installed them.

Florian: Did you uninstall the old versions of both 777s before running the downloaded installers?

Share this post


Link to post
Share on other sites
5 hours ago, wsmeier said:

Florian: Did you uninstall the old versions of both 777s before running the downloaded installers?

Yeah sure. That's why I currently have no clue. Will try it today again.

Share this post


Link to post
Share on other sites

Okay.. The problem might lay deeper in the system. Since yesterday after the installation, I shut down my computer normally. Today after start-up the computer has a problem... Symbols inside of the explorer windows are not shown (only the text below the space where the symbols should be...) and no desktop background...

Seems like I have to solve that problem first...

Share this post


Link to post
Share on other sites

Old thread, but I didn't really want to start a new one. I haven't been flying a lot, but starting the Operations Center showed updates for the 772LRF and 773 for FSX:SE. I ran the updater, and it seems that it broke somewhere. I uninstalled both the 772LRF and 773. Then, went to the customer download area, and downloaded the files and reinstalled just the 772LRF. Now, the Ops center shows an update notification every startup, but doesn't appear to update. It shows this notification every time I start OC. Is it possible my download links are to an ancient version that can't be updated? Do I need new files altogether? If so, one would think the customer page should have links to the most up-to-date version. Should I start a ticket, or is there a link to an updated version that I'm missing?

Share this post


Link to post
Share on other sites
10 minutes ago, Speed Of Flight said:

Is it possible my download links are to an ancient version that can't be updated?

Yep.

Just go to your account on our website, log in, and download from your existing order page. Uninstall before reinstalling with the new installers.

Share this post


Link to post
Share on other sites
Posted (edited)
28 minutes ago, scandinavian13 said:

Yep.

Just go to your account on our website, log in, and download from your existing order page. Uninstall before reinstalling with the new installers.

Ok, I've done that, and the download links are to the same version requiring the update. The links are to the version I purchased in 2014, or so it seems. R-click on "Properties" of the .exe, and it says it's file version 1.10.7025. I've done what you said, and the Ops Center keeps trying to update it. Any ideas?

Edited by Speed Of Flight
specifics

Share this post


Link to post
Share on other sites
Just now, Speed Of Flight said:

Ok, I've done that, and the download links are to the same version requiring the update. The links are to the version I purchased in 2014, or so it seems. I've done what you said, and the Ops Center keeps trying to update it. Any ideas?

The link always directs to the latest version that we have on our servers. From there, the OC will update it.

The updater may try to update it beyond that, but it shouldn't prompt you each time it opens unless it's failing for some reason. Be sure you're running the OC as an admin.

There will be a log in %AppData%\Roaming\PMDG\PMDG Operations Center\Updater - copy and paste the latest day of lines here (there's a timestamp on each line at the left).

  • Like 1

Share this post


Link to post
Share on other sites
1 minute ago, scandinavian13 said:

The link always directs to the latest version that we have on our servers. From there, the OC will update it.

The updater may try to update it beyond that, but it shouldn't prompt you each time it opens unless it's failing for some reason. Be sure you're running the OC as an admin.

There will be a log in %AppData%\Roaming\PMDG\PMDG Operations Center\Updater - copy and paste the latest day of lines here (there's a timestamp on each line at the left).

No UAC enabled on this machine. I see the log file, here's the latest:

2019/01/09 09:35:28 [PMDG 1] ===== PMDG updater commencing
2019/01/09 09:35:28 [PMDG 1] Setting up for 77L / XSE
2019/01/09 09:35:28 [PMDG 1] PMDG Updater: Version A18 - Build timestamp Sep 12 2017, 23:29:10
2019/01/09 09:35:28 [PMDG 1] Finding installed PMDG product version
2019/01/09 09:35:28 [PMDG 1] Installed PMDG product version: 1107025
2019/01/09 09:35:28 [PMDG 1] Fetching available product information for XSE...
2019/01/09 09:35:29 [PMDG 1] Retrieved data about PMDG product 6: PMDG 777-200LR/F for FSX
2019/01/09 09:35:29 [PMDG 1] Retrieved data about PMDG product 15: PMDG 777-200LR/F for FSXSE
2019/01/09 09:35:29 [PMDG 1] >>> Product: PMDG 777-200LR/F for FSX
2019/01/09 09:35:29 [PMDG 1] Finding install-directory this product's simulator...
2019/01/09 09:35:29 [PMDG 1] If a registry key error appears, disregard - it simply means you do not have that simulator installed.
2019/01/09 09:35:29 [PMDG 1] Sim install directory in registry is C:\Program Files (x86)\Steam\steamapps\common\FSX\
2019/01/09 09:35:29 [PMDG 1] PMDG 777-200LR/F path should be C:\Program Files (x86)\Steam\steamapps\common\FSX\\PMDG\PMDG 777X\
2019/01/09 09:35:29 [PMDG 1] 1107025 is out-dated and must be updated with the full installer.
2019/01/09 09:35:29 [PMDG 1] Please check to ensure that you have updated to the minimum version.
2019/01/09 09:35:29 [PMDG 1] Log into your account at precisionmanuals.com, click on 'View Previous Orders' and then your order number.
2019/01/09 09:35:29 [PMDG 1] >>> Product: PMDG 777-200LR/F for FSXSE
2019/01/09 09:35:29 [PMDG 1] Finding install-directory this product's simulator...
2019/01/09 09:35:29 [PMDG 1] If a registry key error appears, disregard - it simply means you do not have that simulator installed.
2019/01/09 09:35:29 [PMDG 2] Failed to open registry key!
2019/01/09 09:35:29 [PMDG 1] I found no sim install corresponding to product ID 15; skipping.
2019/01/09 09:35:29 [PMDG 1] Installed products that failed to update: 0
2019/01/09 09:35:29 [PMDG 1] Installed products successfully updated: 0
2019/01/09 09:35:29 [PMDG 1] Done.

Share this post


Link to post
Share on other sites
6 minutes ago, Speed Of Flight said:

2019/01/09 09:35:29 [PMDG 1] 1107025 is out-dated and must be updated with the full installer.

Looks like you might not have used the installer that you downloaded (sounds dumb, but it's actually pretty common - make sure you remove any existing PMDG files in the download folder so there isn't any confusion, or mistaking the newly downloaded File(1).zip from File.zip), or you didn't uninstall before reinstalling.

  • Like 1

Share this post


Link to post
Share on other sites

Ok, somebody waved their magic wand. I just downloaded the package from the link again, and the .exe shows to be version 1.10.8448. I'll try it again...

Share this post


Link to post
Share on other sites

Ok, now the 773 doesn't show in the "Select Aircraft" window of FSX:SE. The Ops center shows it as installed and up to date, but also doesn't show it in the "livery Manager" window. Restarted the PC, and still not there. The 772LRF is there, and my past liveries also, but no 773ER. It shows version 1.10.8886 for the 772LRF and 1.10.8414 for the 773, but no liveries available, and can't be selected.

Share this post


Link to post
Share on other sites
5 minutes ago, Speed Of Flight said:

Ok, now the 773 doesn't show in the "Select Aircraft" window of FSX:SE. The Ops center shows it as installed and up to date, but also doesn't show it in the "livery Manager" window. Restarted the PC, and still not there. The 772LRF is there, and my past liveries also, but no 773ER. It shows version 1.10.8886 for the 772LRF and 1.10.8414 for the 773, but no liveries available, and can't be selected.

Let's start over. Something in the process isn't being followed properly.

 

Delete any PMDG-related installer on your computer.

Please go to the control panel of your computer and uninstall the 777-300ER, and then the 777-200LR/F.

Next, download the installers for both the 772 and 773.

Next, install the 772. When the 772 is complete, install the 773.

Allow the OC to update itself, if necessary.

Let us know how that goes.

Share this post


Link to post
Share on other sites

Uninstalled the 773ER via control panel, and reinstalled. It appears in the Ops Center and the "Select Aircraft" list. I'll try and fly it and see how it works out. It appears to load just fine. Thank you for all your help! I believe this problem is resolved. I'll try and fly it, and see how it goes.

Share this post


Link to post
Share on other sites
20 minutes ago, Speed Of Flight said:

Uninstalled the 773ER via control panel, and reinstalled. It appears in the Ops Center and the "Select Aircraft" list. I'll try and fly it and see how it works out. It appears to load just fine. Thank you for all your help! I believe this problem is resolved. I'll try and fly it, and see how it goes.

Welcome. Enjoy!

Share this post


Link to post
Share on other sites

Different issue, perhaps a fail, but different kind. Install is ok, I'll make a different post. Thanks again for your help. Very enjoyable, and has been for years.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now