Sign in to follow this  
Rhinozherous

FS2crew working with actual Beta?

Recommended Posts

Hello!

I am on P3Dv4 with the Maddog on SP 1 build 317 - Open Beta.

First time I tried to fly with FS2crew correctly installed and activated in the Maddog Manager I was able to open the FS2Crew popup and start it, but my F/O didnt start to do anything... no preparations or wathsoever.

Do we have to wait for an update?

Thank you!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

After a quick reinstall of FS2Crew it seems to work now, at least the fo starts doing things... Will do a testflight now. 

Share this post


Link to post
Share on other sites

I had the same issue, I installed the previous update over the last one. The First Officer begins his pre-flight flows, however he just stops. Occurred like this prior to installing the latest FS2 Crew Update. Just fully uninstalled FS2 aCrew and reinstalled from scratch. Giving it a try now...

Share this post


Link to post
Share on other sites
14 hours ago, davidzill said:

I had the same issue, I installed the previous update over the last one. The First Officer begins his pre-flight flows, however he just stops. Occurred like this prior to installing the latest FS2 Crew Update. Just fully uninstalled FS2 aCrew and reinstalled from scratch. Giving it a try now...

David - I found that version 1.3 still works for the most part...1.5 does not work at all for me with the latest MD open beta.  I have the same exact problem where FO does not respond or stop his flows.

Share this post


Link to post
Share on other sites

Regarding these flows with the latest beta, can you give me more details.  I need something I can reproduce.  I need some exact info.  Which flows are we talking about?

 

Share this post


Link to post
Share on other sites
38 minutes ago, byork said:

Regarding these flows with the latest beta, can you give me more details.  I need something I can reproduce.  I need some exact info.  Which flows are we talking about?

 

My first attempt was with 1.3 & the latest Maddogx SP1 beta. The First Officer began his flows, but after I read through the pre-start check he stopped responding, and I noticed he never did many of his flows. I downloaded 1.5 and installed it over 1.3. Everything appeared fine until pushback and engine start. At that point, the FO stopped responding. I exited, uninstalled 1.5, rebooted, and installed 1.5 from scratch. On this go around, everything appeared fine with the exception the FO did not put the landing gear in the locking position after raining them. 

Share this post


Link to post
Share on other sites

Everything seems to be working...except the flap retract logic. Is it the captains’s job to extend takeoff flaps? During the clean-up phase, when I give the command “Flaps up,” the FO does not retract the flaps, nor does he acknowledge. I tried “Slats retract,” I get a delayed acknowledgment, however the flap lever is never moved. 

Share this post


Link to post
Share on other sites

Which Beta build are you using?  Are you using dial-a-flap?

Voice or Button Control?

What mode where you in?

The flaps worked fine for me (at least in button control), but there are so many Maddog beta builds floating around it's hard to say who has what 🙂

 

 

Share this post


Link to post
Share on other sites

Brian, I did 3 test flights today. One significant thing I noticed is although the maddogx control panel has the aircraft starting at cold and dark, it often starts up with the flap lever at 11. If you don’t select ‘cold and dark’ after entering the sim, it won’t reset flaps/slats to fully retracted, causing issues understandably with the first Officer setting flaps during the after start checks. Appears to be working correctly.

Share this post


Link to post
Share on other sites

You might want to inform Maddog about that behavior with the flap lever and the panel state. 

I made the Doors work with the latest Maddog beta and added a couple new voice commands for autobrakes.

If you want to test it out, send me a support ticket via; www.fs2crew.com

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this