Sign in to follow this  
williebarry1

Blurriness

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

1 minute ago, williebarry1 said:

i just did a fresh install of P3D V4.3 and the ground textures are blurry. 

 

System specs?

Share this post


Link to post

I have the same configuration (with a little less RAM)..

Here are the P3D settings that work well for me (try them as a test):

Display:
FXAA off   
AA:  4XSSAA
texture filtering: anisotropic  8X
texture resolution: high 2048x2048
Vsync  off
Target framerate: unlimited
Wideview aspect: off
mipmap VC panels off
Screen resolution:  1920X1080

World
LOD radius:  high
Tesselation factor: high
mesh resolution:  5m
texture resolution:  1m
high resolution terrain: on

Scenery complexity: extremely dense
autogen draw distance:  medium
autogen vegetation density: normal
autogen building density: dense
Dynamic vegetation: unticked

water detail:  medium
Reflections: user vehicle only
Special effects: medium/medium

Lighting
shadow quality:  high
draw distance: low
casting and receiving: Internal vehicle only

Dynamic lighting: off

HDR on:
Brightness 0.85
Bloom 0.05
Saturation 0.97

Dynamic reflections: off

 

 

 

 

Edited by Bert Pieke

Share this post


Link to post

That looks like the default / Eglin scenery in your screenshots?  If so, their *photo* is that blurry (at least on my machine as well) -- no amount of nothing will change that.  They would have to use a higher res photo background.

Is it blurry once you get away from there, and fly around?  Fly up to Rucker or Dothan at low level.  Is the ground blurry then?

Share this post


Link to post

Does it happen at default airports, and do you have any addon scenery?

Also, is it a GTX 1070 notebook or a PC GPU?

If so, try installing new drivers. If it's the latest, try to rollback the driver. I have the GTX 1070, and my driver version is 24.21.13.9924

Check your driver version. You can do it by going manager.

Edited by arwasairl

Share this post


Link to post
34 minutes ago, Bert Pieke said:

Depending on the airport, that may be as good as it gets..

He's true, it might be an old addon scenery.

FSDT KJFK is old and has textures that's for FSX. But, it works. Since you have only 3 pictures of airports without saying if it's addon or not, it might be as good as it gets.

Could you take a screenshot of your Prepar3D settings?

Dq-DldXUUAAcnYO.jpg:large

**these are my settings

Dq-Eb0zU8AAfFlL.jpg:large

To me, I don't see a difference. Besides color, the actual textures aren't that much different.

Also, since the FsLabs changes the textures to 2xMSAA for me, that's the best'll get.

This is your image.
NNkrZDS.jpg

Edited by arwasairl
  • Like 1

Share this post


Link to post

Any reason why ANISO is not set to 16X ? . I always use 16x in combo with Tesselation set to max as well

 

Thanks

Michael Moe

Share this post


Link to post

I tried 16x in combo with Tessellation set to max made no difference too my current settings.

Share this post


Link to post
6 hours ago, williebarry1 said:

I also added but don't know if this had anything do with it but
 

[JOBSCHEDULER]

AffinityMask=0  

[TERRAIN] 
TEXTURE_SIZE_EXP=8

 

Remove these settings, they are confusing and the first one outright wrong!

The second one can be set in the Graphics settings UI and should not be set manually.

Share this post


Link to post
6 hours ago, williebarry1 said:

Just did a test flight an now a another problem: 

https://imgur.com/FLb8sJA 

Blurries from a distance.

This is normal.  Depending on your settings there will always be blurries in the distance. 

Share this post


Link to post
7 hours ago, Michael Moe said:

Any reason why ANISO is not set to 16X ? . I always use 16x in combo with Tesselation set to max as well

 

Thanks

Michael Moe

8X does the job.. 16X is fine too.. every setting can be debated :smile:

I provided a starter set, that I actually use myself..

YMMV :wink:

Share this post


Link to post
8 hours ago, williebarry1 said:

[JOBSCHEDULER]

AffinityMask=0  

[TERRAIN] 
TEXTURE_SIZE_EXP=8

 

Yes don't do these as Bert says.  I would delete these lines entirely if it were me.

The scenery you are using - it looks like that is a background photo under the airport.  That said, you are largely limited to the resolution that the designer used.

Share this post


Link to post
1 hour ago, Mace said:

[JOBSCHEDULER]

AffinityMask=0  

[TERRAIN] 
TEXTURE_SIZE_EXP=8

Affinity mask can actually worsen the texture quality. 
I did it at AffinityMask = 16 and I did a flight from KSJC to KLAS and buildings and textures refused to load.

You have to set a value that is optimal for your CPU. But it's best to get rid of it.

Share this post


Link to post
On 11/2/2018 at 5:13 AM, Michael Moe said:

Any reason why ANISO is not set to 16X ? . I always use 16x in combo with Tesselation set to max as well

I did a few flights with setting Anisto to 16x, and for some reason areas like KSNA and KSAN, the many (but not all) surrounding buildings refuse to load the textures, so I have bunch of black buildings around me. Memory usage at 4,300 MB. But even a x64 platform, it won't OOM, but some buildings are black except the roofs.

Share this post


Link to post
On ‎11‎/‎3‎/‎2018 at 12:10 AM, arwasairl said:

Affinity mask can actually worsen the texture quality. 
I did it at AffinityMask = 16 and I did a flight from KSJC to KLAS and buildings and textures refused to load.

You have to set a value that is optimal for your CPU. But it's best to get rid of it.

Mabye because AM=16 is totally senseless for a 6 core HT CPU as you have? As you said, it has to be adjusted to the specific CPU you use and to HT on or off. In your case, try once 1365 (if HT is on), this is the same as 85 for 4 core CPU with HT on. In my case, using an AM always helped to achieve more smooth FPS, and of course the fact that all my software running along with P3D (except UT2) are moved away from core 0 and 1 using batch files.

  • Like 1

Share this post


Link to post
5 hours ago, AnkH said:

AM=16 is totally senseless for a 6 core HT CPU as you have?

Yeah, I learned that. I tried to go on an AM calculator, and I spent an entire Saturday trying to figure out which are good values. (The AM Calculator supports up to 10 Logical Processors, my i7-8700 has 12, so it was hard calculating myself, since I didn't know how to.)

Edited by arwasairl

Share this post


Link to post

Wrong. Your 8700 has six logical processors with HT, so the AM calculator would work as intended (http://www.gatwick-fsg.org.uk/affinitymask.aspx?SubMenuItem=utilties). Otherwise each calculator of Windows can do the stuff when using "programmer" mode. Simply put a 1 for a core (logical or HT) you want to use and a 0 for one you want to leave out and continue until you have 12 digits if HT is on (6 Logical processor plus 6 HT ones) or 6 digits if HT is off. Then the calculator will Show you the decimal number corresponding to it. Example with HT on on a 6 core CPU (as your 8700):

0101 0101 0101

the calculator will tell you that the decimal number for this is: 1365

The only "trick" here is to understand that counting of core starts at 0 and from the right. Means in above example: core 0 (Logical) is active (1), core 1 (HT) is inactive (0) etc.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this