Jump to content

Sign in to follow this  
slip-stream

The dreaded blurries.

Recommended Posts

I’ve just installed P3DV4.3 plus TE Netherlands Orbx. I’ve tried all different graphics settings (FSX user for 10 years) to try to alleviate the dreaded blurries, that are far worse than I ever suffered with FSX, incredibly. The most unusual aspect is that the blurries are evident from the very beginning which is a first for me. Running an i7 @ 4.5ghz 16 RAM and 1080ti. No matter how I adjust the sliders it makes no difference. Is this a common problem? 

 

Any advice received with thanks. 


Keith Sandford.

Share this post


Link to post

Why 4.3 and not 4.4?


System: i9 9900k@4.9 - 32 GB RAM - Aorus 1080ti --- Sim/Addons: P3D v5 with tons of Addons and 3rd Party Airports
Signature3.png

Share this post


Link to post

I say just. 3 weeks ago. But had a nightmare downloading and installing Orbx scenery. 

Edited by slip-stream

Keith Sandford.

Share this post


Link to post

didn't think  you could  install  p3d4,3  only  4.4  from the  download  page  from lm


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
1 minute ago, slip-stream said:

I say just. 3 weeks ago. But had a nightmare downloading and installing Orbx scenery. 

https://orbxsystems.com/forum/topic/137098-prepar3d-v4-tutorials-and-orbx-troubleshooting/?tab=comments#comment-1267421


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Guest
30 minutes ago, slip-stream said:

The most unusual aspect is that the blurries are evident from the very beginning which is a first for me.

That doesn't sound like a common issue. I do know I myself had to lower quite a few settings in order to get a rather steady 23 fps (...) but I didn't have blurries all over the place. Certainly right from the very beginning. I can't help you with this, sorry, but I just wanted to let you know this isn't common.

However, blurry photoreal is rather common with P3D <4.4, so I've read: 4.4 has a few options to solve that. So you might want to update to 4.4 anyway: you don't need to reinstall TrueEarth all over again for that.

Share this post


Link to post

Thanks J van E. Very helpful. I’ll upgrade tonight and see if it makes any difference. It’s a shame as on XP11 the scenery is stunning but on P3D it’s like FS9


Keith Sandford.

Share this post


Link to post

Forgot to add that pausing the sim has no effect whatsoever. The blurries are fixed no matter what. 


Keith Sandford.

Share this post


Link to post
3 hours ago, slip-stream said:

Thanks. That’s what I’m praying for. 

Update to 4.4 as soon as you can Keith. v4.3 almost had me turning to XP because of the darn blurry photosceneries. Even at default, 4.4 has eradicated this issue. If you are getting blurries with photosceneries in 4.4 then you clearly have some issues either with your cfg or 'in sim' slider settings. 

Edited by Rockliffe

Howard
P3Dv4, Asus Z170-A MB, i7-6700 Skylake @ 4.5ghz, Asus GTX1080ti 11Gb GPU, 16gb RAM@3200Mhz, SSD/1Tb+P3D.v4.4, SSD/500Gb+OS, Western Digital 1Tb HD + Storage, Ocz 750 PSU, Philips BDM4350UC 43" 4K IPS, 2 x 17" Dell @ 1920x1200. PFC Yoke, Warthog throttle system, Saitek combat pedals, Saitek switch and radio panels, VRinsight Boeing 2 MCP.



Banner_FS2Crew_Supporter.jpg

Share this post


Link to post

Texture EXP = 10 setting I have found really helps with slow loading textures and blurries, couple with Texture Bandwidth of 120. I was having issues on my system, which is exceptionally maintained, P3D on its own m.2 SSD and SLI and I still had blurries particularly starting the longer flown from the scenario starting point. In preliminary tests it was worse in 4.4 but I also applied some the new 4.4 settings Rob talked about which helped a good amount as well.

 

Edited by American 833 Heavy

qwsig_Emil02-1.gif

Share this post


Link to post
1 hour ago, Rockliffe said:

Update to 4.4 as soon as you can Keith. v4.3 almost had me turning to XP because of the darn blurry photosceneries. Even at default, 4.3 has eradicated this issue. If you are getting blurries with photosceneries in 4.3 then you clearly have some issues either with your cfg or 'in sim' slider settings. 

Hi there. I think you mean default 4.4 and you are correct. What an amazing difference. I think they may have finally solved the dreaded tweaking that we’ve done for all these years. 


Keith Sandford.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,700.00 of $25,000.00 Donate Now
×
×
  • Create New...