Jump to content

Sign in to follow this  
ampharoah

P3D v4.4 default F-16 display problem

Recommended Posts

Hello,

I have just updated  P3D v4 to  v4.4 Client and Content. Everything is working fine except the Lockheed Martin F-16

When I load it, there is no aircraft displayed, just an engine noise.

I updated to the latest Nvidia driver and deleted my previous shaders folder  at C:\Users\<ME>\AppData\Local\Lockheed Martin\Prepar3D v4\Shaders

No change!

All other aircraft display just fine.

PBR related?

Can anyone please advise?

Thanks in anticipation

Andrew

Edited by ampharoah

Share this post


Link to post

Hi,

No response from anyone else it seems.

Lets self diagnose...

Do you have PTA installed and do you have the Thopat shaders selected?

Andrew

Share this post


Link to post

Does it work correctly without any modifications or addons?


Ed Wilson

Mindstar Aviation
My Playland - I69

Share this post


Link to post

Hi Ed

Thanks for getting back to me - much appreciated.

Don't honestly know the answer to that question. Can you assist with advice as to how I'd go about testing that scenario, without having to uninstall all my addon Scenery, Shaders, Ai, Payware Aircraft etc etc - is there an easy way?

Thanks for your advice.

Andrew

Share this post


Link to post
On 12/6/2018 at 9:06 AM, ampharoah said:

Hello,

I have just updated  P3D v4 to  v4.4 Client and Content. Everything is working fine except the Lockheed Martin F-16

When I load it, there is no aircraft displayed, just an engine noise.

I updated to the latest Nvidia driver and deleted my previous shaders folder  at C:\Users\<ME>\AppData\Local\Lockheed Martin\Prepar3D v4\Shaders

No change!

All other aircraft display just fine.

PBR related?

Can anyone please advise?

Thanks in anticipation

Andrew

Sorry but I updated in a manner virtually identical to yours and have no issue, perhaps your content file was corrupted in the update?

Joe


I9-9900KS @5.1Ghz/ Corsair H115i / Gigabyte A-390 Master / EVGA RTX 2080 Ti FTW3 Hybrid w 11Gb / Trident 32Gb DDR4-3200 C14 / Evo 970 2Tb M.2 / Samsung 40inch TV 40ku6300 3840x2160 res @30 hz  / Corsair AX850 PS / VKB Gunfighter Pro / Virpil MongoosT-50 Throttle / MFG Crosswind Pedals /   LINDA, VoiceAttack, ChasePlane, FFTF, Pilot2ATC, Oculus Rift-S VR 

Share this post


Link to post

Exactly as you report medx421. I have added my experience to your thread at LM.

Thanks to everyone for your feedback.

Apologies Vic for my transgression - only trying to find the correct audience, but duly noted.

Edited by ampharoah

Share this post


Link to post

If you guys have URP (Ultimate Realism Pack) for P3D v4 installed, that would be one possible explanation. This utility installs shaders in the "Documents/Prepar3D v4 Add-ons" directory, so these need to be reset to default via the URP user interface.

Thanks,
Nick


Nick M - A2A Simulations

Share this post


Link to post
1 hour ago, Nick M said:

If you guys have URP (Ultimate Realism Pack) for P3D v4 installed, that would be one possible explanation. This utility installs shaders in the "Documents/Prepar3D v4 Add-ons" directory, so these need to be reset to default via the URP user interface.

Thanks,
Nick

Nick M...He shoots, he scores!

Restoring to default from the URP interface resolved the issue for me.  PTA works fine with the F-16, but apparently not URP.  Thank you for the suggestion and solution!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    14%
    $3,635.00 of $25,000.00 Donate Now
×
×
  • Create New...