dotmicron

The lack of landing lights is leaving me in the dark

Recommended Posts

Evening, 

To put it shortly, I have no landing lights visible on the ground in front of my plane at night. This occurs with all default aircraft, and some payware planes (as far as I know, it's just the Aerosoft Twin Otter and the CaptainSim Boeing 757). On the CaptainSim 757, you can see the actual lights on the model, but not on the ground. I have gone though my settings in FSX. "Pilot controls landing lights" under realism is ON, and "aircraft landing lights reflect on the ground" is also ON. Any help would be much appreciated. CaptainSim have refused to help, by the way. That forum thread for that can be found here: https://www.captainsim.org/forum/csf.pl?num=1546440405

- Tom

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you jump to an outside view, looking at the nose of your aircraft,   are your landing lights on?  Can you show a screenshot of what you see?

Share this post


Link to post
Share on other sites

As I recall, there were lots of issues in FSX with various add-ons replacing the default spotlight.bmp file that defines the landing light lightmap with something that didn't work properly.  If it was replaced, it might also not be DX10-compatible if you're using DX10 Preview in FSX.

FWIW, CaptainSim did not "refuse to help"...they responded to your inquiry several times, and finally ran out of ideas...a far shot from refusing to help.  Since you're also having problems with default acft, this sure looks like a problem with your system, as they suggested.

Regards

  • Like 1

Share this post


Link to post
Share on other sites

Possibly something corrupted the spotlight.bmp or removed it.

Share this post


Link to post
Share on other sites
4 minutes ago, w6kd said:

FWIW, CaptainSim did not "refuse to help"...they responded to your inquiry several times, and finally ran out of ideas...a far shot from refusing to help.  Since you're also having problems with default acft, this sure looks like a problem with your system, as they suggested.

Spot-on, Bob. I have lost count of the number of posts in the CS Forum, where 'every' fault even if user-created is ................a bug!

I have been flying the CD757v3 now for a couple of weeks and at night mainly and never had an issue with just the taxi-light,--------never mind the runway t/o lights or landing lights -----giving me enough illumination on the taxiway. In P3Dv4.4 of course. Don't know about FSX as I ditched that platform ages ago

Share this post


Link to post
Share on other sites
14 hours ago, dotmicron said:

I have no landing lights visible on the ground in front of my plane at night. This occurs with all default aircraft, and some payware planes

In your FSX settings do you have "Landing lights illuminate ground" checked?  If you do and the landing lights still do not illuminate the ground, then I would suspect your spotlight.bmp texture file is at fault.

Share this post


Link to post
Share on other sites
14 hours ago, w6kd said:

CaptainSim did not "refuse to help"...they responded to your inquiry several times, and finally ran out of ideas

Yeah, I should have clarified my wording further. That's not what I meant to convey, sorry! (I'm also not using DirectX 10 preview)

14 hours ago, charliearon said:

If you jump to an outside view, looking at the nose of your aircraft,   are your landing lights on?  Can you show a screenshot of what you see?

Affirmative.

fsx_2019-01-26_12-23-30.png

24 minutes ago, stans said:

In your FSX settings do you have "Landing lights illuminate ground" checked?

I do, yes.

14 hours ago, charliearon said:

Possibly something corrupted the spotlight.bmp or removed it.

Where is this located? In the effects directory?

 

Cheers all for the input, it's much appreciated! 🙂

Share this post


Link to post
Share on other sites

From that image, as it looks like a 757-200, the landing lights are clearly visible. Nose and wing mounted. So, no lack of landing lights. I have the same in my CS757-200 but, the taxiway is well-illuminated. So, fault elsewhere?

Share this post


Link to post
Share on other sites

Do you have a checkmark in "Advanced Animations" in your settings?

Share this post


Link to post
Share on other sites
1 hour ago, charliearon said:

Do you have a checkmark in "Advanced Animations" in your settings?

Is that for the OP, Charlie?

Share this post


Link to post
Share on other sites
1 hour ago, vc10man said:

Is that for the OP, Charlie?

That's who I'm dealing with.

Share this post


Link to post
Share on other sites
3 hours ago, charliearon said:

Do you have a checkmark in "Advanced Animations" in your settings?

Yep.

4 hours ago, charliearon said:

Spotlight.bmp is in FSX/Textures folder.

Can confirm, it's present, and looks fine.

https://www.dotmicron.com/media/spotlight.bmp

3 hours ago, vc10man said:

I have the same in my CS757-200 but, the taxiway is well-illuminated. So, fault elsewhere?

That's what I was getting at.

Share this post


Link to post
Share on other sites
1 hour ago, charliearon said:

That's who I'm dealing with.

Thanks for clarifying that. I thought it was in response to my observation of the lights being on.

Share this post


Link to post
Share on other sites

There is a setting in FSX/Realism that says "pilot controls landing light".  Is that also checked?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now