Sign in to follow this  
themasterWookie

Violent jerk, spins, and total loss of control on final

Recommended Posts

Hello, 

I recently had an experience in the 777 that I have never, ever had with any aircraft before, ever. So I was on a 5 mile final to my destination airport, fully established on the ILS and configuring for landing. I slowed to Vref + 5 as I always do and started extending the flaps on schedule. Only this time I got a bit distracted and didn't notice that the aircraft slowed to Vref much faster, possibly due to strong headwinds. Due to this, the aircraft reached its final landing speed while at flaps 20, and as soon as I spotted this I immediately extended flaps 30.

 

Now, I do not believe that this slight delay in flap extension was the cause of what happened next as my airspeed was well above the stall redline on the speed tape and the aircraft was fully stable and showing no signs of excessive pitch up or loss of lift; but I thought I'd leave this in anyway in case it turns out to be relevant later on. 

 

Back to the story: I select flaps 30, and about a second later, the aircraft violently spins out of control and hits the ground. I heard the stick shaker for about a second before it impacted the ground. It all happened so fast (probably 2 seconds from fully stable and ILS established to 20 feet below the ground) I couldn't take any screenshots. 

 

Some more info about the situation:

- I was at about 1500 feet RA at the time this happened

- The autopilot was still engaged

- The speedbrakes were armed and gear was down 

- I was on a 5 mile final to the ILS runway 28 at ImagineSim VIDP New Delhi

- Sky conditions were foggy with low visibility, no icing conditions

 

Addons used:

-Imaginesim VIDP

-FTXGlobal 

-AS16 with live weather, all turbulence settings at default values 

-ASCA with live theme updates enabled

-Flying online with vPilot

-ENVTEX

 

PMDG 777-300ER v1.10.8414, FSX SE, Win10 64 Bit 

 

Has anyone experienced anything similar? I am at a complete loss for words right now.  

 

 

 

Edited by themasterWookie

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

5 minutes ago, themasterWookie said:

-Flying online with vPilot

This...plus:

5 minutes ago, themasterWookie said:

-AS16 with live weather, all turbulence settings at default values 

This...plus:

Leaving your wake turbulence value at anything above 0. AS doesn't check for aircraft movement for wake generation. Willing to bet there was someone holding short when this happened, too.

Share this post


Link to post
Share on other sites
3 hours ago, scandinavian13 said:

Leaving your wake turbulence value at anything above 0. AS doesn't check for aircraft movement for wake generation. Willing to bet there was someone holding short when this happened, too.

Do you mean AS only scans for any aircraft being close to you, independent from wether they stand or move or taxi or fly or....? Also AI btraffic? That would explain a lot I've experienced with complex airplanes..

Share this post


Link to post
Share on other sites
22 minutes ago, Ephedrin said:

Do you mean AS only scans for any aircraft being close to you, independent from wether they stand or move or taxi or fly or....? Also AI btraffic? That would explain a lot I've experienced with complex airplanes..

In my experience, yes.

Share this post


Link to post
Share on other sites

I had this happen once when I was in SE Asia. 🤣

Grace and Peace, 

Share this post


Link to post
Share on other sites

Funny this thread came up. Used Activesky for first time in months on a clean install. I switched season to real time and the aircraft violently started spinning while on the runway, not even moving. Have done this dozens of time without AS and no issue.

Share this post


Link to post
Share on other sites
7 hours ago, scandinavian13 said:

Willing to bet there was someone holding short when this happened, too.

There was no traffic at the arrival airport at the time I was landing. There was a 777 or some other heavy that departed about 20 or so minutes before I started my descent and I doubt that would’ve played a role because I’ve landed with the same Active Sky setup at airports packed with traffic. But obviously, I don’t really know anything about how active sky’s wake turbulence mechanic works so I’d say it could’ve been a one-off where AS somehow kept the Wake effects of departing aircraft for an extended period of time.

 

I decided to drag the AS16 wake turbulence value all the way down to 0 and flew another flight. Landed perfectly with no issues along the way. Can’t really pinpoint the problem to the wake turbulence setting on AS, but I’d say it’s a potential solution.

Share this post


Link to post
Share on other sites
18 hours ago, Bluestar said:

I had this happen once when I was in SE Asia. 🤣

Grace and Peace, 

My lesson was learned while working on multi instrument at Offutt, landing Epply Field in a Seneca under the hood behind an Electra.  Uncommanded roll to almost 60 degrees on 4 nm ILS final.  It is totally unexpected, and the first time it takes a few seconds to figure out what is happening.  That's the last time my then-wife went on a ride along during a lesson.

Share this post


Link to post
Share on other sites
2 hours ago, downscc said:

Uncommanded roll to almost 60 degrees on 4 nm ILS final.

Loss a tail rotor on short final to an LZ in Laos. 🙂

Grace and Peace,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this