sem

Honestly no clue what happend but now my none of my aircraft work

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

That looks like Carenado's copy protection in action..

Did you move/remove any files?

Try re-installing one of these airplanes and see if you can make it work again..

Edited by Bert Pieke

Share this post


Link to post
1 minute ago, Bert Pieke said:

That looks like Carenado's copy protection in action..

Did you move/remove any files?

Try re-installing one of these airplanes and see if you can make it work again..

not just carenado, all my aircraft, PMDG, CLS everything, but i'll try to re-install them

 

Edited by sem

Share this post


Link to post

Bert is right,

Your first picture of the PMDG looks very similar to their copy protection.. get your original keys and re-install it.

Regards,
Simbol

Share this post


Link to post

I fixed your link in your first post.

What about your default planes?  Are they corrupted too?

 

 

Share this post


Link to post
6 hours ago, sem said:

-Sections are removed from the plane, sometimes only some parts and other the entire hull

-in the aircraft preview about 5% of parts are shown the rest is invisible

-no gauges work anymore, all broken

reference pic:

https://cdn.discordapp.com/attachments/437588703964299285/556197048701943810/unknown.png

EDIT: i've re-installed all planes and are working now, wierdly enough now my scenere doenst work anymore, all custom airports have elevation issues, but orbx vector wont recognize them as existant unknown.png

Share this post


Link to post

Are your airports using the add-on.xml method?  If so, you have to manually exclude them in Vector.  The auto scan will not work.

Share this post


Link to post
3 hours ago, exeodus said:

Are your airports using the add-on.xml method?  If so, you have to manually exclude them in Vector.  The auto scan will not work.

It's FSDT and i know they're old so probably

Share this post


Link to post

Try disabling Vector from the scenery library and see if it makes any difference.

Share this post


Link to post
7 hours ago, exeodus said:

Try disabling Vector from the scenery library and see if it makes any difference.

So, i re-installed my entire game, i'm currently flying KDEN - EDDF and this is what the scenery looks like

unknown.png

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now