JackaboyChan

Jetways won’t connect to PMDG B738

Recommended Posts

 

Hi just wondering if anyone knew what is happening or what I’m doing wrong here. So when I start the 737 in short panel state, set parking brakes, set chocks, etc., I open the door and press control-j for the jetway. But even when I have the plane right 100% on the line, the jetway will not move. I hope someone can give me some tips or a fix if it’s to do with the plane itself

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1 hour ago, JackaboyChan said:
 

Hi just wondering if anyone knew what is happening or what I’m doing wrong here. So when I start the 737 in short panel state, set parking brakes, set chocks, etc., I open the door and press control-j for the jetway. But even when I have the plane right 100% on the line, the jetway will not move. I hope someone can give me some tips or a fix if it’s to do with the plane itself

 

Are you sure the jetways at the airport where you are actually move? Some older addon airports were built with static jetways that don’t move.

You'll need to provide more info like what airport, are they SODE jetways, etc., etc.

Shouldn't have anything to do with the NGX though.

  • Like 1

Share this post


Link to post
Share on other sites

Are you sitting at a jetway that is animated?  Do you have Advanced Animations checked in your settings?

Good timing, Sean!😉

  • Like 1

Share this post


Link to post
Share on other sites
7 hours ago, cmpbellsjc said:

You'll need to provide more info like what airport,

Well, I’m at YMML(Melbourne airport) and at gate E7.

I don’t have GSX or anything, but something helpful to note is that the gate that I’m at in real life isn’t one of the major ones, so maybe that’s why it isn’t working.

Can I get a reply saying what SODE is?I’m sorry😂 But if it’s an add on I don’t have it

ive got advanced animations on, as well

thanks

Share this post


Link to post
Share on other sites
28 minutes ago, JackaboyChan said:

Well, I’m at YMML(Melbourne airport) and at gate E7.

 

Is this the default YMML or the ORBX version?

If it’s the ORBX version then it’s possible that it has static jetways that don’t move. I have that airport but not installed,  it I remember that their older airports didn’t have moving jetways.

Can you try at another airport and see if it works?

Share this post


Link to post
Share on other sites

I dont really know what orbx is can you explain please?

I'm currently trying different gates to see if they work but no luck yet

Share this post


Link to post
Share on other sites
1 hour ago, JackaboyChan said:

I dont really know what orbx is can you explain please?

I'm currently trying different gates to see if they work but no luck yet

https://orbxdirect.com/

Share this post


Link to post
Share on other sites

I'm gonna come at this with a solution which I hope you've already tried. If it's a default airport, and you've tried everything else, why not just check your keybind to operate the jetway?

Regards,

Will

Share this post


Link to post
Share on other sites

probably  just a  static  jetway  that   doesn't  move

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now