broncoblair

"Delete Generated Files" Can You Restore?

Recommended Posts

So P3D was not starting and I went onto the P3D forums and one of the moderators listed to double click this option in order to disable add ons to get P3D to start. So now I have done that but I am missing all of my add ons and I honestly cannot remember everything I had? Is there a way to restore these add ons? Im quite bummed. Thanks !

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

They are deleted to the recycle bin...maybe restore..

 

Jorge

Share this post


Link to post

I'm sure the moderator also said that you then should add one addon back at a time until you find the one that was preventing P3D from starting.  If you need it, there is also the AVSIM P3D Guide that covers this on the right side of most all AVSIM pages.

My very best wishes!

Share this post


Link to post

Yes I misunderstood, they're all gone now and having to reinstall. Also when loading a flight now, I am stuck here with no loading percentile, left it this way for 20 minutes. Im baffled. 

Share this post


Link to post
13 hours ago, broncoblair said:

Yes I misunderstood, they're all gone now and having to reinstall. Also when loading a flight now, I am stuck here with no loading percentile, left it this way for 20 minutes. Im baffled. 

As described above, you reinstalled an addon that is causing the loading to hang.  Pretty straight forward trouble shooting. Remove all addons to see it if works.  If it works add addons one at a time until it stops working.  You found the problem.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now