Jump to content

caleb1

P3D v4.5 Textures folder

Recommended Posts

would anyone by any chance have an upload of the default prepar3d textures folder?

I believe my skyforce textures are causing errors in the simulator and the backup skyforce has doesnt even have the default textures in it.

Thanks,

Caleb

 

Share this post


Link to post

Running Content.msi / repair will restore the default textures

Share this post


Link to post

I did that, so I suppose thats not the issue.

 

Thanks

Share this post


Link to post
Posted (edited)

Re-run Client.msi. Probably has something to do with shaders.

Edited by troyboy66

Share this post


Link to post

If it's the shaders, then they must be deleted.

Running Client.msi will leave the shaders unaffected.

Share this post


Link to post
3 minutes ago, Reader said:

If it's the shaders, then they must be deleted.

Running Client.msi will leave the shaders unaffected.

Untrue.

Share this post


Link to post
Posted (edited)

As you wish.

Deleting the shaders will force a rebuild of the shaders.

Running uninstall and reinstall of the client will restore the Shaders HLSL

folder to default but it will not force a rebuild of the shaders.

Edited by Reader

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...