Jump to content

ppo

Vertex DA62 problems

Recommended Posts

Doing a re-install in P3Dv45.hf2 with the DA62 but can not get the port engine to run normally: it behaves erratic on and off.

Re-install, re-download, tried all start up config. No joy.

Searched the forums here but could not find any subjects related to this problem.

Anyone?

Pierre


Pierre

Share this post


Link to post

Ok, can anyone confirm that the Vertex DA62 is working in P3Dv4.5 HotFix2 ?

Would appreciate, tks

Pierre


Pierre

Share this post


Link to post

Yes it working ok, not used it for awhile, so just installed to check for you, did a quick take-off

 

bob

edit  ….  and a landing plus shut down of port engine and restart.

edit 2 ,  are you starting the engine before the 'glow warning' has gone out

Edited by onebob

Share this post


Link to post

I’m afraid the dev has disappeared post release and there’s no support for this ac currently....  Such a shame and reason 1 why I haven't purchased it!

  • Upvote 1

Chris Camp

Share this post


Link to post

Tks for the test OneBob. Much appreciated. I tried the 3 types of start-up: remember, manual and running without success.

However, in the meantime I found the culprit: this a/c has to be loaded first to work normally. That was my problem: I always started with the default f22 with the principle that systems would initialize with default. Not so with the DA62, not in my configuration anyways. I startup with the DA62 and all systems are OK, even if I change type of a/c afterwards and return to the DA62, it comes back in its normal OK state whatever it was set in the config panel of the a/c.

So, that may be useful to others.

Config:

Win10pro x64 1809, I79700K at 5.0, 32gb 3200, gtx2080ti video drivers 431.60

So now I can start and do a bit of flying and yes Chris I think the dev isn't active anymore. Dropped him a line on the problem but haven't received any answer.

Cheers,

Pierre


Pierre

Share this post


Link to post
1 hour ago, Kilo60 said:

I’m afraid the dev has disappeared post release and there’s no support for this ac currently....  Such a shame and reason 1 why I haven't purchased it!

Really? I wasn’t aware Of that, the website looks quite professional to have that happen.


Gerry
Prepar3D V4 - PMDG 747/400- PMDG 737 - Majestic Dash 8 - Activesky 16 - ASCA - ORBX FTX Global base pack - ORBX NA LC - ORBX HD Trees - Precipitfx - Chaseplane - Carenado PC-12, QW 787, FT(CYYZ, KBOS, CYUL), FB (KIAD,KPDX,KSFO), FSDT (CYVR)

System: Intel I7 7700 / 12 GB Ram / Windows 10 - 64 bit / NVIDIA GeForce GTX 1060 6GB / 32" Acer Monitor

 

Share this post


Link to post

Never had this requirement " this a/c has to be loaded first to work normally.", but whatever works, I guess.


i7 7700K @4.6, GTX 1060 6 Gig, Windows 10

Share this post


Link to post

Forgot to mention Version 1.053 from Vertex

 


Pierre

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...