Jump to content

Sign in to follow this  
spilok

What happened to my animations?

Recommended Posts

Posted (edited)

Something weird has happened.  I noticed that at some of my default airports that had people walking around and various other animations, that ......all of a sudden, that's all gone!

I'm in V5 and just last week, I remember various animations at several airports (default) where people were walking, taking photos, etc.  The airports were also more detailed.  Now, the airports are very, very basic and the animations are no more.  What setting in P3d controls that, and could it be a download problem in ORBX?  I did reinstall all my ORBX sceneries recently, but I can't imagine that the problem is with that program.

If you know about this anomaly, I look forward to the solution.

Thanks,

Stan

Edited by spilok

Share this post


Link to post

did you try to re verify all your relevant orbx files.  I think people flow or libraries.  One of those?


9700k | Maximus XI Hero| 32gb DDR4 3000 | 1080Ti 11GB | 1tb EVO Plus 970 and 500GB M2+3TB HDD | 43" Samsung X60R 4k and 2  22" monitors | Corsair RM1000x |  240MM AIO.| MFG Crosswind | T16000M Stick | Saitek Throttle Quad | Skalarki MCDU and FCU | Saitek Radio Panel

Share this post


Link to post
Just now, micstatic said:

did you try to re verify all your relevant orbx files.  I think people flow or libraries.  One of those?

I'll do that.  You mean Object Flow and Libraries?

Stan

Share this post


Link to post

yes that.  But it wouldn't hurt to verify files for every single orbx thing you own.  


9700k | Maximus XI Hero| 32gb DDR4 3000 | 1080Ti 11GB | 1tb EVO Plus 970 and 500GB M2+3TB HDD | 43" Samsung X60R 4k and 2  22" monitors | Corsair RM1000x |  240MM AIO.| MFG Crosswind | T16000M Stick | Saitek Throttle Quad | Skalarki MCDU and FCU | Saitek Radio Panel

Share this post


Link to post
4 minutes ago, spilok said:

I'll do that.  You mean Object Flow and Libraries?

Stan

Object Flow and Libraries verified...no change.  I'll do them all.

Stan

Share this post


Link to post

did you also check the settings in orbx for each airport to make sure they are toggled on also?


9700k | Maximus XI Hero| 32gb DDR4 3000 | 1080Ti 11GB | 1tb EVO Plus 970 and 500GB M2+3TB HDD | 43" Samsung X60R 4k and 2  22" monitors | Corsair RM1000x |  240MM AIO.| MFG Crosswind | T16000M Stick | Saitek Throttle Quad | Skalarki MCDU and FCU | Saitek Radio Panel

Share this post


Link to post
13 hours ago, micstatic said:

did you also check the settings in orbx for each airport to make sure they are toggled on also?

You mean that they have the CHECKMARK turned on?  In that case, all are toggled on.  AND I have verified every single one.  I did post this problem on ORBX forum but no response so far.

Stan

Share this post


Link to post

sorry man.  That's weird.  I don't have any other ideas.  I hope you get it figured out


9700k | Maximus XI Hero| 32gb DDR4 3000 | 1080Ti 11GB | 1tb EVO Plus 970 and 500GB M2+3TB HDD | 43" Samsung X60R 4k and 2  22" monitors | Corsair RM1000x |  240MM AIO.| MFG Crosswind | T16000M Stick | Saitek Throttle Quad | Skalarki MCDU and FCU | Saitek Radio Panel

Share this post


Link to post

Default airport`s are also controlled by the airport traffic density slider in settings, some users have it off for the AI flights. 


i9 10900K\ASUS APEX MB \ MSI RTX 2080Ti GAMINGX TRIO \ M.2  Samsung 970 EVO Plus 1TB C Drive \ 2+1TB Samsung 850 EVO \ 2TB BarraCuba \ 32GB G.SKILL Z DDR4 3600MHZ \ Windows 10 Home\ ASUS 28" 4K monitor\ 4TB Portable Drive\P3DV5

Raymond Fry.

PMDG_Banner_747_Enthusiast.jpg

Share this post


Link to post

I've tried everything from uninstalling and reinstalling Libraries and Object Flow in ORBX.  I believe this has to do with Object Flow.  However, I  can't get it to function.

Check the airport KIPT and tell me if you see people moving around by the terminal.  Also, I used to see great animation by KUNV which is Penn State University airport.  If you see animations there, then I have a problem.  If not, maybe these animations don't work with Hotfix2.  Just trying to find a solution here.

Stan

Share this post


Link to post

Stan, if I remember right, your Object Flow must be installed in an Orbx Library that you create.  In other words, it won't work if installed in the main P3D folder.  


Curt Branch

Share this post


Link to post
14 hours ago, curt1 said:

Stan, if I remember right, your Object Flow must be installed in an Orbx Library that you create.  In other words, it won't work if installed in the main P3D folder.  

That's where it is.   ORBX won't allow it to be installed in the main P3d folder.

Stan

Share this post


Link to post

Most orbx problems can be solved by verifying all files, ( you can queue them up). 
 

once done go into settings page (the gear cog looking thing) and do the sim sync. I think it’s in the help section. 


AMD Ryzen 3900X - Asus Crosshair VI Hero - G.Skill 32GB (2x16GB) 3000 C14 DDR4 @ 3600 C16

AMD Radeon VII 16GB HBM2 @ 1950/1150 1135mv  - 3 x Iiyama G-Master GB2888UHSU 4k @ 7680x1440

Saitek X-55 Rhino - Track IR5 - Obutto Sim Cockpit + Triple Monitor Stand - Fancy some Techno? https://www.mixcloud.com/dj_bully/

Share this post


Link to post
3 hours ago, djbully said:

Most orbx problems can be solved by verifying all files, ( you can queue them up). 
 

once done go into settings page (the gear cog looking thing) and do the sim sync. I think it’s in the help section. 

Verified every download numerous times.  I believe I have a corrupt Object Flow, and I can't it anywhere to download a new file (It's not on the ORBX page).  One indicator for me was that when I download Object flow after uninstalling it (numerous times), I don't get an audible sound indicating the download has finished.  I get the sound for EVERY other  download.

If you know where I can find a current version of Object Flow for Central, please let me know.

Stan

Share this post


Link to post
Posted (edited)
On 7/23/2020 at 10:19 PM, spilok said:

I've tried everything

How about Orbx forum? I've always found Nick to be knowledgable and helpful. Or have you been banned from there?

I've just seen you have posted there.😏

Edited by Ron Attwood

Truth is like the sun. You can shut it out for a time, but it ain't going away.

           - Elvis Presley

My Paints On MediaFire

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,075.00 of $25,000.00 Donate Now
×
×
  • Create New...