Jump to content

Recommended Posts

On 9/2/2020 at 2:35 PM, albar965 said:

First try to run LNM on the flying computer to see if it can find the sim. You do not need FSX or SimConnect on the remote.

Nope. Just tested. Nothing broke. You have to sit in the cockpit to see updates. Connected but not updating happens when you still hang around in the menu structure like "start flight" or so. Maybe they fixed a problem where the aircraft was positioned in the ocean west of Africa when starting up.  And there's no stutter or low frame rate.  

Alex

Yes - have to be actively flying I know.  So after several days of screwing around, rebooting, restarting, uninstalling, installing, configuring, reconfiguring etc etc. it's working.  Have no idea what finally did the trick.  Maybe rebooting the Mac which is running LNM.  

So it's showing the aircraft and the map.  The airport info on the middle left is still stuck somewhere from a week ago, but that's probably an issue with my LNM setup/config. If I haven't used LNM for a while when I come back there's lots to remember, and I ain't remembering....

 

 

Share this post


Link to post
Share on other sites

Drops the connection between map and navconnect every couple of minutes! Navconnect mentions about the packets and timing out!

Martin


Martin Parr

Retired professional yacht skipper for vessels up to 46m

 

System: Omen 30L GT13-0054na Gaming PC; Windows 10 Home  64-bit OS; Intel Core i9-10900K CPU @ 3.7GHz; RAM 32GB; Samsung S34J55x Monitor 3440x1440 @75 Hz Resolution; NVIDIA GeForce RTX 2080 Ti. MSFS P/D; TM Pendular Rudder Pedals, TM Warthog Hortas Throttle/Joystick Combo.

Share this post


Link to post
Share on other sites
29 minutes ago, sauviat said:

Drops the connection between map and navconnect every couple of minutes! Navconnect mentions about the packets and timing out!

Martin

Hi Martin,

this might be caused by a slow network. You're using WLAN?

Try to increase the update rate in Navconnect. Maximum is one second and this should not cause any timeouts.

Alex

Share this post


Link to post
Share on other sites

We have a network of 5 computers, 3 phones and two tablets, all wifi and no issues!

Will try 1 second or is that 1ms?

Martin

 


Martin Parr

Retired professional yacht skipper for vessels up to 46m

 

System: Omen 30L GT13-0054na Gaming PC; Windows 10 Home  64-bit OS; Intel Core i9-10900K CPU @ 3.7GHz; RAM 32GB; Samsung S34J55x Monitor 3440x1440 @75 Hz Resolution; NVIDIA GeForce RTX 2080 Ti. MSFS P/D; TM Pendular Rudder Pedals, TM Warthog Hortas Throttle/Joystick Combo.

Share this post


Link to post
Share on other sites
9 hours ago, sauviat said:

Will try 1 second or is that 1ms?

The unit is milliseconds. Maximum is a second or 1000 ms. No idea what can cause this if the rest of the network is fine.😞

 

13 hours ago, Fiddler said:

The airport info on the middle left is still stuck somewhere from a week ago, but that's probably an issue with my LNM setup/config.

This is normal. LNM keeps showing the information until you click on another airport. Glad its working now.

Alex

Share this post


Link to post
Share on other sites
6 hours ago, albar965 said:

The unit is milliseconds. Maximum is a second or 1000 ms. No idea what can cause this if the rest of the network is fine.😞

 

This is normal. LNM keeps showing the information until you click on another airport. Glad its working now.

Alex

Thanks - I knew it was something simple but forgotten.  

Share this post


Link to post
Share on other sites

Hi Everyone 

I have just downloaded the latest version of LittleNav Map but I cannot see the exe file (World Icon)  which is usually located in the LNM yellow folder?

Any ideas?

Thanks in advance 

Paul   

Share this post


Link to post
Share on other sites
4 minutes ago, Paul_ said:

Hi Everyone 

I have just downloaded the latest version of LittleNav Map but I cannot see the exe file (World Icon)  which is usually located in the LNM yellow folder?

Any ideas?

Thanks in advance 

Paul   

Ahhhh   I hadn't downloaded the correct version  ...... had I downloaded and update?  2.4.5 

Paul 

Share this post


Link to post
Share on other sites
On 9/2/2020 at 7:54 PM, Fiddler said:

Yes - MSFS just updated.  However even though the LNM shows that it is connected it is not updating (Connected Waiting for Update). I've restarted LNM several times with same result.  I'm running LNM on a separate Mac computer.  

I also have the connected Waiting for update message, I'm running the server on the localhost and LNM seems to connect to the server, but flying around doesnt seem to pick up the plane. Is there something I've missed? I'm using the latest MSFS and on Windows. thanks

Share this post


Link to post
Share on other sites

For the past 4 hours or so there has been no link between the two computers, although littlenavconnect says it is connected! No plane showing up on the chart.

Martin


Martin Parr

Retired professional yacht skipper for vessels up to 46m

 

System: Omen 30L GT13-0054na Gaming PC; Windows 10 Home  64-bit OS; Intel Core i9-10900K CPU @ 3.7GHz; RAM 32GB; Samsung S34J55x Monitor 3440x1440 @75 Hz Resolution; NVIDIA GeForce RTX 2080 Ti. MSFS P/D; TM Pendular Rudder Pedals, TM Warthog Hortas Throttle/Joystick Combo.

Share this post


Link to post
Share on other sites
3 hours ago, neilydone said:

I'm running the server on the localhost and LNM seems to connect to the server, but flying around doesnt seem to pick up the plane. Is there something I've missed?

Do you get updates in the progress tab? Does LNM say "Connected" in the status bar.

 

14 minutes ago, sauviat said:

For the past 4 hours or so there has been no link between the two computers, although littlenavconnect says it is connected! No plane showing up on the chart.

Navconnect saying "connected" means only the connection from Navconnect to the simulator. This has nothing to do with the simulator or the network.
Did you connect LNM on the remote to Navconnect on the flying computer? Just in case.

Alex

 

Share this post


Link to post
Share on other sites

yep


Martin Parr

Retired professional yacht skipper for vessels up to 46m

 

System: Omen 30L GT13-0054na Gaming PC; Windows 10 Home  64-bit OS; Intel Core i9-10900K CPU @ 3.7GHz; RAM 32GB; Samsung S34J55x Monitor 3440x1440 @75 Hz Resolution; NVIDIA GeForce RTX 2080 Ti. MSFS P/D; TM Pendular Rudder Pedals, TM Warthog Hortas Throttle/Joystick Combo.

Share this post


Link to post
Share on other sites

I am running it flawlessly over a hard wired network.  I can see AI Shipping and AI Aircraft, but not other players.  Overall it looks very promising though.


Brian Crawley

Share this post


Link to post
Share on other sites
12 hours ago, albar965 said:

Do you get updates in the progress tab? Does LNM say "Connected" in the status bar.

 

Navconnect saying "connected" means only the connection from Navconnect to the simulator. This has nothing to do with the simulator or the network.
Did you connect LNM on the remote to Navconnect on the flying computer? Just in case.

Alex

 

Hello, I can see it says connected in the status bar...if i want to run it on the same machine as MFS should i be using the Xplane connection mode? I'm a bit confused...(also whether I still need to d/l the FSX SP2 version of SimConnnect...)

I'm really keen to get this working as it looks great with a lot of features.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    33%
    $8,485.00 of $25,000.00 Donate Now
×
×
  • Create New...