Jump to content

Sign in to follow this  
Ephedrin

engine start switch and ILS diamonds

Recommended Posts

good evening Bryan,

 

using the 747 (both 744 and 748) with SOP 1 I found 3 things. I haven't checked the other SOP.

 

1. when calling for engine starts I go 3-4-2-1 and when I call for "start engine one" the starter switch for engine 4 gets pulled again too.More noticable in the 744 as the light illuminates but it happens on all versions. 

2. When doing an ILS approach and the localizer diamond becomes active my FO calls "Glideslope active" and when the GS moves he calls LOC active. 

3. at T-9 minutes the rear left cargo door opens in the freighter and sometimes at T-2 ish the nose cargo door opens. 

 

I use version 1.6 in P3Dv4.5HF3, PMDG addon is up-to-date.

 

Cheers and thank you

Marc


,

Share this post


Link to post
Share on other sites
58 minutes ago, Ephedrin said:

good evening Bryan,

 

using the 747 (both 744 and 748) with SOP 1 I found 3 things. I haven't checked the other SOP.

 

1. when calling for engine starts I go 3-4-2-1 and when I call for "start engine one" the starter switch for engine 4 gets pulled again too.More noticable in the 744 as the light illuminates but it happens on all versions. 

2. When doing an ILS approach and the localizer diamond becomes active my FO calls "Glideslope active" and when the GS moves he calls LOC active. 

3. at T-9 minutes the rear left cargo door opens in the freighter and sometimes at T-2 ish the nose cargo door opens. 

 

I use version 1.6 in P3Dv4.5HF3, PMDG addon is up-to-date.

 

Cheers and thank you

Marc

There is something not quite right with the PMDG 747-8i and -8iF  with this FS2Crew, Marc.

Am on an 8-iF flight right now, sans FS2Crew, despite as Bryan pointing out, there are no FS2Crew entries in the panel.cfg for both 8i and 8iF, although they are there for the -400, the -BCF 400, etc. Uninstalled and re-installed the FS2Crew add-on. Still the same.

So, what you are experiencing I am not at all surprised as IMHO, there is something not quite 100%. After all, logic states, why would the add-on that is supposed to work for all PMDG747 variants, yet invariably does not do so for the Expansion Package, i.e. the -8i and 8iF. Something is not quite right. And word not allowed if I am going to go through the whole rigmarole of uninstalling/re-installing the whole PMDG 747 setup.


Rick Almeida

Share this post


Link to post
Share on other sites
Posted (edited)

I understand that it's probably not easy to cover two models (which 744 and 748 basically are, RSR talked about it extensively when they released the -8 model, but Bryan decided to release the -8 compatibility as a free update instead of a paid upgrade. So he obviously had to make compromises, this is recognizable when it comes for example to the lower DU display buttons. You can't call for all of the pages in the -8 but often get the hyrdaulics or fuel page. It's something I can deal with. But the engine 4 starter switch gets pulled on ALL models and that is certainly not correct and I suppose the LVAR is the same on both the 744 and the expansion. Regarding the ILS diamonds I noticed this about a year ago but never reported it, I wonder that nobody came up with it so it might be something on my side. That's why I refrained from writing "I found three bugs" as I don't know it and simply reported "issues". He's the one who has code insight and may be able to help (or fix it). Same for number 3. Can easily be something that needs to be changed in the PMDG options in the CDU on my side. 

Edited by Ephedrin

,

Share this post


Link to post
Share on other sites
1 hour ago, Ephedrin said:

You can't call for all of the pages in the -8 but often get the hyrdaulics or fuel page.

Good points you raise, Marc, but odd how you and I perceive this particular variant. I can get the Fuel page up in the Lower DU no problem; I can get the Electrics page up no problem; I can also get the ACARS page up no problem, in fact all the Pages. And I did a 4-3-2-1 engine start no problem and each starter switch pulled okay to start the relevant engine

I was going to suggest that I'd keep an eye on that diamond on the ILS approach into BIKF but pointless since my FS2Crew will not even load up, but will keep an eye for it on the -BCF and -400 variants where it does load up.


Rick Almeida

Share this post


Link to post
Share on other sites
12 minutes ago, vc10man said:

Good points you raise, Marc, but odd how you and I perceive this particular variant. I can get the Fuel page up in the Lower DU no problem; I can get the Electrics page up no problem; I can also get the ACARS page up no problem, in fact all the Pages. And I did a 4-3-2-1 engine start no problem and each starter switch pulled okay to start the relevant engine

I was going to suggest that I'd keep an eye on that diamond on the ILS approach into BIKF but pointless since my FS2Crew will not even load up, but will keep an eye for it on the -BCF and -400 variants where it does load up.

the lower DU calls work just per the 747 main ops manual page 56. Everything listed there works as expected but "Flight Controls" can not be requested. In thge 744 they are part of the status page. the rest is most likely my pronounciation (native german speaker) and "electronics" and "hydraulics" might sound similar to the voice control. anyway, that's not my problem. When I ask for "start engine 1" it pulls both 1 and 4, not sure atm if it's the same time or with delay though. I'll have another look at the diamonds so I can describe precisely what I see and hear. 


,

Share this post


Link to post
Share on other sites

Nothing wrong, at  least I'd think so, with your native German accent because your English is perfect, Mark. Wish my non-existent German was a mere fraction of your level of English.

But what intrigues me, even if you have the Voice Control version, why would the word 'hydraulics' crop up anywhere except the 'Before Start' checks, when the FO asks 'Are we cleared to pressurize?'  So, I am baffled where the cross-over 'electronics/hydraulics' takes place in your Voice Control version.

I know that you are no novice when it comes to the 747 having read your well-thought out posts elsewhere(nudge, nudge, wink, wink!!)

 


Rick Almeida

Share this post


Link to post
Share on other sites

Uninstalled both PMDG 747-8i Expansion and FS2Crew thinking it might rectify why FS2Crew is not even enabling itself for that particular aircraft. What a sheer and utter waste of time😡

There has to be something not quite right with FS2Crew for this PMDG Expansion. Does nothing at all in the -8i and -8iF panel.cfg.


Rick Almeida

Share this post


Link to post
Share on other sites
9 hours ago, Ephedrin said:

good evening Bryan,

 

using the 747 (both 744 and 748) with SOP 1 I found 3 things. I haven't checked the other SOP.

 

1. when calling for engine starts I go 3-4-2-1 and when I call for "start engine one" the starter switch for engine 4 gets pulled again too.More noticable in the 744 as the light illuminates but it happens on all versions. 

2. When doing an ILS approach and the localizer diamond becomes active my FO calls "Glideslope active" and when the GS moves he calls LOC active. 

3. at T-9 minutes the rear left cargo door opens in the freighter and sometimes at T-2 ish the nose cargo door opens. 

 

I use version 1.6 in P3Dv4.5HF3, PMDG addon is up-to-date.

 

Cheers and thank you

Marc

Hi Marc,

1. I just did a clean install of everything and updated the PMDG 747.

I did "Start Engine 4.... 3.... 2... 1".  It went perfect.

When I said Start Engine 1, it only pulled #1.

Do you have auto start enabled on your plane?  What did you see in the "green bar".

 


2. SDK limits don't allow us to read the position of the Loc/GS diamonds.  So we have to try to "guess" using what other limited data is available to us.

We do our best with what we have, but it's never going to be 100 percent perfect all the time.... unless PMDG updates their SDK to allow us to read the diamonds better.


3. It's probably multiple addons fighting over doors.  PMDG, GSX, FS2Crew, we all can and try to control the doors at the same time.  There's an option to disable FS2Crew door control if you find it's problematic.


Rick, please don't create multiple thread.  I replied to your panel.cfg issue in your original thread.

 

Share this post


Link to post
Share on other sites
Posted (edited)
7 hours ago, byork said:

Hi Marc,

1. I just did a clean install of everything and updated the PMDG 747.

I did "Start Engine 4.... 3.... 2... 1".  It went perfect.

When I said Start Engine 1, it only pulled #1.

Do you have auto start enabled on your plane?  What did you see in the "green bar".

 


2. SDK limits don't allow us to read the position of the Loc/GS diamonds.  So we have to try to "guess" using what other limited data is available to us.

We do our best with what we have, but it's never going to be 100 percent perfect all the time.... unless PMDG updates their SDK to allow us to read the diamonds better.


3. It's probably multiple addons fighting over doors.  PMDG, GSX, FS2Crew, we all can and try to control the doors at the same time.  There's an option to disable FS2Crew door control if you find it's problematic.


Rick, please don't create multiple thread.  I replied to your panel.cfg issue in your original thread.

 

thank you for the detailed explanation Bryan.

 

I totally understand number 2 then and it makes sense to me. Number 3 is a point I have to look for. I usally don't use GSX anymore since I have UGCX but it is installed on the PC. I'll try to eliminate the culprit. As I said above, it's probably me anyway 😄

Regarding No 1 there must be something off then. I have already excluded the possibility of a bad panel state and overall I'd consider myself as an experienced PMDG user so I have done a lot of testing about this issue before I came here. I'm not sure though what you mean with "auto start enabled". A sim function? No. The 747-8 of course has an auto start sequence and so do some 747-400s. The version I flew last when I saw this happen didn't have it though. The green bar says "Start engine one". Anyway if it works fine on your side it's pointless to argue that there must be something wrong but it's better to investigate on my side and if I find something to reproduce it I will come back to you. Again, thganks for your detailed replies, they really help to understand what's going on.

 

 

Rick,

12 hours ago, vc10man said:

Nothing wrong, at  least I'd think so, with your native German accent because your English is perfect, Mark. Wish my non-existent German was a mere fraction of your level of English.

well, thank you. I've learned English at school for 9 years and did a school exchange to North Dakota and some language trips to Ireland and the UK. But that was 15+ years ago, I'm in my mid-thirties now and my vocabulary shrinks more and more, I have to look up more words every year. Also the exercise of actually speaking the language is missing so what I write is quite different to what I say. German must be a terrible language to study. Three gramatical genders that often don't make any sense, tenses that are totally different to the commonly spoken language and word combinations that even make us Germans laugh. And on top of that probably more exceptions than rules LOL. But in case you want to practise: Say Tschechische Streichholzschächtelchen. (czech match boxes)  Total killer for any english speakers 😄

Cheers 😃

Edited by Ephedrin

,

Share this post


Link to post
Share on other sites

Also, I might suggest a fresh, clean install of the PMDG 747.

Always use the stock PMDG panel states and don't use saved situation files.

These planes are very sensitive to how they're loaded, and if they're loaded incorrectly or the panel state is off in some way, you can experience odd behavior.

 

Share this post


Link to post
Share on other sites
On 8/9/2020 at 3:53 PM, byork said:

Also, I might suggest a fresh, clean install of the PMDG 747.

Always use the stock PMDG panel states and don't use saved situation files.

These planes are very sensitive to how they're loaded, and if they're loaded incorrectly or the panel state is off in some way, you can experience odd behavior.

 

Yes I'm currently beta testing PMDG's GFO so custom settings are not helpful at all to find any issues. The things I've described above however have bugged me for months now over several release versions.

But just as I am writing this I have an idea what could cause it. I use LINDA for when I don't use FS2Crew and I need to check a few assignments. I have noticed issues with manual button input lags when my Saitek throttles are fully idle as they sometimes constantly send the button signal, that is used for their "reversers". Those throttle quadrants are of REALLY bad quality. It could be that FS2Crew suffers from this too. I'll tell you if I find something. Until then I thank you for your explanations, they are really helpful! 


,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,080.00 of $25,000.00 Donate Now
×
×
  • Create New...